Login

XactAnalysis

XactAnalysis-Systemanforderungen

XactAnalysis erfordert Microsoft Internet Explorer 11, Microsoft Edge, oder die neueste Version von Chrome. Außerdem müssen Active Scripting und Cookies aktiviert sein.

Termine künftiger Releases finden Sie in unserem Release-Zeitplan.