Login

ClaimXperience Impliquer le titulaire de police, améliorer le processus

ClaimXperience

vai

Configurations requise pour ClaimXperience

Collaboration avec le titulaire de police

Nécessite une version actuelle d'un navigateur Internet avec l'activation des scripts actifs et des fichiers témoins (cookies).

Consultez notre calendrier de mises à jour pour obtenir les dates des prochaines mises à jour.

Collaboration par vidéo avec un expert en assurances

Pour vivre la meilleure expérience virtuelle qui soit, nous vous recommandons d'utiliser un ordinateur pourvu des exigences minimales suivantes :

  • Google Chrome
  • Firefox

La Collaboration par vidéo avec un expert en sinistres est également compatible avec :

  • Internet Explorer 10+ avec le module d'extension de collaboration par vidéo d'Internet Explorer (mode 32 bits).

Collaboration par vidéo à l'intention des titulaires de police

Les titulaires de police doivent utiliser un appareil iOS ou Android répondant aux exigences suivantes :

iOS

  • iOS 10.0 ou plus récent
  • L'application est optimisée pour les iPhone 5S ou plus récent
  • Compatible avec :
    • iPhone 5S
    • iPad (3ième génération ou plus récente)
    • iPad mini

Android

  • Android 4.1 (Jelly Bean) ou plus récent
  • Caméra orientée vers l'arrière

Collaboration par vidéo pour les titulaires de police - Navigateur Web Mobile - BÊTA

Les titulaires de police doivent utiliser un appareil iOS ou Android conforme aux exigences suivantes :

iOS

  • iOS 12.2
  • Safari

Android

  • Android 6.1 (Marshmallow) ou ultérieur
  • Google Chrome pour Android (version la plus récente)