# Contents

1—Xactimate v.27 System Requirements

System Requirements .......................................................... 13
Xactimate v.27 Stand-Alone .................................................. 13

2—Xactimate v.27 Installation Instructions

Introduction ................................................................. 14
Note Regarding the Multi-Version Install ........................... 14
New and Multi-Version Installs ......................................... 15
Upgrading from Xactimate v.25 to Xactimate v.27 ............... 22

3—Xactimate v.27 Basics

Introduction ................................................................. 28
Login .............................................................................. 30
Security Groups ............................................................. 30
Change Password ........................................................... 31
Users ............................................................................. 31
Registering ................................................................. 33
Connecting to XactAnalysis .............................................. 34
Finding your XactNet address ........................................... 34
### Contents

- Download a price list ................................................................. 35
- Preferences ................................................................................. 36
  - Price List. ................................................................................ 36
  - Company Header ....................................................................... 36
  - Opening Statement. ................................................................... 37
- Data Transfer ................................................................................ 39
  - Transferring Data ...................................................................... 39
  - Retrieving data ......................................................................... 40
  - Backing up data ........................................................................ 41
  - Restoring Backed-up data .......................................................... 41
- Project SmartList ........................................................................... 42
  - Creating an estimate or valuation. .................................................. 42
- Estimating ....................................................................................... 43
  - Claim Info .................................................................................. 43
  - Sketch ....................................................................................... 46
  - Estimate Items ............................................................................ 48
  - Complete .................................................................................... 51
- Reports ............................................................................................ 52
- Upload assignments ........................................................................ 53

#### 4—The Xactimate Estimate: A Kitchen Fire

- Introduction .................................................................................. 54
- Creating a New Estimate ................................................................. 55
- Sketching the Floor Plan ................................................................. 59
  - Sketching Bedroom 1 .................................................................... 59
  - Sketching Bedroom 2 .................................................................... 61
  - Sketching the Kitchen, Living Room, and Garage ......................... 62
  - Stairs ......................................................................................... 63
  - Sketching the Bathrooms .............................................................. 66
  - Sketching the Master Bedroom .................................................... 66
  - Sketching the Linen Closet and Hall .............................................. 69
  - Missing Walls .............................................................................. 71
  - Doors ......................................................................................... 71
  - Closet Doors ............................................................................... 73
  - Exterior Doors. .......................................................................... 74
  - Windows ..................................................................................... 75
  - Reviewing the Sketch in 3D .......................................................... 79
**Contents**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line Item Entry</td>
<td>81</td>
</tr>
<tr>
<td>Bedroom 1 Line Items</td>
<td>81</td>
</tr>
<tr>
<td>Bedroom 2 Line Items</td>
<td>84</td>
</tr>
<tr>
<td>Living Room and Stairs Line Items</td>
<td>85</td>
</tr>
<tr>
<td>Master Bedroom Line Items</td>
<td>87</td>
</tr>
<tr>
<td>Hall Line Items</td>
<td>88</td>
</tr>
<tr>
<td>Scoping Both Bathrooms at the Same Time</td>
<td>89</td>
</tr>
<tr>
<td>Kitchen Line Items</td>
<td>90</td>
</tr>
<tr>
<td>Using Summary</td>
<td>94</td>
</tr>
<tr>
<td>Completing the Estimate</td>
<td>96</td>
</tr>
<tr>
<td><strong>5—Xactimate v.27 Training Options</strong></td>
<td>97</td>
</tr>
<tr>
<td>Training</td>
<td></td>
</tr>
<tr>
<td><strong>6—Xactimate v.27 How-Do-I? Help Topics</strong></td>
<td>98</td>
</tr>
<tr>
<td>Introduction</td>
<td>99</td>
</tr>
<tr>
<td>Assembly Wizard</td>
<td></td>
</tr>
<tr>
<td>To run the Drywall assembly wizard</td>
<td>99</td>
</tr>
<tr>
<td>To run the Floor Framing assembly wizard</td>
<td>99</td>
</tr>
<tr>
<td>To run the Foundation assembly wizard</td>
<td>100</td>
</tr>
<tr>
<td>To run the Framed Wall assembly wizard</td>
<td>101</td>
</tr>
<tr>
<td>To run the Roofing assembly wizard</td>
<td>102</td>
</tr>
<tr>
<td>Calculation Wizards</td>
<td>104</td>
</tr>
<tr>
<td>To use Calculation wizards</td>
<td></td>
</tr>
<tr>
<td>Claim Info</td>
<td>105</td>
</tr>
<tr>
<td>To change an estimate’s default activity setting</td>
<td>105</td>
</tr>
<tr>
<td>To change an estimate’s default repaired by setting</td>
<td>105</td>
</tr>
<tr>
<td>To change the Labor Efficiencies setting</td>
<td>105</td>
</tr>
<tr>
<td>To customize a model opening statement for an estimate</td>
<td>105</td>
</tr>
<tr>
<td>To enter a permit amount</td>
<td>106</td>
</tr>
<tr>
<td>To filter an estimate’s price list</td>
<td>106</td>
</tr>
<tr>
<td>To re-order line item numbers</td>
<td>107</td>
</tr>
<tr>
<td>To select a model statement for an estimate</td>
<td>107</td>
</tr>
<tr>
<td>To select a new price list for your project</td>
<td>107</td>
</tr>
<tr>
<td>To view the labor burden taxes</td>
<td>107</td>
</tr>
</tbody>
</table>
Company Header ................................................................. 108
  To add a company header to an Estimate ........................................ 108
  To create a company header .......................................................... 108
  To duplicate a company header ..................................................... 109
  To set up a company header as default .......................................... 109
Complete window ................................................................. 110
  To add supplemental items .......................................................... 110
  To change the status of an estimate ............................................... 110
  To create a work order ............................................................... 111
  To print a blank work order ........................................................ 111
  To send a referral assignment ....................................................... 112
  To use the Payment Tracker ......................................................... 113
  To void a payment .................................................................... 114
Contact Manager ................................................................. 115
  To add an estimator ................................................................... 115
  To add a reference to a project ....................................................... 115
  To edit an estimator on the fly ....................................................... 115
  To edit a reference on the fly ......................................................... 116
Control Center ................................................................. 117
  To assign a security group to multiple users .................................... 117
  To change the default email program ............................................ 117
  To check the number of licenses installed on a server .................... 118
  To create a model opening statement ........................................... 119
  To create a security group ........................................................... 119
  To disable the Password feature .................................................. 119
  To edit a security group ............................................................... 120
  To find the product key code ......................................................... 120
  To import an activity .................................................................. 121
  To log into Xactimate as a new user .............................................. 121
  To log into Xactimate with supervisor rights .................................. 122
  To modify password settings ....................................................... 122
  To remove an Xactimate install token from a network .................... 123
  To set the security group default ................................................. 124
  To set up a new user .................................................................. 124
  To turn off automatic updates ..................................................... 124
  To update to the most recent service pack .................................... 125
  To upload reports in English only ............................................... 126
  To verify the Xactimate data path ................................................. 126
  To verify the Xactimate version number ....................................... 127
Data Transfer

To back up all Xactimate data using Data Transfer Backup .......................... 128
To back up all Xactware data using Microsoft Windows ............................ 129
To back up data to a CD ........................................................................... 129
To back up specific data ........................................................................... 130
To copy estimates and price lists to a different profile ............................... 131
To reroute an XactAnalysis assignment from one Xactimate user to another 131
To restore all Xactware data using Microsoft Windows .............................. 133
To restore data from a CD ....................................................................... 134
To restore Xactware data and system files ............................................... 135
To retrieve a project that was archived in Xactimate v.24 ......................... 135
To retrieve a project that was archived prior to Xactimate v.24 .................. 136
To retrieve data using Data Transfer ....................................................... 136
To retrieve Xactimate data using Data Transfer Backup ......................... 137
To transfer data to another user .............................................................. 137
To transfer data using the Data Transfer feature .................................... 139
Workflow for downloading and uploading assignments .......................... 140
  Adding a notification rule .................................................................... 140
  Connecting to XactAnalysis ............................................................... 141
  Completing the assignment ................................................................ 141
  Uploading to XactAnalysis .................................................................. 141

Estimate Items ....................................................................................... 142
To add and delete line items in the Summary list .................................... 142
  To add a line item .............................................................................. 142
  To delete a single line item from a room or an estimate ....................... 143
To add tags to a line item ...................................................................... 143
To add tags to line item macros ............................................................ 144
To change category price attributes ..................................................... 145
To change depreciation ........................................................................ 145
To change estimate prices or pricing attributes by line item .................. 146
To change O&P for specific rooms in an estimate .................................. 147
To change pricing attributes for line items in your estimate .................. 147
To copy a scope from one room to other rooms .................................... 149
To copy and paste line items into multiple rooms .................................. 149
To create a line item macro .................................................................. 149
To create line item attachments ........................................................... 150
To create line item notes ...................................................................... 150
To dimension a new room using the Dimensioning module .................... 151
To enter a missing wall in Dimensioning .............................................. 151
<table>
<thead>
<tr>
<th>Contents</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>To enter line items in the Estimate Items window</td>
<td>152</td>
</tr>
<tr>
<td>To enter subrooms and missing walls</td>
<td>153</td>
</tr>
<tr>
<td>To group/sort line items in the Summary List</td>
<td>154</td>
</tr>
<tr>
<td>To make scenarios permanent</td>
<td>155</td>
</tr>
<tr>
<td>To re-price an estimate</td>
<td>155</td>
</tr>
<tr>
<td>To scope a project using Quick Entry</td>
<td>155</td>
</tr>
<tr>
<td>To search for a contents item using Quick Entry</td>
<td>156</td>
</tr>
<tr>
<td>To show group footers in the Summary list</td>
<td>157</td>
</tr>
<tr>
<td>To turn off base service charges</td>
<td>157</td>
</tr>
<tr>
<td>To turn Overhead &amp; Profit on or off for individual line items</td>
<td>158</td>
</tr>
<tr>
<td>To use a macro</td>
<td>158</td>
</tr>
<tr>
<td>To use the Retrieve Scope feature from Estimate Items</td>
<td>159</td>
</tr>
<tr>
<td>To verify the phase assigned to a line item during a transfer to Master Builder</td>
<td>160</td>
</tr>
<tr>
<td>Estimates</td>
<td>161</td>
</tr>
<tr>
<td>To add annotations to graphics in your estimates</td>
<td>161</td>
</tr>
<tr>
<td>To copy data from another estimate</td>
<td>162</td>
</tr>
<tr>
<td>To create an estimate from start to finish</td>
<td>163</td>
</tr>
<tr>
<td>To re-price an estimate</td>
<td>163</td>
</tr>
<tr>
<td>To save an estimate</td>
<td>164</td>
</tr>
<tr>
<td>To save and exit an estimate</td>
<td>164</td>
</tr>
<tr>
<td>Price Lists</td>
<td>165</td>
</tr>
<tr>
<td>To add an assembly item</td>
<td>165</td>
</tr>
<tr>
<td>To add a component/supporting event to price list items</td>
<td>166</td>
</tr>
<tr>
<td>To add custom graphics to a price list</td>
<td>167</td>
</tr>
<tr>
<td>To add an item to a price list</td>
<td>168</td>
</tr>
<tr>
<td>To add a labor burden tax</td>
<td>169</td>
</tr>
<tr>
<td>To add a price list</td>
<td>169</td>
</tr>
<tr>
<td>To add a price list category</td>
<td>170</td>
</tr>
<tr>
<td>To add a price list component</td>
<td>170</td>
</tr>
<tr>
<td>To add a price list item</td>
<td>171</td>
</tr>
<tr>
<td>To add a sales tax</td>
<td>171</td>
</tr>
<tr>
<td>To add a supporting event</td>
<td>173</td>
</tr>
<tr>
<td>To compare and merge price lists</td>
<td>173</td>
</tr>
<tr>
<td>To delete a category</td>
<td>175</td>
</tr>
<tr>
<td>To delete a labor burden tax</td>
<td>176</td>
</tr>
<tr>
<td>To delete a price list</td>
<td>176</td>
</tr>
<tr>
<td>To delete a price list component</td>
<td>176</td>
</tr>
<tr>
<td>To delete a price list component.</td>
<td>177</td>
</tr>
</tbody>
</table>
Contents

To delete a sales tax .......................................................... 177
To download a price list ...................................................... 178
To duplicate a price list ...................................................... 178
To duplicate a price list component ...................................... 179
To duplicate a price list item .............................................. 179
To duplicate a price list supporting event .............................. 180
To duplicate supporting events for retail labor ...................... 180
To edit a fringe benefit .................................................... 181
To edit a labor burden tax .................................................. 181
To edit a price list category ................................................ 182
To edit a price list component ............................................ 182
To edit a price list item ..................................................... 183
To edit a sales tax .............................................................. 184
To edit a supporting event ................................................. 184
To edit supporting events for retail labor .............................. 185
To edit workers compensation ........................................... 185
To filter price lists ............................................................ 186
To filter an estimate’s XactContents items ......................... 186
To print price list reports .................................................. 187
To rename a price list ....................................................... 188
To retrieve a price list ....................................................... 188

Projects ............................................................................. 189
To activate the Project Filter SmartList. ................................. 189
To change the status of an estimate from the Projects window 190
To copy a project ............................................................... 190
To create a new project ...................................................... 190
To create a project filter .................................................... 190
To create a valuation ........................................................ 192
To delete a project ............................................................ 192
To edit a project ............................................................... 192
To find a project ............................................................... 192
To get information about a project ...................................... 193
To merge projects ............................................................ 193
To print a project from the Projects SmartList ..................... 194
To rename a project ........................................................ 194
To sort your projects ......................................................... 195
To transfer an estimate ...................................................... 195
To use project filters ........................................................ 195
Report Editor ............................................................. 197
To add numbering to line items in reports .......................... 197
To add your company logo to reports ............................. 199
To create a report in the Report Editor ............................ 200
To customize a report with a specialized coversheet .......... 201
To duplicate a report in the Report Editor ....................... 202
Reports ................................................................. 203
To create the Production report ................................... 203
To print flooring cuts in reports .................................... 203
To print reports in different languages ........................... 203
Sketch ................................................................. 205
To add a door in Sketch ........................................... 206
To add carpeting to a room in Sketch ............................. 206
To add a fence in Sketch .......................................... 207
To add graphics to your Sketch .................................... 208
To add higher levels in Sketch ..................................... 209
To add joining rooms in Sketch ................................... 209
To add lower levels in Sketch ..................................... 210
To add a roof overbuild in Sketch ................................. 210
To add snap lines in Sketch ....................................... 211
To add a Square Roof in Sketch .................................. 211
To calculate waste in Sketch roofing .............................. 212
To change carpet roll size ........................................ 212
To copy and paste a room in Sketch .............................. 213
To copy a room from the underlay in Sketch ................... 213
To create an arced wall ............................................ 214
To create a bay window in Sketch ................................ 214
To create a macro in Sketch ...................................... 215
To create an odd-shaped room .................................... 216
To create room offsets in Sketch .................................. 216
To create a simple room in Sketch ............................... 217
To create a staircase with an intermediate landing in Sketch .. 217
To create a staircase with an intermediate landing using templates in Sketch ... 218
To create subrooms in Sketch ..................................... 219
To create a template .............................................. 219
To cut and paste a room in Sketch ............................... 219
To delete a level in Sketch ....................................... 220
To display estimating windows ................................... 220
To export a Sketch drawing to AutoCAD ....................... 220
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>To export a Sketch drawing to BMP</td>
<td>221</td>
</tr>
<tr>
<td>To import underlay images</td>
<td>221</td>
</tr>
<tr>
<td>To move room labels in Sketch</td>
<td>222</td>
</tr>
<tr>
<td>To place a door on a wall in Sketch</td>
<td>222</td>
</tr>
<tr>
<td>To print a 3-D view of a Sketch drawing</td>
<td>222</td>
</tr>
<tr>
<td>To reshape a wall section in Sketch</td>
<td>223</td>
</tr>
<tr>
<td>To resize a room by moving a wall (Sketch)</td>
<td>224</td>
</tr>
<tr>
<td>To rotate a peaked ceiling in Sketch</td>
<td>224</td>
</tr>
<tr>
<td>To turn off the North orientation graphic in Sketch</td>
<td>225</td>
</tr>
<tr>
<td>To use DISTO™ in conjunction with Xactimate</td>
<td>225</td>
</tr>
<tr>
<td>To use the Existing/Proposed feature in Sketch</td>
<td>226</td>
</tr>
<tr>
<td>To switch between the Existing and Proposed views in Sketch</td>
<td>226</td>
</tr>
<tr>
<td>To use a macro in Sketch</td>
<td>227</td>
</tr>
<tr>
<td>To use a template</td>
<td>227</td>
</tr>
<tr>
<td>System Setup</td>
<td>228</td>
</tr>
<tr>
<td>To customize project defaults</td>
<td>228</td>
</tr>
<tr>
<td>To turn the Waste tool off</td>
<td>229</td>
</tr>
<tr>
<td>Third-party</td>
<td>230</td>
</tr>
<tr>
<td>QuickBooks</td>
<td>230</td>
</tr>
<tr>
<td>To set up Xactimate to integrate with QuickBooks</td>
<td>230</td>
</tr>
<tr>
<td>To export data from an estimate into QuickBooks</td>
<td>233</td>
</tr>
<tr>
<td>To set up QuickBooks Pro to automatically open when transferring estimates</td>
<td>233</td>
</tr>
<tr>
<td>ACT!</td>
<td>234</td>
</tr>
<tr>
<td>To export contact Data to ACT!</td>
<td>234</td>
</tr>
<tr>
<td>To import several ACT! contacts into your contact manager at one time</td>
<td>235</td>
</tr>
<tr>
<td>To import a single contact from ACT!</td>
<td>235</td>
</tr>
<tr>
<td>To integrate ACT! 2000 with Xactimate</td>
<td>235</td>
</tr>
<tr>
<td>Delorme Street Atlas</td>
<td>236</td>
</tr>
<tr>
<td>To send a property address to Delorme Street Atlas USA</td>
<td>236</td>
</tr>
<tr>
<td>Microsoft Project</td>
<td>237</td>
</tr>
<tr>
<td>To set up Microsoft Project</td>
<td>237</td>
</tr>
<tr>
<td>To transfer estimate information to Microsoft Project</td>
<td>238</td>
</tr>
<tr>
<td>JobView</td>
<td>238</td>
</tr>
<tr>
<td>To send an estimate to JobView</td>
<td>238</td>
</tr>
<tr>
<td>Using SmartLists</td>
<td>239</td>
</tr>
<tr>
<td>To add a SmartList item</td>
<td>239</td>
</tr>
<tr>
<td>To delete a SmartList item</td>
<td>239</td>
</tr>
<tr>
<td>To duplicate an item in a SmartList</td>
<td>239</td>
</tr>
</tbody>
</table>
Contents

To edit a SmartList item ......................................................... 240
To find a SmartList item .......................................................... 240
To sort the items in a SmartList .............................................. 240

XactAnalysis ............................................................................ 241
  To change your XactNet address ............................................... 241
  To create a template message .................................................. 242
  To download assignments ........................................................ 242
  To find your XactNet address .................................................. 243
  To receive data from another user ......................................... 243
  To register with XactAnalysis .................................................. 243
  To request an uploaded assignment back from XactAnalysis .... 244
  To re-register with XactAnalysis ............................................. 244
  To upload assignments .......................................................... 245
Chapter 1
Xactimate v.27 System Requirements

SYSTEM REQUIREMENTS

**Xactimate v.27 Stand-Alone**
Before installing Xactimate v.27 on your computer, it is critical that your computer meets the minimum system requirements listed below. Xactimate v.27 runs on any desktop, laptop, tablet PC, convertible, or netbook that meets the following system requirements.

- Processor Speed—at least a single-core processor of 1.5 GHz processor.
- RAM—at least 1 GB.
- Hard Drive Space—at least 5 GB of continual free hard drive space and a 5400 RPM drive.
- Monitor Resolution—1024x600 or higher.
- DVD-ROM—A DVD-ROM drive is required to install Xactimate.
- Internet access is required to set up and operate Xactimate.

*Note: Xactimate v.27 does not support Windows 95, 98, ME, NT, or 2000.*

Important! If you have a previous version of Xactimate already installed on your computer, it is critical that you back up your data using the Data Transfer feature before updating to Xactimate v.27, even if you have Multi-Version Install. (If you receive an error message during the data transfer process, resolve that problem before updating to v.27.) The installation of Xactimate v.27 will overwrite Xactimate v.25 on the same computer. Any data that is not backed up beforehand will not be usable in Xactimate v.25 after it is upgraded to Xactimate v.27. After updating to Xactimate v.27, you may need to manually retrieve some assignments from your Xactimate v.25 backup.
INTRODUCTION
This chapter walks you through the installation of Xactimate. It provides you with step-by-step instructions for installing Xactimate on stand-alone computers. By following the instructions in this chapter, you should have Xactimate installed and ready to use in no time at all.

NOTE REGARDING THE MULTI-VERSION INSTALL
Because it is common practice for service providers to work for multiple carrier companies at the same time, multiple versions of Xactimate can now be installed on the same computer. When doing so, it is still critical that you back up your data using Data Transfer before performing Multi-Version installs. Each version of Xactimate will have its own icon and database, and it will be registered to display in the “Add or Remove Programs” section of your operating system. Also, each version can be installed and uninstalled separately. If you uninstall the standard version before uninstalling a Multi-Version of Xactimate, the Multi-Version program will be inaccessible. We recommend you make a backup of your Multi-Version data before uninstalling the standard release.

Attention! Some profiles are only available in specific versions of Xactimate. The data in these profiles will only be available within the approved version. If you require multiple versions of Xactimate to run all your profiles, you can purchase the Multi-Version Install from www.xactware.com/solutions/claims-estimating/multiple-version-install or by calling 1-800-424-9228.

Note: For network installations, see www.xactware.com/27. The following instructions are for stand-alone computers (computers that do not share data with other computers) only.

Before installing Xactimate on your computer, it is critical that your computer meets the minimum system requirements for Xactimate. These requirements are listed in “System Requirements” on page 13.
NEW AND MULTI-VERSION INSTALLS

1. Make sure you have an active connection to the Internet. Close all open applications.

2. Insert the Xactimate DVD into your computer. The installation procedure should begin automatically. If the Xactimate setup does not begin immediately, follow these steps:
   
   For Windows XP,
   a. Click the Windows Start button.
   b. Click Run.
   c. Type D:\setup.exe in the Open field.
      If your DVD-ROM drive is not D, type the letter for your DVD drive instead.
   d. Click OK.
   
   For Windows Vista,
   a. Click the Windows Start button.
   b. In the Start Search field, type D:\setup.exe.
      If your DVD-ROM drive is not D, type the letter for your DVD drive instead.
   c. Press Enter on your keyboard.
   
   For Windows 7,
   a. Click the Windows Start button.
   b. In the Search programs and files field, type D:\setup.exe.
      If your DVD-ROM drive is not D, type the letter for your DVD drive instead.
   c. Press Enter on your keyboard.
   
   In Windows Vista and Windows 7, you may be prompted to allow the setup.
Select **Yes**.

The Xactimate Install Wrapper—InstallShield Wizard appears.

3. Select the language for the install and click **OK**. The Installation Setup procedure begins.
   An InstallShield Wizard informs you that Xactimate requires certain programs to run correctly.

4. Click **Install**.

   *Note:* These are Microsoft applications that are required to run Xactimate. Even if it is already installed on your computer, this window appears so Xactimate can validate the existence of the correct version of the program and then install any required programs that are needed.
5. Click Yes to restart your computer if required.

![Xactimate Install Wrapper - InstallShield Wizard](image1)

The installation of Xactimate Install Wrapper requires a reboot. Click Yes to restart now or No if you plan to restart later.

6. Once your computer has rebooted, click the Install button.

The installation procedure should begin automatically. If the Xactimate installation does not begin immediately, go back to step 2 to start the install.

The License Agreement appears.

![Xactimate Installation](image2)

**Xactware Solutions, Inc. License Agreement**

AS A CONDITION TO YOUR LICENSE TO USE LICENSED PRODUCT AS FURTHER DEFINED HEREIN, OR ANY OF ITS PARTS, YOU MUST AGREE TO THE FOLLOWING TERMS. YOUR SUBSEQUENT USE OF THE LICENSED PRODUCT WILL BE SUBJECT TO ANY ADDITIONS OR MODIFICATIONS IN EFFECT THE DATE OF THAT USE. IF YOU DO NOT AGREE WITH ANY OF THESE TERMS, DO NOT PROCEED, AND DO NOT USE THIS LICENSED PRODUCT. BY PROCEEDING YOU ARE INDICATING YOUR AGREEMENT TO BE GOVERNED BY THIS AGREEMENT IN ITS ENTIRETY.

* This License Agreement is valid only for short term evaluation or subscription of 1-25

- I accept the terms in the license agreement
- I do not accept the terms in the license agreement

![Xactimate](image3)
7. After reading the license agreement, click the **I accept the terms in the license agreement** radio button, then click **Next**.

   The **Install Type** window appears.

8. Select your installation type and click **Next**.

   The CD Key window appears.

9. Type the 20-character key code found on the back of your product packaging.
10. Select one of the following:

- If you need a new XactNet address, choose the **I don’t have an existing XactNet address** radio button.
- If you have an existing XactNet address, choose the **I already have an XactNet address and want to recover it** radio button and follow the steps below:
  
  - Enter the email address that was used previously to register with XactAnalysis.
  - Select the **Request an email with Security Codes** link. Within a few minutes, Xactware will send a message to the email address you entered. This email message will contain a security code.
  - Type (or paste) the security code into the appropriate field.

11. Click **Next**.

![Xactimate Installation](image)

12. Select one of the following:

- **Express** button to install all versions of Xactimate needed to work with the profiles on your CD Key
- **Advanced** button to manually select the Xactimate version(s) you wish to install

*Note: Xactimate v.25 Multi-Version Install is not supported on 64-bit operating systems.*
13. Click **Next**.

The installation process begins.

A progress bar shows you the progress of the installation. This will take several minutes; do not cancel the installation while the configuration is running.
14. Once the configuration is complete, click **Finished** to launch Xactimate v.27. The Login window appears.

Congratulations. You have successfully installed Xactimate v.27.

If you installed Multi-Version Installs, you will see icons on your desktop for each version of Xactimate that was installed.

You are now ready to begin using Xactimate.
UPGRADING FROM XACTIMATE V.25 TO XACTIMATE V.27

If you are upgrading from Xactimate v.25 to Xactimate v.27, Xactimate will create a backup of any important Xactimate v.25 data by using the Data Transfer backup feature during the update.

1. Make sure you have an active connection to the Internet. Close all open applications.

Setup should start automatically when the DVD is inserted. If not, follow the instructions in “New and Multi-Version Installs” on page 15, starting with step 2 to begin the install.

In Windows Vista and Windows 7, you may be prompted to allow the setup.

Select **Yes**.

The Xactimate Install Wrapper—InstallShield Wizard appears.
2. Select the language for the install and click **OK**. The Installation Setup procedure begins. An InstallShield Wizard informs you that Xactimate requires certain programs to run correctly.

![Xactimate Install Wrapper - InstallShield Wizard](image)

<table>
<thead>
<tr>
<th>Status</th>
<th>Requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pending</td>
<td>Windows Installer 4.5 for Windows XP SP2 and later (x86)</td>
</tr>
<tr>
<td>Pending</td>
<td>Microsoft SQL Server Express Xactware</td>
</tr>
</tbody>
</table>

3. Click **Install**.

   **Note:** These are Microsoft applications that are required to run Xactimate. Even if it is already installed on your computer, this window appears so Xactimate can validate the existence of the correct version of the program and then install any required programs that are needed.

4. Click **Yes** to restart your computer if required.

![Xactimate Install Wrapper - InstallShield Wizard](image)

The installation of Xactimate Install Wrapper requires a reboot. Click Yes to restart now or No if you plan to restart later.
5. Once your computer has rebooted, click the **Install** button. The installation procedure should begin automatically. If the Xactimate installation does not begin immediately, go back to step 2 to start the install.

The License Agreement screen appears.

6. After reading the license agreement, click the **I accept the terms in the license agreement** radio button, then click **Next**.

The Install Setup window appears.
7. Select **Express** to install all versions of Xactimate needed to work with the profiles on your CD Key, or **Advanced** to manually select the versions of Xactimate to install.
8. Click **Next**. The upgrading process begins.

A progress bar shows you the progress of the upgrade. This will take several minutes; do not cancel the installation while the configuration is running.
9. Once the configuration is complete, click **Finished** to launch Xactimate v.27. The Login window appears.

   ![Login Window](image.png)

   Congratulations. You have successfully upgraded to Xactimate v.27.

   **Note:** After updating to Xactimate v.27, you may need to manually retrieve assignments from your Xactimate v.25 backup that previously existed in certain profiles.

   You’re now ready to begin using Xactimate.
INTRODUCTION
There are a number of basic steps you must follow to begin estimating in Xactimate. This chapter lists them in
the approximate order you’ll need to follow them.

- “Login” on page 30
  - “Security Groups” on page 30
  - “Change Password” on page 31
  - “Users” on page 31
- “Registering” on page 33
  - “Connecting to XactAnalysis” on page 34
  - “Finding your XactNet address” on page 34
- “Download a price list” on page 35
- “Preferences” on page 36
  - “Price List” on page 36
  - “Company Header” on page 36
  - “Opening Statement” on page 37
- “Data Transfer” on page 39
  - “Transferring Data” on page 39
  - “Retrieving data” on page 40
  - “Backing up data” on page 41
  - “Restoring Backed-up data” on page 41
“Project SmartList” on page 42
  = "Creating an estimate or valuation" on page 42
“Estimating” on page 43
  = "Claim Info" on page 43
  = "Sketch" on page 46
  = "Estimate Items" on page 48
  = "Complete" on page 51
“Reports” on page 52
“Upload assignments” on page 53
**Login**
To use Xactimate v.27, you must first log in.

1. Double-click the **Xactimate 25 icon** on your Windows desktop.
   
The **Xactimate Login** window appears

2. Type **SUPER** in the *User ID* field, then type **super** in the *Password* field.
   
   *Note: Your supervisor may have already set you up with a specific user ID and password. If so, use these instead.*

3. Click the **Profile drop-down** to select the profile you want to log in under.

4. Click the **OK** button.
   
   Xactimate opens into the Control Center.

   *Note: Some profiles require a different user ID and password. You can contact your account rep. for more information on profile-specific user IDs and passwords.*

**Security Groups**
Security groups are sets of access rights that determine the program features available to each user. Concern about security can vary dramatically, depending on the type of user. Some organizations need to restrict access to certain features, while others allow full access to all options. If security is not an issue for your organization and you already have full rights, then you can ignore this feature.

In a security-conscious environment, a system administrator normally defines different security groups that provide the degree of program access required by different types of users.

To create a security group,

1. In the Xactimate Control Center, click the **Services** menu, then choose **Security Groups**.
   
The **Security Group SmartList** appears.

2. Click **Add**.
   
The **Security Group Setup** window appears.

3. Enter a code (you can create this code on the spot) and a description for the new security group.
4. Select the areas that members of the new security group will have access to.
   You can select all of the components of a security category by clicking the box to its left.
   If you want to select certain components of a category, but not others, click the plus symbol to expand the
category, then select only the components of your choice.

5. When you’ve completed your selections, click OK, then click Close to exit the Security Group SmartList.
   You can see how to add a security group to any of your users by reviewing “Users” on page 31.

CHANGE PASSWORD
You can change your password at any time.

Passwords are case-sensitive. Sample passwords could include x9z712, bonZo, HeresLookingAtYou, etc.
Try to select something that you will remember readily, but that isn’t easy for someone else to guess. For
example, avoid using the names and birthdays of family members.

To change your password,

1. In the Xactimate Control Center, click the Services menu, then choose Change Password.
   The Password window appears.

2. Type your current password into the Old Password field.

3. Type the new password in the New Password field; type it again into the Confirm New Password field.

4. Click OK.
   Your password has now been changed.

   Note: Xactimate assumes you are currently logged in as yourself when performing this function.

   By default, Xactimate is set up so that entering passwords is optional. You can modify your preferences so
that passwords are not required at all, or that they are required by everyone. See “To disable the Password
feature” on page 119, step 2.

USERS
If you have the proper rights, you can add new users who can work in Xactimate. To do this,

1. Click the Control Center Services menu, then choose Users.
   The User/Resource SmartList appears,

2. Click Add.
   The Add New User/Resource window appears

3. Enter the ID of the new user in the Enter new user ID field and click OK.
   The user ID can be anything you want; it is often the user’s initials.
   The User Information window appears.

4. Enter the name and title of the new user.
5. If this user will be assigned a different security group than the default, click the **Security Group SmartList button** to select from the available groups.

6. If you want to assign a password to this user, click **Change Password**.
   
The **Password** window appears.

7. Type the password in the **New Password** field. Type it again in the **Confirm new password** field.

8. Click **OK** to return to the **User Information** window, then click **OK** again to return to the **User/Resource SmartList**.
   
   You can repeat **steps 2–8** to add as many users as necessary.

9. Click **Close** to exit the **User/Resource SmartList**.
REGISTERING
Before going any further, you should register your Xactimate. This allows Xactware and other companies running Xactimate to communicate with you and send you assignments, price lists, upgrades, and other SmartObjects.

To register with Xactware for the first time,

1. From the Control Center main window, click Register with XactAnalysis near the upper-right corner. The Pre-Registration window appears.

2. Click the I don't have an XactNet address and need a new one radio button, then click OK. The License Agreement window appears.

3. Click the Agreement Link button.

   Your web browser opens, and the XactAnalysis Subscription and Software Usage Agreement appears.

4. Read through this agreement, then close your web browser, return to the License Agreement window, and click Accept.

   The Online Registration window appears.

5. Type your company name, address, and phone information in the proper fields.

6. Type your email address twice in the fields provided.

   This step is optional, but useful if you think you may need to re-register at any point.

7. Type a contact name and your user name in the fields provided.

8. In the XactNet Address field, enter an XactNet address that you create.

   You can create this XactNet address on the fly, using a format such as COMPANYNAME.CITY.STATE.

9. Click OK.

   Xactimate lets you know you’ve registered successfully.

   Note: In the unlikely event that the XactNet address you entered is already registered to another user, an error message appears, informing you that you have selected an invalid XactNet address. If this occurs, enter a different XactNet address (an abbreviation of your company name, for example) and click OK.

To re-register with Xactware,

1. From the Control Center main window, click Register with XactAnalysis near the upper-right corner. The Pre-Registration window appears.

2. Click the I already have an XactNet address and want to recover it radio button.

   The Existing Registration Options portion of the window becomes active.

3. Click the Enter e-mail address associated with previous XactNet Address radio button.

4. Type the email address that was used to register Xactimate the last time it was registered, then click OK.

5. Click OK at the Xactware window to confirm that you received its message.

   Within a few minutes, Xactware sends a message to the email address you entered. This email message contains a security code. If you don’t see this email within a few minutes, you might want to check your email spam folder.
6. Highlight and copy (Control-C) this code in your e-mail program, then return to Xactimate.

7. Click **Register with XactAnalysis** again.
   
   The Pre-Registration window appears again.

8. Click **I already have an XactNet address and want to recover it**, then click **Enter previously sent security code to complete registration**.

9. Type the email address you entered in the Pre-Registration window, then type (or paste) the security code into the appropriate field.

10. Click **OK**.
   
    Xactware displays a Registration was successful message.

11. Click **OK**.
   
    You are now registered with XactAnalysis.

**CONNECTING TO XACTANALYSIS**

Whenever you want to download messages from another Xactimate user, receive an assignment from XactAnalysis, or send anything back to XactAnalysis, you must connect to XactAnalysis.

Connecting to XactAnalysis is a simple process that consists of the XactAnalysis network delivering the SmartObjects (data files) in your Outbox, and downloading SmartObjects that have been sent to you and placing them in your Inbox. This process often takes only a minute (although it might take longer if you are uploading/downloading assignments, price lists, or other large SmartObjects).

To connect to XactAnalysis,

1. In the **Control Center**, click the **Control Center** tab.
   
   The Control Center Dashboard page appears.

2. Click **Connect** near the upper-right corner.
   
   The XactAnalysis Connection window appears. You will see the status on this window change from **Not Connected** to **Handshaking** to **Connected**, then back to **Not Connected**.

3. Click **Done**.
   
   The XactAnalysis Connection window closes, and the SmartObjects that were downloaded can now be found in your XactAnalysis Communications Inbox. Any items that were in your XactAnalysis Communications Outbox were sent to their proper destinations.

**FINDING YOUR XACTNET ADDRESS**

Your XactNet address was created when you (or someone using this computer) registered with XactAnalysis the first time. If you were not the person who created this address, or you have forgotten it, you can follow these steps to determine your XactNet address.

1. From the **Control Center**, click the **Help** menu and choose **About Xactimate**.
   
   The About Xactimate window appears. Your XactNet address appears near the bottom of this window.
DOWNLOAD A PRICE LIST
You can request price lists from Xactware by using the Download Price List feature, found in the Control Center.

Note: You must be a registered XactAnalysis user before you can use this feature.

Most users will request an Xactware price list. To request an Xactware price list,

1. From the main Control Center toolbar, click Services, then Request price list(s) from XactAnalysis, and Xactware price list.
   The Request Price List window appears.

2. Select the price list(s) you need by using the attached SmartLists to specify a location (Country, State/Province and City).
   You can select more than one, as long as they’re all in the same state or province.

3. In the bottom portion of this window, indicate if you want the ZIP/Postal Code table, and whether you want the price list for all profiles.

4. After making your selections, click the Download Now button.
   A window appears advising you that the price lists have been downloaded and are now available to use.

   Note: If you are downloading price lists for more than one profile, the Download Now button will not be available to be selected. You must click Send and then connect to XactAnalysis (see “Connecting to XactAnalysis” on page 34) to finish this procedure.

5. Click Done.

6. When Xactimate informs you that the price lists are ready to use, click OK.
   The price lists now appear in your Price List SmartList when you click the Price List tab in the Control Center.

You can request a custom price list if a supervisor or an associate has created a custom price list and uploaded it to XactAnalysis.

1. From the Control Center, click the Services menu, then highlight Request price list(s) from XactAnalysis, and choose Custom price list.
   The Request Price List window appears.

2. Type the exact name of the price list in the field provided, then click Download Now.
   The price list is downloaded and is ready for use in your Price List SmartList.
PREFERENCES
Preferences are a way to set up Xactimate so that it uses defaults you want instead of the defaults that came with Xactimate. You can set up such defaults as price list, company header, and opening statements.

The system preferences you are about to set up can be overridden for an individual user or for each estimate; you are not forced to use these preferences if they don’t fit every project.

PRICE LIST
To set up a default price list for your estimates,

1. From the Control Center main page, click the System Settings tab.
   The System Info page appears.
2. In the navigation tree to the left, click Defaults under Project.
   The Defaults page appears.
3. In the Price List area, click the Default Price List radio button, then click the Price List drop-down button.
4. Select the price list you want to use as a default for all your estimates.
5. If necessary, select a tax jurisdiction to go with this price list.
6. Click the Dashboard tab (or any other tab in the Control Center).
   Xactimate asks if you want to save these changes for all users.
7. Click Yes.

*Note: You can also set up these preferences for an individual user (instead of all users) by substituting User Preferences for System Settings in step 1, then following steps 2–7 as written.*

COMPANY HEADER
You can set up Xactimate so that one specific company header is entered by default into all projects created. To do this, you must first create the company header you want to use.

To create a company header,

1. From the Control Center main page, click the Document Modules tab.
   The Document Modules page appears, with the Company Header SmartList at the top of the page and the Model Opening Statement SmartList at the bottom of the page.
2. Under the Company Header section, click the Add button.
   The Add Company Header Information window appears.
3. Enter a code for this company header in the Code field.
   This is a code you make up on the fly to represent this particular company header. For example, if you work for a company named ABC Contractors, you might want to simply give this header the code ABC.
4. Type the company name and info (such as address, phone number, slogan, etc.) in the appropriate fields.
Preferences

5. If you want to add a graphic image (such as your company’s logo) to the company header, click **Import**.

6. Browse through your hard drive/network to highlight the .jpg file you want to add to the company header, then click **Open**.

   **Note:** If your company header graphic is larger than 624x218 pixels, it will automatically be resized to fit the space available. If you don’t like the look of the resized graphic, you might consider resizing it yourself (in a paint program, such as Microsoft Paint) before importing it.

7. Click **OK** to add this company header to the *Company Header SmartList*.

To make a company header the default for your estimates,

1. From the **Control Center main page**, click **System Settings**.

   The *System Settings Info* page appears.

2. In the navigation tree to the left, click **Defaults** under **Project**.

   The *Project Defaults* page appears.

3. In the **Administrative Defaults** section, click the **Company Header drop-down button**  

   then select the company header you want to use as default.

4. Click the **Dashboard** tab (or any other tab in the **Control Center**).

   Xactimate asks if you want to save these changes for all users.

5. Click **Yes**.

You can also set up a default company header for yourself only (instead of all users) by following these steps from the **User Preferences Project Defaults** page instead of the **System Settings Project Defaults** page. Any defaults set up in **User Preferences** will override defaults set up in **System Settings**.

You can override both User Preferences and System Settings defaults within any estimate.

**OPENING STATEMENT**

You can set up Xactimate so that one specific opening statement is entered by default into all projects created. To do this, you must first create the opening statement you want to use.

To create an opening statement,

1. From the **Control Center main page**, click the **Document Modules** tab.

   The *Document Modules* page appears, with the Company Header SmartList at the top of the page and the **Model Opening Statement SmartList** at the bottom of the page.

2. Under the **Model Opening Statement** section, click the **Add** button.

   The *Opening Statement* window appears.

3. Enter a code for this opening statement in the in the **Model Name** field.

   This is a code you make up on the fly to represent this particular opening statement. For example, if you want the default opening statement to be a generic greeting, you might name this model **Hello**.

4. Type the text of the opening statement in the large field below the **Model Name** field.
5. Click the File menu and choose Save, then click the File menu again and choose Exit to add this opening statement to the Opening Statement SmartList.

To make an opening statement the default for your estimates,

1. From the Control Center main page, click System Settings.
   The System Settings Info page appears.

2. In the navigation tree to the left, click Defaults under Project.
   The Project Defaults page appears.

3. In the Administrative Defaults section, click the Opening Statement drop-down button, then select the opening statement you want to use as default.

4. Click the Dashboard tab (or any other tab in the Control Center).
   Xactimate asks if you want to save these changes for all users.

5. Click Yes.

You can also set up a default opening statement for yourself only (instead of all users) by following these steps from the User Preferences Project Defaults page instead of the System Settings Project Defaults page. Any defaults set up in User Preferences will override defaults set up in System Settings.

You can override both User Preferences and System Settings defaults within any estimate.
**Data Transfer**
The Data Transfer feature allows you to transfer data to any path or removable drive on your hard drive or network. This is useful if you want to share projects or back up data.

**Transferring Data**
You can transfer data for any number of reasons, including backups and allowing another computer to read the data.

*Note: If you plan on backing up all Xactimate files, we recommend you use the Data Transfer Backup feature ([page 41](#)).*

To backup your data, follow these steps:

1. Inside the Control Center, click **Services**, then choose **Data Transfer**.
   
   The Data Transfer window appears.

2. Verify that **Folder** is selected in the **Transfer Type** area, and **Send** in the **Action** area.

3. In the **To** field, enter the path you will transfer the data to.

   If you’re sending your data to a removable media drive (e.g., flash drive), enter the drive letter. If you’re sending your data to a location on a network drive, enter the network path you will use to send the data. Click on the **Browse** button to help you find the correct path.

4. Click **Next**.

   Xactimate displays the types of data that are available for you to send to the data path selected.

5. Highlight the type of data you want to send (e.g. project, price lists, macros, etc.) in the field on the left, then click the items you want to send in the SmartList to the right.

   You can select multiple items by holding the Control key while highlighting each item, or you can select a range of items by clicking an item, then holding the Shift key and clicking another item (this selects all items between the two items you clicked).

   Xactimate displays the number of items in each category to the right of the category type.

6. Repeat this step with any categories you need to transfer.

   This includes price lists, company headers, model opening statements, macros, Sketch templates, report templates, claim rep/estimators, references, price list filters, contractors, system tables, and note templates.

7. With the appropriate data selected, click the **Send** button.

   When all the data has been sent to the selected folder, Xactimate will ask if you want to view the results of the transfer.

8. Click **Yes**.

   Copies of the selected data are now saved to the data path you indicated.

   *Note: You will need to repeat this process for each of the Xactimate profiles that you have installed. Log into each profile and save the data for each profile to a separate location (e.g., a different thumb drive, or a different network folder).*
RETRIEVING DATA
You must make sure you’re in the same profile that the data was originally transferred from.

1. From the Control Center, click Services, then choose Data Transfer.
   
The Data Transfer window appears.

2. Verify that Folder is selected in the Transfer Type area, and Retrieve in the Action area.

3. Enter the path you want to retrieve your data from in the Retrieve data From field, or use the Browse button to select a path.

4. Press Next.
   
   Xactimate displays the types of data that are available for you to retrieve from the data path selected.

5. Highlight the type of data you want to retrieve (e.g. project, price lists, macros, etc.) in the field on the left, then click the items you want to retrieve in the SmartList to the right.

   You can select multiple items by holding the Control key while highlighting each item, or you can select a range of items by clicking an item, then holding the Shift key and clicking another item (this selects all items between the two items you clicked).

   Xactimate displays the number of items in each category to the right of the category type.

6. Repeat this step with any categories you need to retrieve.

   This includes price lists, company headers, macros, Sketch templates, claim rep/estimators, references, price list filters, and contractors.

7. Once you have all of the data selected, click the Retrieve button.

   Xactimate tells you when the operation has been completed successfully and asks if you want to see the results of the data transfer.

8. Click Yes, then click the close button [x] to close the Results window.

   The restored data now appears in Xactimate in their appropriate SmartLists.

9. Check to make sure all data has been retrieved and is accessible in Xactimate.
**BACKING UP DATA**
To protect your data from accidental loss, we recommend regular backups. The Data Transfer Backup feature backs up all your Xactimate data.

1. From within the Xactimate Control Center, click on the **Services** menu and choose **Data Transfer Backup**.
   
The **Data Transfer Backup** window appears.

2. On the **Data Transfer Backup** window, select **Send** as the **action**.

3. In the **To** field, enter the path you will use to transfer the data.
   - If you're sending your data to a removable media drive (thumb drive, external hard drive, etc.), enter the drive letter.
   - If you're sending your data to a location on a network drive, enter the network path you will use to send the data.

   Note: Avoid saving your backup to the same hard drive where your data is located; if that hard drive should fail, you would lose your backup as well as your original.

4. After you have selected the correct path, click the **Send** button at the bottom of the window to back up all Xactimate data to the location you selected.

   When the backup process is finished, the **Backup Progress** window disappears.

**RESTORING BACKED-UP DATA**
If you make regular backups, you can replace lost or damaged files with clean program files by using Data Transfer Backup. This includes all estimates, price lists, contact data, etc.

Note: When using the Data Transfer Backup feature, it is **critical** that you restore your data to the exact version and build number of Xactimate that you backed it up from. Restoring into other versions of Xactimate could result in a loss or damage of data.

To restore all Xactware data and system files,

1. From the Xactimate Control Center, click the **Services** menu and select **Data Transfer Backup**.
   
The **Data Transfer Backup** window appears.

   Note: All project windows and other modules must be closed before restoring Xactimate.

2. Under **Action**, click **Retrieve**.

3. In the **From** field, enter the path where you saved the backup.

   Note: Backed-up data can only be restored to the same drive letter and directory structure it was backed up from. You should not use this feature, for example, if your intention is to back up from drive C: and then re-install Xactimate to drive D: and restore your data to that drive.

4. Click the **Retrieve** button.

   Xactimate restores all your program files.

   We recommend that you make regular backups of your data.
**PROJECT SMARTLIST**
The Control Center Projects window is where your projects are stored. You can see it by clicking the Projects tab from the Control Center. This page contains the Projects SmartList, which is where you manage your projects.

**CREATING AN ESTIMATE OR VALUATION**
To create a new project,

1. Click the Project tab from the Control Center.
   The Projects window appears.

2. Click Add.
   The New Project window appears.

3. Type a name for the project in the Project field (or keep the project name automatically created by Xactimate).
   The name can consist of letters, numbers, or both but cannot contain any spaces. Letters always appear in uppercase.

4. Click the Profile drop-down to select the Xactimate profile you want this project created in.

5. Click the Type drop-down to select the type of project you’re creating.

6. Click the Label drop-down if there is a label you want to assign to the project.

7. Click the OK button.
   The project opens and you can begin working on it.
**ESTIMATING**
The ability to estimate a project is the core of Xactimate.

There are four estimating windows: Claim Info, Sketch, Estimate Items, and Complete.

1. Click the Claim Info tab to enter administrative data on the insured, the property, the estimate itself, and the job.
   - You must fill in most of the fields in the Insured Info, Coverage/Loss, and Parameters windows.
   - You can choose to enter information in the Loss Recap and Activity Report windows, as well as view reports from the Claim Reports window.

2. Click the Sketch tab. Create your Sketch drawing first, then use graphical estimation to add the correct price list item.
   - You can choose to skip Sketch if you prefer to add rooms and line items in the Estimate Items and Summary windows instead. Or you can create the rooms in Sketch and then add the line items in Estimate Items and Summary.

3. Click the Estimate Items tab to create, dimension, and/or enter line items for any rooms you don’t create in Sketch.
   - Estimate Items combines Grouping, Dimensioning, and Line Item Entry.

4. Click the Complete tab to see where you might have missed important information and then mark your estimate as complete.

**CLAIM INFO**
The Claim Info page is where you enter all administrative information regarding the estimate. You can see this window by clicking the Claim Info tab from anywhere within an estimate. This window consists of six pages: Insured Info, Coverage/Loss, Parameters, Loss Recap, Claim Reports, and Activity Report.

To fill in the Claim Info pages,

1. Open an estimate and click the Claim Info tab.
   - The Insured Info page appears under the Claim Info tab by default.

2. Type the insured’s name in the Name field.

3. Click the Address drop-down button to select the type of address you want to enter.
   - By default, you can choose from billing, business, home, and property.

4. Enter the address for insured, based on the address type you selected in step 3.
   - You will need to fill in the Street, City/St/Zip, and Country fields.

5. Click the Phone drop-down button to select the type of phone number you want to enter.
   - By default, you can choose from business, cell, fax, home, and pager.

6. Type the insured’s phone number into the Number field, followed by any extensions, if necessary.

7. Type the insured’s email address in the E-mail field.
   - This step is optional.
8. Enter the appropriate dates in the Date of Loss, Date Contacted, Date Received, and Date Inspected fields.

Date Entered is already added for you, as this date represents the date you added the estimate to Xactimate; e.g., today.

9. Click the Claim Rep SmartList button.

The Claim Rep SmartList appears.

10. To add a claim rep to the SmartList,
   a. Click Add. The Add Claim Rep window appears.
   b. Fill in the fields in the Claim Rep tab.
   c. Click the Detail tab, then enter as many fields as necessary in the Detail window.
   d. Click OK.

The claim rep appears in the Claim Rep SmartList.

11. Highlight the claim rep you just created and click OK.

The claim rep appears in both the Claim Rep field and the Estimator field.

12. Fill in any additional fields in the Personnel area as necessary for this estimate.

13. Click the Coverage/Loss tab.

The Coverage/Loss window appears.

Type the estimate’s claim and policy numbers in their appropriate fields.

14. Click the Type of Loss drop-down button and choose the type of loss.

15. Click the Cause of Loss drop-down button and choose a cause for the loss.

The rest of the fields on this page are optional and can be filled in depending on the results you’re looking for.
16. Click the **Parameters** tab.

The **Parameters** window appears.

17. Click the **Price List SmartList button**.

18. Highlight the price list you want this estimate to use and click **OK**.

If you plan on using the default price list, you can skip this step.

19. Click the **Tax Jurisdiction SmartList button** and click the tax jurisdiction you will be using for this estimate. Click **OK**.

20. Enter the overhead and profit percentages you want to use for this estimate, then click the **Cumulative O&P** checkbox if you plan on figuring profit based on the overhead added in.

The company header and opening statement will be the same as the ones you added as defaults for your estimates. If you want to accept the defaults, skip the next steps and move on to the next section, “Sketch.”

21. Click the **Company Header SmartList button** and click the company header you want to use for this estimate, then click **OK**.

22. In the **Report Text** area, click **Model** if you have already created the opening statement you want to use, or click **Edit** if you want to create an opening statement specific to this estimate only.

If you click **Model**,

a. Click the opening statement you want to use for this estimate.

b. Click **OK**.
c. Click Yes to confirm that you want to replace your opening statement. If you click Edit,
  a. Type the text you want to appear as your opening statement.
  b. Click the Save and Exit button.

You have now entered the basic Claim Info information for your estimate.

See “Xactimate v.27 How-Do-I? Help Topics” on page 98 for help topics that cover some of the most frequently asked questions regarding the Claim Info pages.

**SKETCH**

Sketch allows you to draw an accurate graphical representation of the rooms you're estimating, very similar to a floor plan. As you create your drawing in Sketch, several variables are calculated to save you time while scoping an estimate.

You can use Sketch to dimension your rooms and add line items; you don't have to use the Estimate Items or Summary if you don't want to do so. Or you can dimension in Sketch and add line items in Estimate Items or Summary; whatever works best for your estimating style.

To estimate in Sketch, you should first fill in your Claim Info pages. After that, click the Sketch tab.

1. Create a basic floor plan in Sketch.
   You do this by drawing rooms.

   ![Sketch diagram]

   See:
   - “To create a simple room in Sketch” on page 217
   - “To cut and paste a room in Sketch” on page 219
   - “To copy and paste a room in Sketch” on page 213
   - “To copy a room from the underlay in Sketch” on page 213
   - “To add joining rooms in Sketch” on page 209
2. Add doors, windows, missing walls, levels, and roofs. Create staircases. Assign names to the rooms and define subrooms. Add notes and photographs.

See:
- “To add higher levels in Sketch” on page 209
- “To add lower levels in Sketch” on page 210
- “To create subrooms in Sketch” on page 219
- “To place a door on a wall in Sketch” on page 222

You can also see “Sketching the Floor Plan on page 59” for a tutorial on creating a floor plan.

3. Use one of the graphical estimation methods to add line items to your estimate.

You can also see “Line Item Entry on page 81” for a tutorial on the methods of line item entry, including graphical estimation.
**ESTIMATE ITEMS**

The *Estimate Items* window allows you to create, edit, or review all items for your estimate. It has three basic sections: **Grouping**, **Dimensioning**, and **Line Item Entry**.

Once you group and dimension rooms using *Estimate Items*, you must add line items to these rooms using *Estimate Items*; you cannot use graphical estimating (Sketch) to add line items to rooms not created in Sketch.

To create the rooms in an estimate, you should first fill in your *Claim Info* pages. After that, click the **Estimate Items** tab.

1. In the **Grouping** pane, click **Add**.

   ![Grouping Pane](image)

   The *New Group* window opens.

2. Click the **Name SmartList button** and click a room name that fits the room you’re adding, then click **OK**.

   This fills in both the *Name* and *Code* fields. If you prefer, you can type text directly into these fields.

3. Select a coverage type for this room, or do nothing to accept the default.

4. If you will be adding more rooms/grouping items, click the **Continuous Add** checkbox.

   You can off the **Continuous Add** checkbox before you finish adding your last room, or click **Cancel** after adding it.

5. Click **Attach**.

   When you add your first room, the Attach button is the only one active. After you’ve added the first room, you can click **Append**, **Insert**, or **Attach**.

   - **Append** adds a room below the currently selected grouping item and at the same level
   - **Insert** adds a room above the currently selected room and at the same level.
   - **Attach** adds a room below the currently selected grouping item and at one level below the selected item.

   If you are not adding additional rooms, continue to **step 7**.

6. Repeat steps 2–5 for each new line item, then click **Append**, **Insert**, or **Attach**, depending on how you want these rooms to appear in your **Grouping** pane.

   Once you’ve added all the rooms to an estimate, you can dimension the rooms.
7. Double-click the room you want to dimension in the Grouping pane.

   The Group Info window appears.

8. Click Add.

   The Add Dimensioning window appears.

9. Select the shape that matches the room (or the room’s largest segment) from the shape drop-down.

   Most rooms are based on rectangles, so Box is the default shape.

10. Enter the dimensions in the fields below the graphic and click the OK button.

   The Add Dimensioning window disappears and the dimensions for this room appear in the Dimension window.

   *Note: If the dimensions don’t appear immediately, close the Group Info window, then open it again.*

11. If the room has one or more subrooms (such as a closet or an offset),

    a. Click Add from the Group Info window.

    A new Add Dimensioning window appears for you to add the subroom information.

    b. Click the Subroom Name SmartList button, highlight a name for this subroom, then click OK.

    c. Click the Shape SmartList button, highlight the shape that best fits this subroom, then click OK.

    d. Enter the length, width, and height of this subroom.

    e. Click the Missing Walls button.

    The Missing Walls SmartList appears, and since you don’t have any other missing walls in this room, the Add Missing Wall Information window also appears. (You can click Add from the Missing Walls SmartList if the Add Missing Wall Information window does not appear.)

    f. Enter the length and height of the missing wall (between the subroom and the main portion of the room).

    By default, the room length and room height is entered as the length and height of the missing wall.

    g. Click the Opens into drop-down button to select the subroom (or exterior) this subroom opens into.

    h. Type the quantity of missing walls that fit this description.

    i. Click the button that fits the description of the missing wall. You can choose from:

       – Open at neither top nor bottom.
       – Open at top.
       – Open at bottom.
       – Open at top and bottom.

       If the height of the missing wall is the same as the height of the subroom it opens into, you can only choose Open at top and bottom. If the height is less than the height of the subroom it opens into, you cannot choose this option.

    j. Click OK to close the Add Missing Wall Information window.

    k. Click Close to close the Missing Walls SmartList.

    l. Click OK to close the Add Dimensioning for [room] window.

The subroom has been added to the room. Repeat these steps for each subroom that makes up a portion of this room.
12. Repeat steps 7–11 for all rooms in the estimate.

You’re now ready to add line items to the estimate.

13. Highlight the room you want to add a line item to in the Grouping pane.

14. In the Line Item Entry pad (in the center of the window), click the Category SmartList button.

The Category SmartList displays all of the available categories you can choose from, as well as a description of each category. These categories are sorted by a three-character code.

15. Highlight the category that contains the line item you’re entering and click OK.

16. Click the Selector SmartList button.

The Selector SmartList displays a list of all line items available in the category you selected in step 15, as well as a description of each.

17. Highlight the specific line item you’re entering and click OK.

Xactimate fills in the Line Item Entry pad with the defaults assigned to this line item.

18. Check the defaults of the remaining fields. Make changes as needed, then click OK.

You can look up any of the following terms in the Xactimate RTT (Real Time Training) pane for further definitions of the fields on the Line Item Entry pad.

- Category
- Selector
- Activity
- Calculation
- Calculator
- Quantity
- Unit of Measure
- Unit Price
- Depreciation
- Miscellaneous Item
- Line Item Attachments
- Age

You can see the RTT pane by clicking Help from the upper right corner of the Xactimate window.

19. Repeat steps 14–18 until you have entered all of the items required for the selected room. Repeat the entire procedure as needed for all other rooms in the estimate.
**COMPLETE**

The *Complete* window is where you finalize your estimate and mark it complete. Marking an estimate complete makes it so that you can no longer edit it. It also tells Xactimate that any estimates that you received as assignments are ready to be returned to the assignor.

To mark an estimate as complete,

1. From within an estimate, click the **Complete** tab.
   
   By default, the *Change Status* window appears.
   
   If any essential information is missing, the *Required Information* section displays the missing data. If there is no missing data, skip to step 5.

2. Select a link under the *Required Information* section and enter the missing information in its proper place within the estimate.

3. Click the **Complete** tab to return to the *Complete* window.

4. Repeat steps 2–3 until all required information has been filled in.

5. Click **Change estimate status to Completed** under *Estimate Status*.

6. Click **Save** from the *Estimate* menu to save your changes.
**REPORTS**

Xactimate allows you to print a number of reports reflecting data on the scope of the estimate or administrative claim information. You can also create and upload your own reports.

To print a report,

1. From within the estimate you want to print, click the **Estimate** menu and choose **Print**.
   
   By default, the **Estimate Reports** window appears.

2. Click the tab at the top of the window to choose the type of report you want to print.
   
   You can choose from **Estimate Reports**, **Claim Reports**, **Documents**, **Report Macros**, or **Uploaded Documents**. Most reports fall into the **Estimate Reports** or **Claim Reports** category. For more information on printing any of the other three types of reports, click the **Help** button on the **Estimate Reports** window.

3. To print an estimate report,
   
   a. Click the **Report drop-down button** at the top of the window and choose the report you want to print.
   
   b. Review all tabbed pages and select all the options you’d like to include on your report.
      
      You must mark the **Sketch** checkbox on the **Print Options** page if you want Xactimate to print your sketched floor plan. In addition, Xactimate will not activate the Images tab unless you already have some images attached to your estimate.
   
   c. Click **View** to see the report on your monitor, or click **Print** to send the report to your printer.

To print a claim report,

a. Click the report you want to print.

b. Click **View** to see the report on your monitor, or click **Print** to send the report to your printer.
UPLOAD ASSIGNMENTS
Once you’ve finished estimating an assignment and marked it Complete, you’re ready to return it to the assignor. You do this by simply clicking the Connect tab from the Control Center main page. This delivers all SmartObjects (including completed assignments) in your XactAnalysis Communications Inbox.
INTRODUCTION
Now that you’ve got Xactimate set up and ready to go, you’ll need to understand how to create and scope an estimate. The following scenario should help you understand how the Claim Info, Sketch, Estimate Items, and Complete modules work together.
CREATING A NEW ESTIMATE
One of your insureds, Christina Travers of Orem, Utah, calls about a kitchen fire. This kitchen fire was quickly contained, but there is smoke and water damage to almost all rooms in the main floor of the house. Once you’ve completed the on-site scope (including all the needed dimensions), you are ready to enter the estimate in Xactimate.

To create the estimate in Xactimate,

1. Launch Xactimate and log in.
   The Xactimate Control Center Dashboard window appears.

2. Type Travers in the Open Project field, then click the Add New Project button.

   ![Open Project Window](image)

   Xactimate opens a new estimate with Claim Info selected and the Insured Info window in front.

3. In the Name field, type Christina Travers.

4. Leave Property as the address type and Home as the phone type, then type the following into the other fields in the Info section:
   - Street: 1234 N. Main
   - City/St/Zip: Orem/UT/84058
   - Number: 8015551234
   - E-mail: chtravers@email.com

   ![Insured Info Window](image)
5. Enter the appropriate dates in the Date of Loss, Date Received, Date Inspected, and Date Contacted fields.

Date Entered is already added for you, as this date represents the date you added the estimate to Xactimate; e.g., today.

6. Click the Claim Rep SmartList button.

The Claim Rep SmartList appears.

Note: If no claim reps have been entered previously, the Add Claim Rep window opens automatically and you can skip to step 7b, below.

7. To add a claim rep to the SmartList,

a. Click Add.

The Add Claim Rep window appears.

b. Fill in the fields as displayed below:

c. Click OK.

The claim rep appears in the Claim Rep SmartList.

8. Highlight Troy David and click OK.

Troy appears in both the Claim Rep field and the Estimator field.
9. Click the **Coverage/Loss** tab.
   The **Coverage/Loss** window appears.

![Coverage/Loss window]

10. Type **123457032** in the **Claim Number** field.

11. Type **32AF668346** in the **Policy Number** field.

12. Click the **Type of Loss drop-down button** and choose **Fire**.

13. Click the **Cause of Loss drop-down button** and choose **Cooking**.
14. Click the **Parameters** tab.

   The **Parameters** window appears.

![Parameters window](image)

15. Click the **Price List SmartList** button.

16. Choose **Training** and click **OK**.

   The **Sales Tax Jurisdiction SmartList** appears.

17. In the **Add Ons** section, type **10** in the **Overhead** field and **10** in the **Profit** field, then click the **Cumulative O&P** checkbox.

18. In the **Report Text** section under **Opening Statement**, click **Edit**.

   The **Statement** window appears.

19. Type **This estimate is valid for 30 days.**

20. Highlight **30** and click the **Bold** button.

21. Click the **File** menu and choose **Save**, then click the **File** menu and choose **Exit**.

   You have now created an estimate and entered the basic claim info information.
SKETCHING THE FLOOR PLAN
While you could use the Estimate Items module to scope the entire estimate, this tutorial will walk you through the steps for using Sketch to draw a floor plan.

The Travers floor plan

SKETCHING BEDROOM 1
To create the first bedroom,

1. Click the Sketch tab.

   The Sketch window appears, with the workspace taking up the main portion of the window.

2. If you don’t see an N icon with an arrow showing you north, you should turn on the legend. To do so,
   a. Click the View menu and choose View Properties.

      The View Properties window appears.
   b. Click the Legend checkbox.
   c. Click OK.

   An arrow displays the direction of north on your workspace now.

   Note: Xactware recommends you start sketching your floor plans from the top left corner of the plan.

3. Click the Room button and move your cursor over the workspace.

   You can see the outline of a 12'x12' room appear.
4. Click and hold the left mouse button, then drag your cursor towards the southeast portion of the workspace until the room has inside dimensions of 16' 4" (east/west) by 15' 6" (north/south).

If you are having trouble getting the exact dimensions,

   a. After you release the mouse button, click the east wall and drag it just enough to make the north/south wall dimensions appear.
   b. Click the dimension of the north wall.
   c. Type 16,4, then press Enter on your keyboard.
      If you accidentally type 16.4 instead of 16,4, your dimensions will be wrong.
   d. Click the south wall and drag it just enough to make the east/west wall dimensions appear.
   e. Click the dimension of the west wall.
   f. Type 15,6, then press Enter on your keyboard.

The room is now the exact dimensions you need.

5. Click the room to select it, then click the text Room1.

   This allows you to change the name of the room without going into the Room Properties window.

6. Type Bedroom 1, then press Enter on your keyboard.

   Next, you’ll add a closet to this bedroom, using the Square Break tool.

7. Press B on your keyboard.

   This is the keyboard shortcut to the Square Break tool.

8. Move your cursor over the east wall.

9. Click the cursor at 7'7" (inside dimension) from the top of the room.
10. Move your cursor over the top part of the wall (where the closet will go), press and hold the Ctrl (Control) key on your keyboard, then click and drag the wall to the right (east) until the inside dimensions are 3'2".
You can use the method described in step 4 to get the exact dimensions of the closet.

11. Right-click the text for Room2, then choose Properties from the right-click menu that appears.
The Room Properties window appears.

12. Type Closet1 in the Name field.
This is another way of changing the name of a room.

13. To make this closet a subroom of the bedroom, click the None next to Subgroup of, then click the drop-down button and choose Bedroom 1.

14. Click away from the Properties window.
Note that the closet name now appears as Closet1 (1). The number in parenthesis indicates that this closet is a subroom of another room, and that this is the first subroom.
Placing rooms as subrooms helps Xactimate calculate totals for you in a more logical way. This will be important when you start entering estimate items such as carpet.

Sketching Bedroom 2
Due to the orientation of Bedroom 2 to Bedroom 1, it will be easiest to start Bedroom 2 by sketching the closet. Note that while there are no dimensions listed for the closet in Bedroom 2, we can draw it easily because we can see how it fits next to Bedroom 1.

1. Click the bottom (south) wall of Closet1.

2. Press and hold the Control (Ctrl) key on your keyboard, then click and drag the south Closet1 wall until it is aligned with the south wall of Bedroom 1.

If you forget to hold the Control key, this move will simply expand Closet1. If this happens, press Control Z (Undo) and try again.

3. Click the right (east) wall of Closet1.
4. Press and hold the **Control** key on your keyboard, then click and drag the east **Closet1** wall until the inside dimension of the top (north) wall is 16'4".

   This is the only dimension we need for this room as we know the bottom wall matches the closet.

5. Click the bottom (south) wall of the room you just created and drag it down until it is aligned with the south wall in room you created in *step 2*.

6. Click within **Room3** to select it, then click the room’s name and type **Bedroom 2**.

7. Right-click the text for **Room2**, then choose **Properties**.

   The **Room Properties** window appears.

8. Type **Closet2** in the **Name** field.

9. Click the **Subgroup Of drop-down button** and choose **Bedroom 2**, then click away from the **Room Properties** window to close it.

10. Click the **Estimate** menu and choose **Save** to save your progress.

**SKETCHING THE KITCHEN, LIVING ROOM, AND GARAGE**

You can use the same method to add the kitchen and living room as you used for the second bedroom and closet.

1. Click the right (east) wall of **Bedroom 2**, then hold your **Control** key as you drag the east wall out until the inside dimensions are 18'6" on the inside. Release the **Control** key.

2. Click the bottom (south) wall of the kitchen, then drag it until the inside dimensions of the east wall are 19'8".

3. Right-click the **Room2** text and choose **Properties**, type **Kitchen** in the **Name** field, then click away.

4. Click the bottom (south) wall of the kitchen, then hold your **Control** key as you drag the south wall until the inside dimensions of the east wall are 15'8".

   You must now draw the small offset that provides the entry for the exterior door.
5. Click the **Square Break button** [Square Break].

6. Move the Square Break tool over the living room’s west wall until it is 4'4" from the south wall (based on interior dimensions), then click the left mouse button.

   The Square Break tool divides the wall.

7. Move the mouse over the lower section of this wall, then click and drag the wall westward until the living room offset is 4'4" wide.

8. Click twice on the living room’s label and rename it **Living Room**.

9. To add the garage, click the Room button and place the room to the right (east) of the Kitchen.

   This creates a room 19'8" square.

10. Click the east wall and drag it out until the room is 20’ wide.

11. Click the Properties icon to see the Room Properties window.

12. Type **Garage** in the **Name** field, then press **Enter**.

   Once you press **Enter**, Xactimate changes the type of room from living to garage; this is because it recognizes that most rooms named **Garage** are probably of the **garage** type.

**STAIRS**
A simple staircase is easy to create in Sketch.

1. Click the **Staircase drop-down button** and choose **Regular**, then move your cursor over the Sketch workspace.

   The image of a staircase appears.
2. Move the staircase image so that it is just north of the living room offset and its north side aligns with the kitchen’s south wall.

You may have to experiment with moving your mouse a bit to find the spot where Xactimate creates the correctly sized staircase.
3. Once the staircase image is placed correctly, click the left mouse button.

Xactimate adds a staircase to the floor plan. Notice that Xactimate automatically removes the wall from the bottom of the stairs since stairs cannot be blocked by a wall.

The stairs opens into the living room on the south and east sides, so you’ll need to remove those walls from your Sketch:

a. Click the Missing Wall button and hold the Control key, then move the cursor over the south stair wall, then click the left mouse button; move the cursor over the east stair wall, and click the left mouse button again.

b. Release the Control key.

Before you finish the stairs, you need to begin part of the hall bathroom.

4. Press and hold the Control key on your keyboard, then drag the left (west) stair wall until it is 5'2".

This creates the hall bathroom. We can now return to working on the stairs.

5. Move your cursor over the stairs (they will turn blue), then double-click the stairs.

The Staircase Properties window appears.

6. Click the Ceiling Type field and click the drop-down button, then choose Sloped.

Xactimate displays graphics that show the difference between the Box and Sloped ceilings.
**SKETCHING THE BATHROOMS**

So far, your sketch should look like this:

Now you can add the bathrooms.

1. Click the south wall for Room2 and drag it up (north) until the room’s inside north/south dimensions are 7”.

2. Double-click the room to see the Room Properties window, then type **Hall Bath** as the name and then select **Full Bath** as the type; click away from the Properties window, then click away from all rooms.

3. Press and hold the Control key on your keyboard, then drag the left (west) bathroom wall until it creates a new room 5’2” wide.
   Since the master bathroom has the same dimensions as the hall bathroom, you won’t need to adjust the north/south walls.

4. Click twice on the room’s name and type **Master Bath**.

**SKETCHING THE MASTER BEDROOM**

You can now add the master bedroom to the plan. Start with the walk-in closet because you don’t need to refer to any dimensions to add it since it already matches other walls.

1. Click the south wall of the hall bathroom, hold your Control key, then drag the wall south until it is aligned with the south wall of the living room.
2. Click the left (west) wall of this new room and drag it west until it is aligned with the west wall of the master bathroom.

Now you can begin the master bedroom itself. Again, you need no new dimensions from the onsite scope because you know the west wall matches the west wall of the first bedroom, and the north wall matches the north wall of the master bathroom.

You can create a snap-line to help you align the master bedroom west wall to Bedroom 1’s west wall.

3. Click the **Snap-line button** [+], then move your cursor over the Sketch workspace.

You see vertical and horizontal snap lines appear where your cursor is. You don’t need the horizontal snap line for this estimate, so you should keep it low so it stays out of the way.

4. Move your cursor so that the vertical snap-line is centered on the west wall of Bedroom 1, then click the left-mouse button.
5. Press and hold the **Control** key, then click the west wall of the walk-in closet you just drew and drag it west until it snaps to the snap-line.

![Floor Plan Image]

6. Click the upper (north) wall of the master bedroom and drag it north until it is aligned with the north wall of the master bathroom.

7. Click twice on the room name, then type **Master Bedroom** and press **Enter** on your keyboard.

8. Move the cursor into the unnamed room below the bathrooms and double-click.

   The *Room Properties* window appears.

9. Type **WICloset** in the *Name* field, then click the **Type drop-down button** and choose **Walk-in Closet**.
10. Click **Subgroup of**, then select **Master Bedroom** from the drop-down list. Click away from the *Room Properties* window to close it.

**Sketching the Linen Closet and Hall**

The linen closet is the next room in the estimate.

1. Press **B** (the shortcut for the Square Break button), then click the Bedroom 1 south wall 4' from the west wall.

2. Click and hold the **Control** key, then drag the west portion of the south wall down until it merges with the master bedroom wall.

3. Click the room, then click the **Property icon** to the top right of the room. The *Room Properties* window appears.

4. Type **Linens** in the Name field and select **Utility** in the type field; click away from the *Properties* window to close it.
The hall is the final room on this floor plan. Again, you don’t need any new dimensions—just fill the space between walls.

1. Click the east wall of the linen closet, hold your Control key, then drag the wall until you have filled the entire space between the linen closet and the kitchen.

2. Click twice on the room name text, then type Hallway and press Enter.

You have finished drawing the rooms on the floor plan.

3. Click the Estimates menu and choose Save to save the progress on your estimate.
MISSING WALLS
When you look at this complete floor plan, you can see that you need to remove some missing walls.

1. Click the Missing Wall button.
2. Move the cursor over the wall between the hall and the kitchen, then click the left mouse button.
   The wall disappears
3. Press M on your keyboard to activate the Missing Wall tool.
   M is the Missing Wall keyboard shortcut.
4. Move your cursor over the north living room wall until it is 1’ away from the southeast kitchen corner.
5. Click and hold the left mouse button, then drag the cursor left over the north living room wall until it
   reaches the hall missing wall.
   Note: You can left-click on the missing wall’s dimension and enter the correct length in the field that appears.
6. With the missing wall (between the kitchen and living room) highlighted, hold the Control key and press
   the right-arrow key on your keyboard until the missing wall is centered.
   Holding Control while pressing the arrow keys moves an item by 1" increments.

DOORS
To place the doors on this floor plan,
1. Click the Doorway drop-down button.
   An abbreviated list of door types and properties appears.
   ![Doorway drop-down button]
2. You need the default standard flush door, so click Standard, then move the cursor to the eastern portion
   of the Bedroom 1 south wall.
   When placing the doors, remember that doors are placed on center. In other words, if you place a door
   10’ from the edge of a wall, the center of the door will appear 10’ from the wall.
3. Position the cursor 1’7” from the inside east bedroom wall, then click the left mouse button.
   Xactimate places a standard door with a right-hand swing into Bedroom 1. If you need to micro-adjust the
   placement of the door, you can use the same Control-arrow key method (page 71) that you used to move
   the missing wall between the living room and kitchen.
4. Click the door, then click the Properties button. This is simply another way of opening the Properties window.

5. Make sure the door width is 2'6", then click Left-hand by Swing to change the swing of the door from right-hand to left-hand.

6. Click away from the Properties window to close it.

Now you can place a door to the master bedroom.

7. Click and hold the Control key, then click the Doorway button. Move the cursor over the north wall of the Master Bedroom until the inside dimension is 1'8" from the bathroom wall, then click the left mouse button.

This time, the swing and size of the door are correct, so you don’t need to make any further adjustments. Note that the Doorway tool is still loaded on your cursor. Holding the Control key while adding items to your floor plan allows you to add multiple copies of the same item.

8. Release the Control key, then move your cursor to the Master Bathroom’s west wall. Position the cursor 1'8" from its south wall (using inside dimensions), then click the left mouse button.

9. Click the dimensions of the door (2'6" appears by default), then type 2'4" in the space provided and press Enter on your keyboard.

Xactimate changes the door’s width to match your specifications.

10. Press D on your keyboard (this is the keyboard shortcut for the Doorway tool), then add a door between the Master Bedroom and the Walk-in Closet 3'8" from the north wall (using inside dimensions).

11. Press D again, and add a door from the hall to the bathroom 1'2" from the east bathroom wall (using inside dimensions). With this door selected, open the Doorway Properties window and change the door to a 2'4" width with a left-hand swing.
12. Add a door to Bedroom 2, placing it on the south wall, 2'6" (inside dimensions) from its closet. You don’t need to change any defaults for this door.

CLOSET DOORS
The closet doors for Bedroom 1 and Bedroom 2 are bifolds with mirrors.

1. Press D on your keyboard, then move the cursor over the wall between Bedroom 1 and Closet1 until it is 9" from the top (north) of the wall (using inside dimensions).

2. Click and drag the left mouse button until the door is 6' wide.

3. Make sure the door is selected, then click the Properties button 🔄. The Doorway Properties window appears.

4. Click the [+] to expand the Style section, then click the Door Type drop-down button and choose Bifold.

The door Bedroom 2’s closet is exactly the same, so copy and paste this door, along with all its properties.

5. With the door highlighted, click the Edit menu, then choose Copy.

6. Click the Edit menu, then choose Paste.

7. Move the cursor over the wall that separates Bedroom 2 and Closet2 3'9" from the north closet wall (interior dimensions), then click the left mouse button.

The bifold doors are pasted into the closet but the doors open in the wrong direction.
8. Make sure the bifold doors for Closet2 are selected, then click the **Flip Horizontal button**

This changes the closet doors to the correct direction.

**EXTERIOR DOORS**

You're now ready to add exterior doors to the floor plan.

1. Press **D** on your keyboard, then position your cursor on the bottom (south) wall of the living room 1'6" from its offset's west wall, then click and drag the door until it is 6' wide.

   Sketch places a double-door on the living room’s south wall.

   *Note: Unless otherwise indicated, Sketch assumes all doors between four and seven feet wide are double-doors.*

   Next is the garage door.

2. Press **D** again, move the cursor 2' from the west garage wall, then click and drag to create a 16' door.

   Sketch places an overhead door on the garage's south wall.

   *Note: Unless otherwise indicated, Sketch assumes all doors between over seven feet wide are overhead doors.*

3. Click the **Doorway drop-down button** and click **Sliding**.

4. Move your cursor over the north kitchen wall until it is 2'8" from the east (right) wall.

5. Click the left mouse button and drag the door along the wall until it is 5' wide.

   Finally, you can add a simple 3' exterior door between the kitchen and the garage.

6. Click the **Door drop-down button** and choose **Standard**.

7. Click the east kitchen wall at 4', then drag the door until it is 3' long.
8. Click **Flip Horizontal**.
   This completes the entry of exterior doors for your floor plan.

[Diagram of floor plan]

**WINDOWS**
It’s time to add exterior windows to this floor plan. Many of the windows in this home are the same type and same size, so you can easily enter those first.

1. Click the **Window drop-down button**.
   The **Window drop-down menu** appears.

2. Click **Hung** (located just below **Picture**).

3. Position your cursor on the north wall of **Bedroom 1** at 4'6" from the left (west) bedroom wall, then click the left mouse button.
   Xactimate places the window in **Bedroom 1** with the center of the window at 4'6".

   *Note: If necessary, you can use the Control-arrow key feature to adjust the location of the window on the wall.*
4. With the window still selected, click the **Properties button**. The *Window Properties* window appears.

5. Type **2'4"** in the *Base Height* field, **4'** in the *Height* field, **3'6"** in the *Width* field; click away from the *Properties* window. You can now copy this window and paste it everywhere the same window size is located.

6. With the window still selected, click the **Edit** menu, then choose **Copy**.

7. Click the **Edit** menu, then choose **Paste**.

8. Position the cursor along the north wall in *Bedroom 1 11'6"* from the west wall, then click the left mouse button. Xactimate pastes a window at this location with the same properties as the first window.

9. Click the **Edit** menu, then choose **Paste**.

10. Position the cursor along the west wall in *Bedroom 1 7"* from the north wall, then click the left mouse button. Xactimate pastes the same size and type of window at this location, even though the wall has a different orientation.

11. Click the **Edit** menu, then choose **Paste**.

12. Position the cursor along the north wall in *Bedroom 2 at 4'6"* from the west wall, then click the left mouse button.

13. Hold the **Control** key on your keyboard, then press **V**. This is the keyboard shortcut for the Paste function.

14. Position the cursor along the north wall in *Bedroom 2 at 11'10"* from the west wall (using inside dimensions), then click the left mouse button. Since the kitchen and living room have different windows, skip these for now and move to the master bedroom, which has three windows along the west wall and three windows along the south wall.

15. Press and hold the **Control** key on your keyboard, then click the **Edit** menu and choose **Paste**.

16. While holding the **Control** key, click the left mouse button on the west *Master Bedroom* wall to place a window at the following positions from the top (north) wall: **2'11"**, **7'10"**, and **12'9"**.

17. Hold the **Control** key again, and click the left mouse button on the south *Master Bedroom* wall to place a window at the following positions from the left (west) wall: **6', 11', and 16'**.

Now to add two windows to the east wall of the living room. Although these windows don't match the previous windows, you can still make adjustments to a pasted window.

18. Click **Edit**, choose **Paste**, then paste a window on the living room’s right (east) wall, **5’** from the north wall.

19. Click the lower red diamond of the window and drag it until the window is **4’** wide.
20. Select the window and click the Properties icon.
   The Windows Properties window appears.
21. Type 2' in the Base Height field, then type 4'6" in the Height field. Click away to close the window.
22. Copy this window by (while the window is selected) clicking the Edit menu, then choosing Copy.
23. Press CTRL-V, then click the living room wall at 11' from the north.
   You have one window in the kitchen.
24. Click the Window drop-down button and choose Picture.

![Window drop-down button]

25. Move the cursor over the north wall in the kitchen until you are 5'4" from the kitchen’s left (west) wall, then click the left mouse button.
26. With the window still selected, click the Properties button. The Windows Properties window appears.
27. Type 2'6" in the Width field, 4' in the Base Height field, and 2'6" in the Height field.
   The last window that we need to add is a bay window located in the living room.
28. Click the **Window drop-down button** and choose *Bay*.

![Window drop-down button with Bay option highlighted]

The image of a bay window appears, facing east. We need this window to face south.

29. Press **Tab** on your keyboard four times until the window is facing south.

30. Position the window so that it is approximately centered on the living room’s south wall.

![Floor plan with bay window positioned]

31. Click the left mouse button.

   Xactimate adds the bay window to the living room. The default bay window is 8'1" at the wide end.

32. Click the east wall of the bay window (make sure you grab the entire wall, not just the window itself—you may want to click the **Zoom In button** several times to clearly see your selections and dimensions) and drag it eastward until the wide end of the window is 9'.

   If extending the bay removes the east window from the bay,

   a. Click the west window of the bay and press **CTRL-C** (copy). Press **CTRL-V** (paste), then click the east bay wall.

   Xactimate adds a copy of the west window to the east side of the bay.
33. Highlight the south-facing window, then press **Control-right arrow** on your keyboard until it is centered.

34. Click the **Estimates** menu and choose **Save** to save the progress on your estimate.

**REVIEWING THE SKETCH IN 3D**

At this point, you might want to review the sketch to see if there are any errors. Click the **Zoom to Extents button** to make sure you can see the entire floor plan at a glance. After that, click the 3D button to view the sketch in 3D.

By default, you click and drag your cursor on the Sketch workspace to view the sketch at different angles. You can also press **Control-1**, **Control-2**, etc (through **Control-9**) to view different angles of the sketch.

If you press **Control-2** and then drag the cursor straight down, you may notice that Bedroom 2 does not have any windows added. We can add these windows directly into the sketch while in 3D. To do this,

1. Zoom in and adjust the angle so that you can see the north wall of Bedroom 2 clearly.

2. Click **W** (the **Window tool** keyboard shortcut) and move your cursor over the Bedroom 2 north wall.
   
   The image of a window appears, showing you the default dimensions of the window and where it sits on the wall.
   
   *Note: Unlike adding windows and doors in the Plan view, placing windows in 3D does not place the window on-center.*

3. Move the window so that it is 2'6" from the west wall and 2'6" from the floor.
   
   Xactimate places the window on the wall.

4. Click the Property icon for the window.
   
   The Properties window appears.

5. Enter 2'6" in the **Base Height** field and 3'6" as the width.
6. Click the **Window Type drop-down button** and choose Hung, then click away from the Properties window.

Xactimate makes the changes to the window; you will be able to see the difference in window size immediately.

7. Repeat steps 2–7, placing this window 2'6" from Bedroom 2's east wall instead of its west wall.

Now that you’ve added the windows to Bedroom 2, click Control-7 to view the home from the front right, then drag your cursor straight down and a little to the left, you may also notice that the linen closet is missing its door. As with windows, we can add the door directly from the 3D view.

1. Zoom in and angle the sketch so that you can see the wall between the hall and the linen closet clearly (you may need to come at it from a different angle).

2. Press D (the **Door tool** keyboard shortcut) and move your cursor to the linen closet wall.

3. Place the door in the center of the wall and click the left mouse button.

   You don’t need to worry about placing the door exactly flush against the floor; Xactimate assumes that most doors will be on the level and places them accordingly.

4. Click the **Properties** icon, then change the swing of the door to **Left-hand**.

   The next step cannot be done in 3D and must be done in the Plan view.

5. Click the **Plan View** button.

6. Click the Linens door and then click the **Flip Horizontal** button.

   This allows the door to swing out into the hall, rather than into the linen closet.

With the Bedroom 2 windows added and the linen closet door added, return to the 3D view to look around for any more problems. Press Control-7, then drag the cursor down slightly so you can see the living room and stairs. The stairs should actually have a wall underneath but no wall above. We’ll have to fix that in the Plan view.

1. Click the **Plan View** button.

Xactimate returns to the floor plan of Sketch.

2. Click the east wall of the stairs, then click the **Properties** icon.

   The **Staircase Wall Properties** window appears.

3. Under **Dimensions**, click the **Wall Type drop-down button**.

4. Click **Missing Above Stairs**, then click away from the **Properties window**.

5. Click the **3D View** button again and adjust the angle so that you can see the staircase east wall.

   You will see that the wall is now missing above the stairs, and the under-staircase area is completely enclosed.

   The Sketch for this estimate is complete and you are ready to start adding line items.
**LINE ITEM ENTRY**

There are several ways you can enter estimate line items into our estimate. Understanding how each of these methods works helps makes estimating fast and easy. The line item entry method you use depends on your preference, and the size and type of your estimate.

**BEDROOM 1 LINE ITEMS**

For the first bedroom, we’ll start by using graphical estimation. Begin by cleaning the walls and ceiling in this room.

1. In the *Search* estimating pane, click **Search Price List - Training**.

2. In the *Search* field, type **CLNAV** and then click the *Search* button.

   ![Image](image.png)

   Type CLNAV here.

   Click the Search button here.

   Several line items appear that contain **CLNAV** as part of their codes.

3. Click **CLNAV Clean {V}**, then move your cursor over near the center of **Bedroom 1**.

   You can see the bedroom (including the **Closet1** subroom) highlighted.

   *Note: The Closet1 subroom will not be highlighted if you move your cursor directly over the text “Bedroom 1.”*
4. Click the left mouse button.

Xactimate adds the proper amount of this line item to Bedroom 1.

If you click the Select button \[\text{Select button}\] and then double-click Bedroom 1 to open the Room Properties window, you will see an area in this window that displays a room’s variables.

![Room Properties - Bedroom 1](image)

Xactimate tracks the numbers of any unit of measure required for each room; when you change the size of a room, Xactimate changes the variables as well, and the amount of the line item.

*Note: If you have any questions about how variables work, do a search on “Variables” in your real-time training pane.*

Next we’ll estimate painting the walls and ceiling.

5. In the Search field, type PNTSP and then click the Search button.

The price list item for painting appears.

6. Click PNTSP, then click within Bedroom 1.

Make sure the entire bedroom and closet are highlighted before you click.

7. The next item is cleaning an average-grade light fixture, so we’ll type CLNLIT in the Search field and click Search.

Since cleaning a light fixture doesn’t require any variables, the number of times you click within this room is the number of fixtures Xactimate assumes you want to clean.

8. Click CLNLIT, then click within Bedroom 1 once.

Next is cleaning the windows in Bedroom 1.

9. Type CLNWD in the Search field, then click the Search button.

Several window-cleaning line items appear.
10. Click CLNWD< (since these are smaller-than-average windows), then move your cursor over the Sketch workspace. Press the Spacebar.

The Add Line Item pad appears.

By default CLNWD< is a line item that cleans a single side of a window. But since you want to clean both sides of the window, a single usage of the line item isn’t enough.

11. Type 2 in the Calculation field, then click OK.

12. Click all three windows in Bedroom 1.

Xactimate adds a total of 6 CLNWD< line items.

Now we clean the door in Bedroom 1.

13. Type CLNDOR in the Search field and press Enter on your keyboard.

After you’ve entered a code or description in the Search field, pressing Enter selects the Search button for you.

14. Click CLNDOR, then move your cursor over the Sketch workspace and press the Spacebar.

Since a door has two sides to it, you need to make sure both sides get cleaned, the same way you did with the windows.

15. Type 2 in the Calculation field, then click OK.

16. Click the door in Bedroom 1.

Xactimate adds two usages of CLNDOR to this bedroom.

It requires a different line item to clean the bifold closet doors. You can also use the Search feature to search for the description of a line item.

17. Type clean and door in the Search field, then press Enter.

A number of line items with the words clean and door in the description appear in the Search pane. You may have to scroll through the list to find CLNBF, which is cleaning a bifold door.

18. Click CLNBF, then move your cursor over the workspace, press the Spacebar, enter your own equation of 2, click OK, then click the closet door.

This completes the scope for Bedroom 1. If you have entered all dimensions and line items correctly, your Item List should look similar to the graphic below when you select Bedroom 1.

![Item List](image_url)

*Note: If the square footage is off slightly, this could be due to the differences in defaults.*
**BEDROOM 2 LINE ITEMS**
The scope in Bedroom 2 is almost identical to that of Bedroom 1. So instead of reentering all of the items, you can copy your scope. This must be done in Estimate Items.

1. Click the **Estimate Items** tab.
   If you still had *Bedroom 1* highlighted in Sketch, then it will be highlighted in the *Grouping* pane.

2. Click **Bedroom 2** in the *Grouping* pane.

3. Move your mouse cursor over the *Line Item List area*, then right-click your mouse.
   The right-click menu appears.
4. Highlight Other Options (at the bottom of the right-click menu) and choose Retrieve Scope.

The Room Selection window appears. Since Bedroom 1 is the only room that has any line items in it, that’s the only one you can select.

5. Click Bedroom 1, then click OK.

Xactimate pastes all the items from Bedroom 1 into Bedroom 2.

When variables are used to calculate a price-list item’s quantity, Xactimate automatically adjusts the quantity to fit the measurements of the new room. However, several items in this room were not calculated using variables. You have three windows in Bedroom 1 and only two in Bedroom 2, so you need to change the quantity of the clean windows line item from three to two.

6. Highlight CLNWD<.

Information for this line item in this room appears on the Line Item Entry pad.

7. Type 4 in the Calc field, then click OK.

Remember, you have to double the line items for each window, as each window has two sides to it.

Bedroom 2 is now complete.

---

**LIVING ROOM AND STAIRS LINE ITEMS**

Our next room would normally be the kitchen, but since most of the damage was done to this room, we’ll skip it for now. The living room is next.

1. While still in Estimate Items, click Living Room in the Grouping pane.

2. Move your mouse cursor over the empty Item List area, then right-click your mouse. Highlight Other Options and choose Retrieve Scope.

The Room Selection window appears. Note that this time, both Bedroom 1 and Bedroom 2 are selectable.

3. Click Bedroom 1, then click OK.

The scope of Bedroom 1 appears in the living room. All items that used variables to calculate quantities have been automatically adjusted to match the living room’s dimensions.

The living room has two light fixtures that need to be cleaned, so you’ll need to make that change.

4. Highlight CLN LIT, then type 2 in the Calc field. Click OK.

Only two of the five windows in the living room are small, so you must take that fact into account.

5. Highlight CLN WD<.

6. Type 4 in the Calc field, then click OK.

Remember, that’s two sides of two different windows.

The highlight line in your Line Item List area should be blank now.
7. Type **CLN** into the **Cat** field, type **WD** into the **Sel** field, then type **6** into the **Calc** field. Click **OK**.
   
   Xactimate adds six instances of **CLN WD** to the estimate. This is a line item for cleaning average-sized windows.
   
   Next comes the living room exterior doors.

8. Click **CLN DOR**.
   
   This is a line item for cleaning interior doors. We don’t have any interior doors in the living room, so we’ll modify this line item.

9. Highlight **DOR** in the **Sel** field, then type **X**. Press **Tab** three times and type **4**. Press **Enter**.
   
   This changes the line item code from a regular interior door to 2 standard exterior doors.

10. Since there are no bifold doors to clean in the living room, click **CLN BF** and press **Delete** on your keyboard.
    
   To finish the living room and work on the stairs, let’s return to Sketch.

11. Click the **Sketch** tab.

12. Type **FCCAV** in the **Search** field and press **Enter**, then click **FCCAV** and click in the living room.
    
    Make sure you stay near the center of the room; if you move too close to one of the walls, Xactimate thinks you are trying to add carpet to the highlighted wall(s).

13. With **FCCAV** still loaded, move your cursor over the center of the stairs, then press the **Spacebar** on your keyboard to change the activities.
    
    The **Add Line Item** pad appears.

14. Click the **Open Item Properties button**, just to the right of the **Calculator** button.
    
    The **Item Properties Editor** appears.

15. Click the **Step Style** drop-down button and choose **Waterfall**.
    
    This adds an extra charge for the waterfall carpet installation.

16. Click **OK** in the **Item Properties Editor**, then click **OK** at the **Item Properties** window.

17. Click the left mouse-button near the center of the stairs.

18. Type **FCCPAD** in the **Search** field and press **Enter**, then click **FCCPAD** and click in the center of the stairs.
    
    This completes the line items for the living room.

19. Type **CLNAV** in the **Search** field and press **Enter**, then click **CLNAV**.

20. Move your cursor over a north corner of the stairs, so that only the walls are highlighted, then click the left mouse button.
    
    This instructs Xactimate to clean the walls surfaces above the staircase.

21. Search for and load **CLNLIT** onto your cursor, move the cursor over the stairs, then click the left mouse button.
22. Search for and load CLNHR onto your cursor, then move your mouse over the west wall of the stairs. Click the left mouse button for both the upper half and the lower half of the stairs.

If you check your item list, the total quantity should be just over 11 linear feet.

23. Search for and load CLNBAL, then move your mouse over the east wall of the stairs. Click the left mouse button.

This completes the line items for the stairs.

24. Click the Estimates menu and choose Save to save the progress on your estimate.

   Note: If you find Xactimate is taking too long calculating the materials for your estimate, you can click the Toggle Calculations button so that Xactimate will not calculate your measurements after every change.

MASTER BEDROOM LINE ITEMS
Since the master bedroom is similar to the other bedrooms, it will be easiest to return to Estimate Items and use the Retrieve Scope feature.

1. Click the Estimate Items tab.

2. Click Master Bedroom in the Grouping pane.

3. Move your mouse cursor over the Item List area, then right-click your mouse and choose Retrieve Scope from the Other Options sub-menu.

   There are now several rooms to choose from.

4. Click Bedroom 1, then click OK.

   The line items from Bedroom 1 appear in the master bedroom. Line items that use variables are automatically adjusted. Also, the walk-in closet is a subroom of the master bedroom, so the quantities include the closet.

5. As there are three light fixtures in the master bedroom (including one in the walk-in closet), click CLN LIT, enter 3 in the Calc field, then click OK.

   Next, there are six windows in the master bedroom and each window needs both sides cleaned.

6. Click CLN WD<, enter 12 in the Calc field, then click OK.

   There are two doors in the master bedroom, including the door into the walk-in closet.

7. Click CLN DOR, enter 4 in the Calc field, then click OK.

8. Since there are no bifold doors in the master bedroom, click CLN BF, then press the Delete key on your keyboard.
HALL LINE ITEMS
The hall line items are next.

1. Click the Sketch tab.
   Xactimate returns to Sketch.

2. Type CLNAV in the Search field then click the Search button; select CLNAV from the list below and then click the hall.
   Make sure “Wall Surfaces & Ceiling” is selected as the quantity before clicking.

3. Load PNTSP (seal then paint the walls) to your cursor (the same process you used in step 2 for CLNAV), then add it to the wall surfaces and ceiling of the hall.

4. Load CLNLIT (cleaning a light fixture) to your cursor, then click once in the west portion of the hall.
   The hall has two light fixtures, the but second one needs to be replaced rather than cleaned.

5. Load LITAV (adding a light fixture) to your cursor, then click once in the east end of the hall.

6. Load FCCAV (average-grade carpet) to your cursor, then click within the hall.
   Make sure you are placing the carpet on the floor, rather than on the walls.

7. Load FCCPAD (carpet pad) to your cursor, then click within the hall.
   Although you have doors in the hall, you only need to estimate cleaning one side of one door in this room. That’s because you are estimating the cleaning of both sides of those doors in the rooms the doors open into. (For example, the Bedroom 1 door opens into the bedroom rather than the hall, so you estimate cleaning both sides of that door when you estimated that room.) The door into the linen closet opens into the hall, so we’ll estimate that, but only one side is being estimated, since the other side is not being cleaned.

8. Load CLNDOR to your cursor, then click the door into Linens.
**SCOPING BOTH BATHROOMS AT THE SAME TIME**

1. Load **CLNAV** (clean walls and ceilings) onto your cursor, then click near the center of both bathrooms.
   
   Note that you don’t have to hold the *Control* key to add line items to multiple rooms, the way you must do with doors.

2. Load **CLNBAR** (clean the bathroom light bar) onto your cursor, then click near the center of both bathrooms.

3. Load **CLNMIR** (clean mirror) onto your cursor, then move the cursor over the Sketch workspace and press the *Spacebar* to change the quantity.
   
   The mirrors are three feet by three feet.

4. Type **9** (the square footage of a 3'x3' mirror) in the *Calculation* field and click **OK**.

5. Click within the master bath and the hall bathroom.

6. Load **CLNSNK** (clean the sink) onto your cursor, then click both bathrooms near the center of the room.

7. Load **CLNVAN** (clean vanity inside and out) onto your cursor, then move the cursor over the master bath.
   
   You will note that a vanity shape appears under your cursor on the Sketch floor plan.

8. Click the left mouse button so that the vanity is located in the south-east corner of the master bath.

9. Click the **Zoom In button** several times so that you can clearly see the dimensions of the vanity-cleaning line item, then click **Select** and drag the north end of the vanity until it is 3' long.
   
   You can also use the click-and-enter-dimensions method we learned on page 60.

10. Highlight the **CLNVAN** graphic you just adjusted, then click the **Edit** menu and choose **Copy**.
11. Press **CTRL-V** on your keyboard (this is the keyboard shortcut for Paste, as you learned in a previous lesson).

   The image of the vanity appears.

12. Position the vanity so that it appears in the south-west corner of the hall bathroom, then click the left mouse button.

   ![Image of vanity in hall bathroom]

   It’s not a problem if you overlap some other line items.

13. Click the **Zoom Out button** until you can see the entire floor plan again.

   *Note: You could also click the Zoom to Extents button to zoom to the entire floor plan and nothing else.*

14. To clean the doors, load **CLNDOR**, then press the **Spacebar** and add your own equation of 2 to each bathroom.

15. Load **CLNTLT** (clean toilet) and add it once to both bathrooms.

16. Load **CLNTUBSUR** (clean tub and surround) and add it once to both bathrooms.

17. Type **CLNF** (clean floor, strip and wax) and add it to both bathrooms, making sure the quantity amount is listed as **floor**.

   You’ve now finished everything except the kitchen.

**Kitchen Line Items**

Time to scope the last room in the estimate: the kitchen. You can copy a few of the necessary line items from the living room.

1. Click the **Estimate Items** tab, then click **Living Room** in the **Grouping** pane.

2. Click the first item on the list—**CLN AV**—then hold **Control** on your keyboard and click the following line items: **CLN LIT, CLN WD<, CLN X, PNT SP**.

   *Note: Holding Control while clicking allows you to select multiple line items.*

   This highlights the five items.

3. Right-click on the highlighted items, then click **Copy**.

   This is simply a different way of copying items in Xactimate, the same as pressing **CTRL-C** or choosing **Copy** from the **Edit** menu.

4. Click **Kitchen** on the **Grouping** pane.
5. Click the **Edit** menu, then choose **Paste**.

All five line items are added to the kitchen.

<table>
<thead>
<tr>
<th>Item</th>
<th>Cat</th>
<th>Sel</th>
<th>Act</th>
<th>Description</th>
<th>Coverage</th>
<th>Calc</th>
<th>Qty</th>
<th>Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>63</td>
<td>CLN</td>
<td>AV</td>
<td>+</td>
<td>Clean walls and ceiling</td>
<td>Dwelling</td>
<td>15 C</td>
<td>825</td>
<td>14 SF</td>
</tr>
<tr>
<td>64</td>
<td>PNT</td>
<td>SP</td>
<td>+</td>
<td>Seal then paint walls and ceiling (2 coats)</td>
<td>Dwelling</td>
<td>15 C</td>
<td>825</td>
<td>14 SF</td>
</tr>
<tr>
<td>65</td>
<td>CLN</td>
<td>LT</td>
<td>+</td>
<td>Clean lights fixture</td>
<td>Dwelling</td>
<td>2</td>
<td>2</td>
<td>2.00 EA</td>
</tr>
<tr>
<td>66</td>
<td>CLN</td>
<td>VD</td>
<td>+</td>
<td>Clean unit (per side) 3-9 SF</td>
<td>Dwelling</td>
<td>2</td>
<td>2</td>
<td>2.00 EA</td>
</tr>
<tr>
<td>67</td>
<td>CLN</td>
<td>X</td>
<td>+</td>
<td>Clean exterior door (per side)</td>
<td>Dwelling</td>
<td>4</td>
<td>4</td>
<td>4.00 EA</td>
</tr>
</tbody>
</table>

6. Highlight **CLN LIT** and enter **4** in the *Calc* field. Click **OK**.

7. Click **CLN WD<** and enter **2** in the *Calc* field. Click **OK**.

8. Click **CLN X** and enter **2** in the *Calc* field. Click **OK**.

9. To clean the sliding patio door, type **CLN** in the *Cat* field and **PDOR** in the *Sel* field, type **2** in the *Calc* field, then press **Enter**.

Now to work on the cabinets and countertop. All cabinetry needs to be replaced.

10. Click the **Sketch** tab.

    Xactimate returns to the Sketch workspace.

11. Zoom in to view the same detail you used when working on the vanity in the master bath.

12. Load **CABLOW**, then move your cursor to the upper left (northwest) corner of the kitchen. Click the left mouse button.

    Xactimate places a small reference block onto your floor plan.

13. With **CABLOW** still loaded on your cursor, press the **Tab** key on your keyboard four times, then move your cursor until the image of another cabinet is set immediately to the right (west) of the patio door.

14. Click the left mouse button.

    There should now be two cabinets placed at perpendicular angles to each other.

15. Click the **Select** button ![Select](select.png), then drag the south side of the first cabinet down until it is 15' long.

    If you have a hard time getting your dimensions exact, use the drag-and-type procedure explained on page 60 starting with step 4.

16. Click and drag the left (west) side of the second cabinet until it is 6' long.

    You’re now ready to add the upper cabinets.

17. Load **CABUP**, then move your cursor to the upper left (northwest) corner of the kitchen (over the lower cabinet). Click the left mouse button.
18. With **CABUP** still loaded on your cursor, press the **Tab** key on your keyboard four times, then move your cursor until the image of another cabinet is perpendicular and flush against the first upper cabinet. Click the left mouse button.

19. Click the **Select** button, then highlight the second upper cabinet you created and press **CTRL-C**.

20. Press **CTRL-V**.
   
   The image of another cabinet appears.

21. Place the cabinet immediately below the section of wall on the north side of the kitchen between the window and the patio door. Click the left mouse button.

22. Click the south side of the first upper cabinet you created (the one against the west wall), then drag it until it is 15' long.

   The second cabinet is already the length it needs to be.

23. Click the east side of the third upper cabinet you created and drag it until it is 4'3".

   The cabinet should fit the wall between the window and patio door perfectly.

24. Load **CABCTFL** (countertop), then move your cursor to the upper left (northwest) corner of the kitchen (over the upper and lower cabinet). Click the left mouse button.

25. With **CABCTFL** still loaded on your cursor, press the **Tab** key on your keyboard four times, then move your cursor until the image of another counter is perpendicular and flush against the first upper cabinet. Click the left mouse button.

26. Click the **Select** button, then click the south side of the first countertop you created (the one against the west wall). Drag this countertop until it is 15' long.

27. Click the east side of the second countertop you created and drag it until it is 8'9".

   The counter should fit the wall between the first countertop and patio door perfectly.

   The next step is cleaning the sink and faucet. However, both need to be removed and reset when the countertop is replaced.
28. Load **CLNSNKDFA** and click onto the north counter between the window and patio door.
   This adds the cleaning line item to the estimate.

29. Load **PLMSNKD** and move onto the north counter on or near **CLNSNKDFA**. Press the **Spacebar** on your keyboard.
   This opens the *Add Line Item* pad, which allows you to adjust your activities as well as your quantities.

30. Click the Activity SmartList button, then click **Detach & Reset**. Click **OK** twice.

31. Click your left mouse button to add the line item to the countertop.

32. Repeat steps 29–31 for **PLMFAU** and place it over the sink.
   You now need to take care of a small hole in the drywall in the kitchen.

33. Load **DRYPATCH** and place it in the northeast corner of the kitchen.

34. To remove and replace the buckled underlayment, load **FCVUL1/2** and place it on the kitchen floor.

35. To replace the vinyl kitchen floor, load **FCVAV** and move it over the kitchen floor, then press the **Spacebar** on your keyboard.
   You do not need to have the vinyl floor removed since it will be torn up with the underlayment.

36. Click the Activity SmartList button, then select Replace. Click **OK** twice.

37. Left-click on the kitchen floor.

38. If you have not returned to a normal-sized view of your floor plan already, click the **Zoom to Extents button**.

If you clicked the **Toggle Calculations** button, click it again to turn the calculations back on.

39. Click the **Estimates** menu and choose **Save** to save the progress on your estimate.
**Using Summary**

At this point, the estimate looks complete. However, you need to include carpet cleaning for several rooms in the estimate. While you could add this line item in Sketch or Estimate Items, for this estimate we'll do this in the Summary List.

1. Click the **Estimate Items** tab.

2. Click to highlight **Bedroom 1**, **Bedroom 2**, and **Mstr Bedroom**.
   
   You can see that, once these items are selected, their line items appear in the Summary List.

3. Click **Search Price List - Training** in the **Search** window.
   
   This works the same way as the **Search** pane in Sketch does.

4. Type **clean** and **carpet** in the **Search** field, then click the **Search** button.

   A list of line items appears.
5. Double-click **CLNFCC**.

Xactimate adds the carpet-cleaning line item to all selected rooms.

There are a few more items that need to be added to the bathrooms.

6. In the **Grouping** pane, click **Hall Bath**, hold the **Control** key, then click **Master Bath**.

7. In the **Search** field, type **clean bath accessories**, then click **Search**.

8. Double-click **CLNBAC**.

   This adds **CLNBAC** to both bathrooms.

9. Enter 3 in the **Calc** field.

   This accounts for cleaning the toilet paper holder, the towel holder, and wash cloth holder in each bathroom.

The estimate’s line items have all been added. You should save your changes now.
Completing the Estimate

Your estimate now looks complete and ready to print. We can check the Sketch floor plan for errors.

1. Click the Sketch tab.

2. Click the Inspect Level button.
   If everything has gone as expected, Xactimate will inform you that no inspection issues were found on the level.

3. Click OK.

4. Click the Complete tab.
   If you have missed any critical information in the Claim Info pages, Xactimate would let you know here. In this case, we forgot to enter a policy number.

5. Click The policy number is empty link.
   Xactimate returns to the Claim Info Coverage/Loss window.

6. Type 987654123 in the Policy Number field, then click the Complete tab again.
   If you followed the instructions in this tutorial correctly, there should be no other warnings. If there are, click the link and fill in the proper fields.

7. Click Change estimate status to Completed.
   The Log Information for Kitchen window appears, informing you that there is a problem in the kitchen with resetting the sink.

8. Double-click the error.
   The Modify Items window appears, explaining the issue with the faucet. Since you are detaching and resetting the sink, you do not have to detach and reset the faucet additionally.

9. Highlight PLM FAU and click the Delete button, then click Yes to confirm the deletion.

10. Click OK when Xactimate tells you there are no more items in violation of this rule, then click OK again when Xactimate tells you that you have corrected all violations.

11. Click Yes to re-sequence your line numbers.
    Doing this simply renumbers the line items in the estimate so that they are listed numerically based on the room they are in, and the order within the room.
    Now that you have corrected all errors, you can print.

12. Click Print.
    The Estimate Reports window appears.

13. Click the Report drop-down button and choose Scope.

14. Click the Sketch checkbox in the Print Selection area (to print the Sketch floor plan), then click View.
    Xactimate displays the Scope report to your monitor. From here, you can review the report or print it out for your customers to see.
Xactware offers you a number of other valuable training options you can use to learn Xactimate v.27.

- Classroom Training
  Xactware’s training department conducts training throughout the year at convenient locations across North America. Skilled presenters give students hands-on training for with beginning to advanced courses. Students compile actual estimates and learn the tips and tricks that can make their estimating much faster.

- Virtual Classroom Training
  Attend an online training session with an Xactware professional without ever leaving your office. Xactware’s online training allows you to ask questions, see instruction on your computer, and interact with the instructor and other students.

- Self-Paced Training
  Our self-paced training is ready to go whenever and wherever you are. Self-paced training combines video, animation, instructor narration, and more to offer you a variety of convenient, self-contained courses.

- eLearning Library
  Xactware’s eLearning Library comes in self-contained modules that can be organized in a wide variety of ways or combined with your existing training in your learning management system.

- Certification
  Xactware Certification is one of the best ways to determine whether a user has the experience and knowledge to get the job done right. This program has rigorous training and testing requirements for each certification type. You can trust that those certified by Xactware are the best in the business. Whether your goal is to become certified as a user or a trainer, completing this program places you in an elite group of Xactware professionals.

For additional information on signing up or purchasing these training courses, see our website at www.xactware.com/training.
INTRODUCTION
The following chapter walks you through a number of procedures you may have questions about in Xactimate v.27.

You can research topics on the following:

- Assembly Wizard (page 99)
- Claim Info (page 105)
- Complete window (page 110)
- Control Center (page 117)
- Estimate Items (page 142)
- Price Lists (page 165)
- Report Editor (page 197)
- Sketch (page 205)
- Third-party (page 230)
- XactAnalysis (page 241)

- Calculation Wizards (page 104)
- Company Header (page 108)
- Contact Manager (page 115)
- Data Transfer (page 128)
- Estimates (page 161)
- Projects (page 189)
- Reports (page 203)
- System Setup (page 228)
- Using SmartLists (page 239)
Assembly Wizard

The section on assembly wizards walks you through the following topics:

<table>
<thead>
<tr>
<th>To run the Drywall assembly wizard (page 99)</th>
<th>To run the Floor Framing assembly wizard (page 99)</th>
</tr>
</thead>
<tbody>
<tr>
<td>To run the Foundation assembly wizard (page 100)</td>
<td>To run the Framed Wall assembly wizard (page 101)</td>
</tr>
<tr>
<td>To run the Roofing assembly wizard (page 102)</td>
<td></td>
</tr>
</tbody>
</table>

To run the Drywall Assembly Wizard

The Drywall Assembly wizard estimates the amount of drywall needed for a set of walls. You will need to enter the shape and dimensions of the walls to be covered as well as the thickness and finish of the drywall on these walls.

To run the Drywall Assembly wizard,

1. Click the Estimate Items tab from within an estimate.
2. Highlight the room/level/grouping item you want to run the Drywall Assembly wizard on.
3. Highlight an empty line in the Line Item workspace.
4. Choose Assembly from the Tools menu.
5. Highlight Drywall and click OK.
   - The Wall Information for Wall 1 window appears.
6. Enter the type and dimensions of a wall, then select the drywall thickness and drywall preparation for this room.
7. Click OK.
   - The Drywall Assembly wizard appears, displaying the square feet of drywall necessary for the chosen wall.
8. Click Add and repeat steps 6–7 until all walls within the selected area have been accounted for.
9. Click OK.
   - The blue text of the wizard appears as a line item for the selected room(s).

To run the Floor Framing Assembly Wizard

The Floor Framing Assembly wizard calculates the amount of flooring for rectangular, trapezoidal, and triangular floor shapes. The Flooring material calculated includes the number of floor joists and the square feet of sheathing and/or underlayment. These items are calculated based on the dimensions of the floor sections.

To complete this wizard, you will need to know the number of supporting walls, if any, and the width of any stairwells passing through each floor section.
To run the Floor Framing Assembly wizard,

1. Click the **Estimate Items** tab from within an estimate.
2. Highlight the room/level/grouping item you want to run the Floor Framing wizard on.
3. Highlight an empty line in the Line Item workspace.
4. Choose **Assembly** from the **Tools** menu.
5. Highlight **Floor Framing** and click **OK**.
   The Floor Framing Assembly wizard appears.

   **Note:** if the Floor Area Information for Section 1 window appears, skip to step 7.

6. If the **Floor Area Information for Section 1** window does not appear, click **Add**.
7. Enter the name and shape of the floor section, then enter the joist system information, including length, width, and size of the joists themselves.
8. Enter the number of supporting walls this floor section contains, as well as the number of stairwells that run through it.
9. Select the sheathing material used for this section, and the type of amount of underlayment.
10. Click **OK**.
    The **Floor Framing Assembly Wizard** appears, displaying the dimensions of the selection, as well as the types of joists, sheathing, and underlayment.
11. Repeat steps 6–9 until all floor sections within the selected area have been accounted for.
12. Click **OK**.
    The blue text of the wizard appears as several line items for the selected room(s).

**TO RUN THE FOUNDATION ASSEMBLY WIZARD**
The Foundation Assembly wizard allows the user to calculate the material needed for either a concrete, masonry, or wood foundation wall. You will need to enter appropriate dimensions for the different foundation types and shapes.

   **Note:** if identical foundation walls exist, you can either enter each foundation wall separately; combine the walls’ lengths and enter that amount in the length field; or enter the appropriate number in the number field. If the foundation walls are the same height and thickness, but different lengths, you can combine their lengths and enter that information in the length field.

To run the Foundation Assembly wizard,

1. Click the **Estimate Items** tab from within an estimate.
2. Highlight the room/level/grouping item you want to run the Foundation Assembly wizard on.
3. Highlight an empty line in the Line Item workspace.
4. Choose **Assembly** from the **Tools** menu.
5. Highlight **Foundation** and click **OK**.
   
   The Foundation Assembly wizard appears with *Foundation Information for Foundation 1* in front.

6. Type a name for the foundation and select a type of foundation and the foundation material, as well as the foundation shape.

7. Enter the length, width (thickness), and height of the foundation wall.

8. Enter the number of foundation walls that match these same coordinates.

9. Click **OK**.

   The *Foundation Assembly wizard* appears, displaying the dimensions of the foundation wall(s), as well as the type, material, shape, and size of the wall(s).

10. Click **Add** repeat steps 6–9 until all foundation walls within the selected area have been accounted for.

11. Click **OK**.

   The blue text of the wizard appears as several line items for the selected room(s).

**TO RUN THE FRAMED WALL ASSEMBLY WIZARD**

The Framed Wall Assembly wizard calculates the board feet in one or more stud walls. Included are the studs, bottom and top plate(s), two and one half studs for each corner, opening, or wall intersection, and material for the header(s) if any.

You must enter the dimensions of each wall, the size and spacing of the studs, the size of openings, and the opening’s header material size.

To run the Framed Wall Assembly wizard,

1. Click the **Estimate Items** tab from within an estimate.

2. Highlight the room/level/grouping item you want to run the Framed Wall Assembly wizard on.

3. Highlight an empty line in the Line Item workspace.

4. Choose **Assembly** from the **Tools** menu.

5. Highlight **Framed Wall** and click **OK**.

   The *Framed Wall Information for Wall 1* window appears.

6. Type a name for the wall and select a the walls location, shape, and whether or not the wall is a bearing wall.

7. Enter the number of corners and/or intersecting walls to this wall.

8. Select the lumber type used for the construction on this wall.

9. Enter all the dimensions for this wall.

10. Enter the stud size for the wall, and enter the number of top plates.
11. If there are any openings in this wall,
   a. Click Add.
   The Opening Information window appears.
   b. Enter the number and type of openings in this wall that have the same specifications (size, headers, type, etc.).
   c. Enter the dimensions of the wall opening.
   d. Enter the size of the header for the opening as well as the number of pieces.
   e. Click OK.
   The dimensions of the wall opening are displayed in the lower sub-window.
   f. Repeat these steps for each unique type of wall opening in the wall.

12. Click OK from the Framed Wall Information for Wall 1 window.
   The Framed Wall Assembly wizard appears, displaying the kind, dimensions, and shape of the framed wall.

13. Click Add and repeat steps 6–12 until all framed walls within the selected area have been accounted for.

14. Click OK. The blue text of the wizard appears as several line items for the selected room(s).

TO RUn THE ROOFING ASSEMBLY WIZARD
The Roofing Assembly wizard calculates the amount of roofing materials needed for the following roof shapes; gable, hip, flat or sloped rectangular, flat or sloped trapezoidal, and flat or sloped triangular roofs or sections. Roofing materials include composition shingles, tile, wood, and single or multi-ply membranes. The three roofing activity choices are remove, replace, or remove & replace.

A waste percentage may be entered for replacement quantities for each roof section. A separate waste item is added for each type of roofing material entered in the wizard. Waste is not added for removal quantity.

1. Click the Estimate Items tab from within an estimate.
2. Highlight the room/level/grouping item you want to run the Roofing Assembly wizard on.
3. Highlight an empty line in the Line Item workspace.
4. Choose Assembly from the Tools menu.
5. Highlight Roofing and click OK.
   The Roofing Information for Section 1 window appears.
6. Type a name for the roofing section and select a roof slope, shape, and activity.
7. Enter the anticipated waste percentage.
8. Enter the covering type and roofing material.
9. Enter the length and width of this roofing section.
10. Click **OK**.

   The *Roofing Assembly wizard* appears, displaying the dimensions of the roofing sections, as well as the shape, slope, activity, material type, and waste of the roofing section.

11. Click **Add** and repeat steps 6–9 until all roofing selections within the selected area have been accounted for.

12. Click **OK**.
**CALCULATION WIZARDS**

**TO USE CALCULATION WIZARDS**
Calculation wizards are formulas that help you figure out quantities for complex line items, such as figuring out cubic yards of concrete, squares of roofing, etc. You can see a complete list of calculation wizards by clicking the **Formulas** button on the Calculator.

To use calculation wizards,

1. From within an estimate, click the **Estimate Items** tab.

2. In the **Grouping** pane, highlight the grouping item you are applying this line item to.

3. From the **Line Item Entry** window, enter the category and selector codes for the line item you are adding to your estimate into the **Line Item Entry pad**.
   
   Xactimate automatically fills in the rest of the fields with the default information, which you can change as necessary.

   **Note:** Certain line items will enter a calculation formula directly into the **Calc** field. If Xactimate has entered the calculation formula you want to use into the **Calc** field, **click OK** and skip to **step 7**.

4. Click the **Calculator button** next to the **Calc** field.
   
   The Calculator appears.

   **Note:** If Xactimate entered a calculation formula you don’t want to use into the **Calc** field, **click No** to bring up the Calculator.

5. Click the **Formulas** button.
   
   The **Formula List** appears.

6. Highlight the formula you want to use to calculate this line item and click **OK**.
   
   The window for the formula you selected appears.

7. Fill in all applicable fields in the window, then **click OK**.
   
   Xactimate returns to the **Line Item Entry pad**, with the calculation formula entered into the **Calc** field.

8. Make any further changes to the line item in the **Line Item Entry pad**, then **click OK**.
   
   The line item is added to your scope, correctly calculated.
**CLAIM INFO**

The Claim Info section instructs you on the following topics:

| ▲ To change an estimate’s default activity setting (page 105) | ▲ To change an estimate’s default repaired by setting (page 105) |
| ▲ To change the Labor Efficiencies setting (page 105) | ▲ To customize a model opening statement for an estimate (page 105) |
| ▲ To enter a permit amount (page 106) | ▲ To filter an estimate’s price list (page 106) |
| ▲ To re-order line item numbers (page 107) | ▲ To select a model statement for an estimate (page 107) |
| ▲ To select a new price list for your project (page 107) | ▲ To view the labor burden taxes (page 107) |

**TO CHANGE AN ESTIMATE’S DEFAULT ACTIVITY SETTING**

1. From within an estimate, click the **Claim Info** tab, then click **Parameters**.

2. a. In the **Activity (Default)** area, click the **Use price list defaults** radio button to default to the most commonly used price list activities, such as &, Remove and Replace, for some price list items.

   **OR**

   b. Click the Select radio button and set the default activity to the activity you want to use for most items.

**TO CHANGE AN ESTIMATE’S DEFAULT REPAIRED BY SETTING**

1. From within an estimate, click the **Claim Info** tab, then click **Parameters**.

2. In the **Repaired By** area under **Pricing**, select **Contractor** or **Homeowner**.

   The new default setting is accepted for future line items.

**TO CHANGE THE LABOR EFFICIENCIES SETTING**

1. From within an estimate, click the **Claim Info** tab, then click **Parameters**.

2. In the **Pricing** area, click the **Labor Efficiency drop-down button**.

3. Click one of the options that appear.

   Your new labor efficiency is saved.

**TO CUSTOMIZE A MODEL OPENING STATEMENT FOR AN ESTIMATE**

You can often save time by using a model opening statement as a template, rather than creating a new statement for each estimate.

1. Click the **Claim Info** tab within an estimate, then click **Parameters**.

2. In the **Report Text** area of the Parameters window, click the **Model** button.

   The **Model Opening Statement SmartList** appears.
3. Highlight the opening statement you want to use as a template and click OK.
   The text of the template opening statement appears in the Opening Statement field.

4. Click the Edit button.
   The Opening Statement editor appears.

5. Edit the text of your statement.

6. When you’re finished, click File, then choose Exit, and answer Yes to save changes.

See also:
“Create a model opening statement” on page 119

TO ENTER A PERMIT AMOUNT

1. From within an estimate, click the Claim Info tab, then click Parameters.

2. In the Add Ons area, click the Additional Charges button.
   The Additional Charges window appears.

3. Enter a definition (such as Permit) in the Definition field.

4. Click the Calculation Type drop-down to select how you want the charge figured.

5. Click the amount or rate of the permit.

6. Select any coverage, items, tax type, and O&P that might be applied to this permit, as well as a maximum amount (in the case of percentages).

7. Click OK.

TO FILTER AN ESTIMATE’S PRICE LIST

1. From within an estimate, click the Claim Info tab, then click Parameters.

2. In the Pricing area, click the Price List Filter SmartList button.
   The Price List Filter Editor appears. If you have already created the filter you want to use, skip to step 7.

3. Click Add.
   The Price List Filter Editor appears.

4. Click the View drop-down button to choose to view the list by division or category.
   Xactimate modifies the window to fit the view you selected.

5. Place a checkmark next to each category/division you want included in your estimate.
   You can include portions of a category/division by clicking the [+] next to each and placing a checkmark next to the portion you want to include. Click the [+] again to filter out actual line items.

6. Type a name for this filter in the Filter Name field, then click OK to return to the Price List Filter SmartList.
7. Highlight the filter you want to use for this estimate, then click **OK**.

Price list items that you haven’t specifically selected for this estimate are filtered out.

**TO RE-ORDER LINE ITEM NUMBERS**

To re-order the line item numbers in an estimate,

1. From the estimate you are re-ordering, click the Estimate Items tab.
2. Order the rooms and line items so that they are ordered the way you want them to be numbered.
   
   You can do this by dragging line items around on the Line Item Entry area, and by dragging rooms around on the Grouping pane.
3. Click the ToolsOptions menu, then click Resequence Line Numbers.

   Xactimate re-orders the line items, beginning with the line items at the top of the first room and continuing through the last line items at the bottom of the last room.

**TO SELECT A MODEL STATEMENT FOR AN ESTIMATE**

1. From within an estimate, click the **Claim Info** tab, then click **Parameters**.
2. Click the **Model** button in the Report Text area at the bottom of the window.
   
   The **Model Opening Statement SmartList** appears.
3. Select the model opening statement you want to use for this estimate and click **OK**.
   
   You can now customize the model opening statement ([page 105](#)) or use it as-is.

**TO SELECT A NEW PRICE LIST FOR YOUR PROJECT**

1. From within an estimate, click the **Claim Info** tab, then click **Parameters**.
2. In the **Pricing** area, click the **Price List SmartList button**.[

   The **Price List SmartList** appears.
3. Highlight the desired price list and click **OK**.

**TO VIEW THE LABOR BURDEN TAXES**

1. From within an estimate, click the **Claim Info** tab, then click **Parameters**.
2. In the **Add Ons** area, click the **Labor Burdens button**.
   
   The **Labor Burden Taxes SmartList** appears.
3. Click the tax you want to view information on and click the **Info** button.
   
   The **Labor Burden Taxes Information** window appears. You can view the tax rate, but you cannot change it here. You can change this tax from the **Price List Editor**.

See also:

“[To add a labor burden tax](#)” on page 169

“[To delete a labor burden tax](#)” on page 176

“[To edit a labor burden tax](#)” on page 181
COMPANY HEADER
The Company Header section displays the following topics on company headers:

<table>
<thead>
<tr>
<th>To add a company header to an Estimate (page 108)</th>
<th>To create a company header (page 108)</th>
</tr>
</thead>
<tbody>
<tr>
<td>To duplicate a company header (page 109)</td>
<td>To set up a company header as default (page 109)</td>
</tr>
</tbody>
</table>

TO ADD A COMPANY HEADER TO AN ESTIMATE

1. Open the estimate.

2. Click the Claim Info tab, then click the Parameters tab from within the Claim Info window.

3. In the Report Text section of the Parameters window, click the Company Header SmartList button.

   The Company Header SmartList appears.

4. Highlight the company header you want added to this estimate.

   Click here if you need help creating a company header.

5. Click OK.

   The cover page for this estimate will now display the company header you’ve added to the estimate.

See also:
“To create a company header” on page 108
“To duplicate a company header” on page 109

TO CREATE A COMPANY HEADER

1. From the Control Center main page, click Document Modules.

   The Company Header SmartList appears in the upper half of the window.

2. Click Add.

   The Add Company Header Information window appears.

3. Enter the header name, company name, and company info as you want it to appear at the top of your cover sheet.

4. If you are adding a graphic image to the company header, click Import.

   The Select Image File window appears.

5. Browse to highlight the .jpg file you want to add to the company header, then click Open.

6. Click OK to return to the Company Header SmartList.
TO DUPLICATE A COMPANY HEADER

1. From the Control Center main page, click Document Modules.
   The Company Header SmartList appears in the upper half of the window.

2. Highlight the company header you want to duplicate, then click Options and choose Duplicate.
   Xactimate creates a copy of the highlighted estimate in the Company Header SmartList.

3. Highlight the copied company header and click Edit.

4. Modify the header name, company name, and company info as you want it to appear at the top of your cover sheet.

5. Select a new graphic by clicking Import and selecting a new .jpg file, then clicking Open.

6. After you’ve made sure the new company header information is correct, click OK to return to the Company Header SmartList.

TO SET UP A COMPANY HEADER AS DEFAULT
You can set up Xactimate so that one specific company header is entered by default into all projects created.

1. From the Control Center main page, click System Settings.
   The System Settings Info page appears.

2. In the navigation tree to the left, click Defaults under Project.
   The Project Defaults page appears.

3. In the Administrative Defaults section, click the Company Header drop-down button, then select the company header you want to use as default.

4. Click Yes when Xactimate asks if you want to save the changes.

You can also set up a default company for only yourself by following these steps from the User Preferences Project Defaults page instead of the System Settings Project Defaults page. Any defaults set up in User Preferences will override defaults set up in System Settings.

You can override both User Preferences and System Settings defaults within any estimate.
**COMPLETE WINDOW**
The Complete window section covers the following four topics:

| ▲ | To add supplemental items (page 110) | ▲ | To change the status of an estimate (page 110) |
| ▲ | To create a work order (page 111) | ▲ | To print a blank work order (page 112) |
| ▲ | To send a referral assignment (page 112) | ▲ | To use the Payment Tracker (page 113) |
| ▲ | To void a payment (page 114) |

**TO ADD SUPPLEMENTAL ITEMS**
If you have created an estimate, made only ACV payments on it, then need to add new line items to the estimate, you have the option of tracking these supplemental items separately from the original estimate.

1. Return to the estimate and change the status to *In Progress*.
   The *Supplement or Correction* window appears.
2. If prompted, click the *Supplement Estimate* radio button, then click *OK*.
3. Click *Yes* to confirm that you don’t want to make any additional changes to the original estimate.
4. Add the new line items to the estimate.
5. Change the status to *Completed*.
6. Click the *Payment Tracker* tab to return to the Payment Tracker.

You will now see *S1* in the *Sup* column at the beginning of the new line items. You can continue working with the Payment Tracker for these new items.

Additional supplemental items are marked as *S2*, *S3*, etc.

*Note: This feature is not available in all profiles.*

**TO CHANGE THE STATUS OF AN ESTIMATE**

1. From within an estimate, click the *Complete* tab.
   By default, the *Estimate Status* window appears.
   If you want to mark your estimate as *Complete* and any essential information is missing, the *Required Information* section displays the missing data. If there is no missing data or you are marking your estimate as *In Progress*, skip to *step 5*.
2. Select a link under the *Required Information* section and enter the missing information in its proper place within the estimate.
3. Click the *Complete* tab.
4. Repeat *steps 2–3* until all required information has been filled in.
5. In the *Complete* window, choose *In Progress* or *Complete* under *Estimate Status*.
6. Click *Save* from the *Estimate* menu to save your changes.
TO CREATE A WORK ORDER

1. Open the estimate you want to print a work order for.

2. Click the **Complete** tab, then click **Work Order** in the upper-right corner of the window. The **Work Order SmartList** appears.

3. Click the **Add** button from the **Work Order SmartList**.
   The **Work Order Name** window appears.

4. Type the work order name into the field provided, then click **OK**.
   The **Work Order** window appears.

5. At the top of the **Job Info** page, click the **Company SmartList button**.
   The **Contractor SmartList** appears. If there are no contractors in the SmartList, the **Add Contractor** window appears as well. Add the required information to the **Add Contractor** window and click **OK** to return to the **Contractor SmartList**.

6. Select a contractor from the **Contractor SmartList** and click **OK**.
   You are returned to the **Job Info** page.

7. Complete the remaining items on the **Job Info** page.
   You can add job instructions, if needed, using the built-in word processor at the bottom of the window.

8. Click the **Next** button to move to the **Item Filter** page.
   This is where you specify which categories or trades to include in this work order.

9. When finished with the **Item Filter page**, click the **Next** button to go to the **Notes** page.

10. In the **Notes** page, you can save category notes and room notes so that the same library of notes is available for any work order.
   When you highlight a category in the **Category Notes** page, a corresponding category note appears in the field on the lower portion of the window.

11. Click the **Next** button to move to the **Item List** page.

12. Make any final adjustments to the prices for the items that make up your work order and click **Next**.
   The **Print** page lets you specify how you want your work order to appear.

13. When you have completed all the information in the **Print** page, click **View** to preview what your work order will look like, or **Print** to send it to your printer.

14. Click **Close** when finished.
TO PRINT A BLANK WORK ORDER
You can print work orders for an estimate without including any pricing information in it. You can do this by creating an estimate and then printing a blank work order from the Projects SmartList.

1. After creating your estimate, return to the Control Center and click the Projects tab.
2. Highlight your estimate.
3. Click on Options and choose Print Blank Work Order.
4. To print all of the rooms in your estimate, click the All radio button, or click the Rooms radio button and then click the SmartList button to choose only specific rooms.
5. Select the categories you want to include in the report by checking the box next to each category.
6. Click the correct checkbox to indicate whether you want to include contractor items and/or homeowner items.
7. In the Division Breakdown section, select all the options by clicking the All checkbox, or de-select the All checkbox and select only the options you want to appear on the report.
8. When you have made the appropriate selections, you can view your report by clicking the View button or you can print the blank work order by clicking the Print button.

TO SEND A REFERRAL ASSIGNMENT
To send a referral assignment,

1. From the Control Center main page, download an assignment from XactAnalysis (page 242), then scope it.
2. Click the Complete tab.
3. Click the Change estimate status to Completed link.
   At this point, if you do not see the Send a Referral Assignment link,
   a. return to the Xactimate Control Center Dashboard window and connect to XactNet.
      You should see your referral rules appear in the XactNet Connection window.
   b. Highlight the referral rules in the XactNet Communications pane and click Accept.
4. Click the Send a Referral Assignment link.
   The Referral Assignment window appears.
5. Select the organization/company you are referring this assignment to by choosing it from the Receiver drop-down button.
   If you don’t want to send this referral the entire estimate, filter out any coverage types or categories by clicking the Select button and choosing only the coverages or categories you want to send.
6. Click Append Estimate Notes only if you want to include the notes that were sent with this assignment from XactAnalysis.
7. Type any additional notes in the Note/Instructions for Referral Assignment field.
8. Click **View** to see a copy of the report that the referral organization will see.
   Click the **close** button to return to the *Referral Assignment* window.

9. Click **Send**.
   Xactimate packages the assignment into a SmartObject and asks if you want to send this assignment to a different organization.

10. Click **Yes** or **No**.
    If you click No, skip to step 13.

11. Repeat steps 5–9 for each organization you want to send this referral assignment to.

12. Click **Save & Exit**.

13. Return to the Control Center *Dashboard* window and choose **Outbox** from the upper *XactNet Communications* drop-down list.
   You should see the referral(s) in this window pane.

14. Click **Connect**.
    Xactimate sends the referrals to XactAnalysis, where they will be sent on to the referred organization.

---

**TO USE THE PAYMENT TRACKER**
The Payment Tracker allows you to track the ACV (actual cash value) and RC (replacement cost) payments you make to the insured. The process you use to run the Payment Tracker works as follows:

1. Create an estimate. Enter all pertinent information, including Sketch (or Grouping and Dimensioning) and line items.

2. Click the **Complete** tab, then click the **Change Estimate status to Completed** link.
   If you cannot see this link, you need to finish additional tasks before the estimate can be marked Complete.

3. Click the **Payment Tracker** tab near the upper-right corner of the *Complete* window.

4. In the *Item Grouping* window, select whether to group your line items by category or room. Click **OK**.

5. Review the *Actual Cash Value Benefits* in the lower left portion of the window.
   You shouldn't need to make any changes at this time. The amount in the *Total Payment Pending* field should be the same as the total in the *Outstanding ACV Settlement* field.

6. Click the **Submit for Payment** button.
   The *Record Payments* window appears.

7. Enter the date, a check number, and a note for the payment (if necessary), then click **Record Payment**.
   The *Total Payments Pending* field is reduced to $0.00.

Now that you have made the ACV payment, you can make any necessary RC payments.
8. When the insured presents you with the receipt for the replacement cost for a line item, enter the cost of the line item into the Actual Replacement Cost column for that line item.

Xactimate adjusts the amount in the Total Payments Pending field to reflect the amount the insured should be paid, based on the amount in the Actual Replacement Cost column.

Note: If this receipt does not cover the entire replacement amount, place a checkmark in the Partial checkbox.

9. Repeat step 8 for all line items that have receipts included.

10. When you have all replacement costs recorded, click the Submit for Payment button.

The Record Payments window appears.

11. Enter the date, a check number, and a note for the payment (if necessary), then click Record Payment.

The Total Payments Pending field is reduced to $0.00.

You can continue making RC payments until all payments have been made and finalized.

In addition to making ACV and RC payments, you can also use the Xactimate Payment Tracker to make advanced payments, Loss of Use payments, and to view coverage payment information. You can also override deferred amounts and ARC values.

TO VOID A PAYMENT

To void a payment in the Payment Tracker,

1. From within the Payment Tracker, click the Payments tab.

The Payment Tracker Payments window appears.

2. Right-click the payment you want to void and click Void Payment.

Note: Do not select this option unless you are sure you want to void the payment. Xactimate will not request a void confirmation.

Xactimate continues to display the payment, but it is now crossed out and can no longer be modified and is no longer applied against the total.
CONTACT MANAGER

Contact Manager covers the following topics:

- To add an estimator (page 115)
- To add a reference to a project (page 115)
- To edit an estimator on the fly (page 115)
- To edit a reference on the fly (page 116)

TO ADD AN ESTIMATOR

1. From within an estimate, click the Estimator SmartList button in the Personnel area of the Insured Info window.
   
   The Estimators SmartList appears.
   
   If this is your first estimator, the Add Estimator window also appears; skip step 2.

2. Click Add.
   
   The Add Estimator window appears.

3. Enter the estimator’s data in the two tabs: Estimator and Detail.

4. Click OK to close the Add Estimator window; click OK again to add the estimator to the Insured Info window.

TO ADD A REFERENCE TO A PROJECT

An estimate’s reference is usually a contact whose office referred the client.

1. From within an estimate, click the Reference SmartList button in the Personnel area of the Insured Info window.
   
   The References SmartList appears.
   
   If this is your first reference, the Add Reference window also appears; skip step 2.

2. Click Add.
   
   The Add Reference window appears.

3. Enter the reference’s data in the two tabs: Reference and Detail.

4. Click OK to close the Add Reference window; click OK again to add the reference to the Insured Info window.

TO EDIT AN ESTIMATOR ON THE FLY

1. From within an estimate, click the Estimator SmartList button in the Personnel area of the Insured Info window.
   
   The Estimator SmartList appears.

2. Highlight the estimator you want to modify, then click the Edit button.
   
   The Edit Estimator window appears.

3. Edit the estimator’s data in the two tabs: Estimator and Detail.

4. Click OK to close the Edit Estimator window, then click OK again to return to the Insured Info window.
TO EDIT A REFERENCE ON THE FLY

1. From within an estimate, click the **Reference SmartList button** in the Personnel area of the Insured Info window.
   
   The References SmartList appears.

2. Highlight the reference you want to modify, then click the **Edit** button.

   The Edit Reference window appears.

3. Edit the reference’s data in the two tabs: Reference and Detail.

4. Click **OK** to close the Edit Reference window, then click **OK** again to return to the Insured Info window.
**CONTROL CENTER**

The Control Center contains a number of varied topics, all which can be accomplished from the Xactimate Control Center:

<table>
<thead>
<tr>
<th>To assign a security group to multiple users (page 117)</th>
<th>To change the default email program (page 117)</th>
</tr>
</thead>
<tbody>
<tr>
<td>To check the number of licenses installed on a server (page 118)</td>
<td>To create a model opening statement (page 119)</td>
</tr>
<tr>
<td>To create a security group (page 119)</td>
<td>To disable the Password feature (page 119)</td>
</tr>
<tr>
<td>To edit a security group (page 120)</td>
<td>To find the product key code (page 120)</td>
</tr>
<tr>
<td>To import an activity (page 121)</td>
<td>To log into Xactimate as a new user (page 121)</td>
</tr>
<tr>
<td>To log into Xactimate with supervisor rights (page 122)</td>
<td>To modify password settings (page 122)</td>
</tr>
<tr>
<td>To remove an Xactimate install token from a network (page 123)</td>
<td>To set the security group default (page 124)</td>
</tr>
<tr>
<td>To set up a new user (page 124)</td>
<td>To turn off automatic updates (page 124)</td>
</tr>
<tr>
<td>To update to the most recent service pack (page 125)</td>
<td>To upload reports in English only (page 126)</td>
</tr>
<tr>
<td>To verify the Xactimate data path (page 126)</td>
<td>To verify the Xactimate version number (page 127)</td>
</tr>
</tbody>
</table>

**TO ASSIGN A SECURITY GROUP TO MULTIPLE USERS**

This feature is only available to supervisors.

1. Click **Services**, then click **Security Groups** from the Control Center.
   
   The **Security Group SmartList** appears.

2. Highlight the security group you want to assign a user or users to.

3. Click **Options**, then click **Group Members**.

   The **User/Resource SmartList** appears.

4. Select the users that you want to assign to the selected security group.

5. Click **OK**, then click **Close** to exit the **Security Group SmartList**.

**TO CHANGE THE DEFAULT EMAIL PROGRAM**

To change the default email program Xactimate uses, select the desired email program under Internet Explorer.

*Note: The following steps are for Internet Explorer. They may differ if you are using a different web browser.*

1. Connect to the Internet, and launch your Internet Explorer.

2. When your Internet Explorer window appears, click the **Tools** menu and choose **Internet Options**.
3. Click the Programs tab.

4. Click the Email drop-down button and select the e-mail program you would like to use as your default. This could be Microsoft Outlook, Hotmail, Gmail, Internet Explorer, etc.

5. Click the Apply button, and then click OK.

You should now be able to launch the correct e-mail program.

TO CHECK THE NUMBER OF LICENSES INSTALLED ON A SERVER

If you are unsure how many Xactimate workstations you are allowed to access at once on your network, you can check the number of licenses/tokens installed on the server by connecting to the Internet and logging into Xactimate as Super.

To do this, follow these steps:

1. Close all Xactware programs.

2. Connect to the Internet if you are not already connected.

3. Click on the Windows Start button, then highlight Programs, Xactware, and Xactimate 27.

4. Log in with supervisory rights.

5. Click the XactAnalysis menu and choose Remove Network Installs.

Clicking Remove Network Installs does not remove any licenses/tokens from your network at this time.

6. In the Enter key code window, make sure the displayed key code is identical to the key code you used to install Xactimate.

7. Click the XactAnalysis menu and choose Connect, then click Next.

The Remove Installs window appears with the number of Xactimate installs currently on the network. This number is the number of workstations that have been installed. Since the server also needs a token to install, your network actually uses one more token than appears in the Remove Installs window. For example, if there are 5 available to remove, then there are actually 6 installed. This means 6 users can log in to the network at once.

8. If you do not wish to remove any licenses/tokens from your network at this time, click Cancel.

To add or remove any number of licenses/tokens to which you have access, contact the Xactware TeleNet Sales Team at 1-800-424-9228.
TO CREATE A MODEL OPENING STATEMENT
To create a model opening statement,

1. Click the Document Modules button from the Control Center main page.
2. Click Add on the Model Opening Statement SmartList.
3. Enter a name for your statement in the Model Name field.
4. Enter the text of your statement in the Opening Statement Editor.
5. When you’re finished, click File, choose Exit, then answer Yes to save changes.

TO CREATE A SECURITY GROUP
This feature is only available to supervisors.

1. In the Control Center, click the Services menu, then click Security Groups.
2. Click Add.
   The Security Group Setup window appears.
3. Enter a code (you can make up this code on the spot) and a description for the new security group.
4. Select the areas that members of the new security group will have access to.
   You can select all of the components of a security category by clicking the box to its left.
   If you want to select certain components of a category, but not others, click the plus symbol to expand the category, then select only the components of your choice.
5. When you have made your selections, click OK, then click Close to exit the Security Group SmartList.

TO DISABLE THE PASSWORD FEATURE
This procedure explains how to turn off the password feature so you can log into Xactimate with full security rights without having to enter a password. The procedure assumes that you are currently logged in with full supervisor rights.

Note: By disabling the password feature, you allow your data to be accessed, modified, and even deleted by anyone with access to your computer. Be sure you really want to do this before proceeding.

To disable the Password feature,

1. Create a new security group.
   a. Click the Services menu from the Control Center, then click Security Groups.
   b. Click the Add button.
      The Security Group Setup window appears.
   c. Type a code that you create (INSECURE, for example) and a description (all rights, for example) in the Code and Description fields.
   d. Click Select All, then click OK.
      You have created a new security group with full security privileges. Click the Close button to close the Security Group SmartList.
2. Turn off the password feature.
   a. Click the Services menu from the Control Center, then click Security Setup. The System Settings Security Setup window appears.
   b. In the Password Usage area of the Security Setup window, click the Not Used radio button.

3. Add a new user.
   a. Click the Services menu from the Control Center, then click Users. The User/Resource SmartList appears.
   b. Click the Add button and type the new user ID in the Add New User/Resource window and click OK. The User Information window appears.
   c. Enter your name and title in the fields provided, then click the Security Group SmartList button.
   d. Highlight the security group you created in step 1.
   e. Click OK. Xactimate returns to the User Information window.
   f. Click OK, then click the Close button on the User/Resource SmartList.

The next time you log in to Xactimate, type the new user ID, leave the password field blank and click OK. Your new ID requires no password and has full security rights.

TO EDIT A SECURITY GROUP
This feature is only available to supervisors.

1. In the Control Center, click the Services menu, then click Security Groups. The Security Group SmartList appears.

2. Highlight the security group you want to modify, then click Edit. The Security Group Setup window appears.

3. Make any changes to the security group by selecting the areas that members of this security group should have access to.
   You can select all of the components of a security category by clicking the box to its left.

4. If you want to select certain components of a category, but not others, click the plus symbol to expand the category, then select only the components of your choice.

5. When you have completed your selections, click OK, then Close to exit the Security Group SmartList.

TO FIND THE PRODUCT KEY CODE
To find your product key code, you will need to view the product code information in the About Xactimate window.

1. From the Control Center, click the Help menu and choose About Xactimate. The 20-digit product key appears near the middle of the About Xactimate window.
**TO IMPORT AN ACTIVITY**

You can use the Import Activity feature to help create activities to add to your Activity Calendar and Activity Report.

1. From the Control Center main page, click the Modules menu and choose Activity Calendar. Click the Add button.
   
   The Add Activity window appears.

2. Click the Project SmartList button, select the project this activity is for, then click OK to return to the Add Activity window.

3. Click the Import button.
   
   The Activity Import SmartList appears.

4. Highlight the process and activity that fit the activity you are recording for the project, then click OK.

   The Activity Import SmartList disappears and the process, activity, and description you selected are added to the Add Activity window, along with any notes that were associated with the imported activity.

5. Fill in the additional fields in the Add Activity window, then click OK.

   The activity appears in the Activity Calendar as well as the project’s Activity Report.

**TO LOG INTO XACTIMATE AS A NEW USER**

To log in as a new user, you will need to log in to Xactimate with a new user ID.

To do this, follow these steps:

1. Close Xactimate if it is open.

2. Double-click the Xactimate icon on your Windows Desktop.

3. In the User ID field, enter a new user ID (one that you have not used before).

4. Leave the Password field blank and click OK.

5. Click Yes when asked if you would like to login as a new user.

6. Click Yes or No if asked if you want a personal password.

   Personal passwords are not required unless your security setup has been modified to require them.

7. Complete the information in the User Information window and click OK, or click Cancel to skip this window (filling in the User Information window is optional).

You are now logged into Xactimate as a new user.

*Note: You will not be able to log in as a new user if this feature has been turned off.*
**TO LOG INTO XACTIMATE WITH SUPERVISOR RIGHTS**

In order to acquire supervisor rights, you need to log in to Xactimate with the user ID SUPER.

*Note:* Some profiles do not allow you to log in as SUPER. In these profiles, changes that require supervisory rights can usually be made in the Preferences window.

To log in as SUPER, follow these steps:

1. Double-click the Xactimate shortcut on your desktop.
   
   The Login window appears.

2. Type SUPER in the User ID field and then type super (all lowercase letters) in the Password field. Select the profile you want to log in to, then click **OK**.

3. If you have changed the SUPER password, enter the appropriate password.

   You are now logged into Xactimate with supervisor rights and can make the necessary changes.

In order to make universal changes in a profile that does not allow the SUPER login, follow these steps:

1. Double-click on the Xactimate shortcut on your desktop.

2. Type your regular user ID and password (if you use a password) and then click **OK**.

3. From the Control Center main page, click the User Preferences tab, then click Defaults from the navigation tree on the left side of the window.

4. Make any necessary changes to the Defaults page, then log out of Xactimate.

5. Since preferences are user specific, you will need to modify the preferences for each user if you want them all to have the same default settings.

   To do this, log in with each user ID and repeat steps 3–4.

*Make sure to keep all Xactimate user passwords in a secure location. We recommend that you write them down somewhere in case you need them.*

**TO MODIFY PASSWORD SETTINGS**

This feature is available to supervisors only. Other users will be able to view Security Setup settings, but cannot modify them. If you need to make a change, but don’t have supervisor rights, contact your supervisor.

1. From Control Center, click the Services menu, then click Security Setup.

   The System Settings Security Setup window appears.

2. Modify the password attributes according to your needs.

   The number of values can be increased or decreased by using the spin arrows next to each field.

3. Choose whether to require password usage, disable it, or make it optional by clicking the appropriate button in the Password Usage area.

   These options may vary by profile; however, the user ID SUPER will always require a password.

4. If you want to allow new users to log in, verify that the Allow new user login checkbox is checked.

5. Click the Default Security Group SmartList button and highlight a security group from the Security Group SmartList, then click **OK**.
TO REMOVE AN XACTIMATE INSTALL TOKEN FROM A NETWORK
By connecting to the Internet and logging into Xactimate as a supervisor, you will be able to remove any of your licenses installed on the server. To do this, follow these steps:

1. Close all Xactware programs.
   If you are on a network environment, make sure that no one else on the network is running any Xactware programs.

2. Connect to the Internet if you are not already connected.

3. Click on the Windows Start button, then highlight Programs, highlight Xactware, then choose Xactimate 27.

4. Log in with supervisory rights.
   If the SUPER login has not been changed, you can use the “super” password.

5. Click the XactAnalysis menu and choose Remove Network Installs.
   Clicking Remove Network Installs does not actually remove any licenses/tokens from your network at this time.

6. In the Enter key code window, make sure the displayed key code is identical to the key code you used to install Xactimate.

7. Click the XactAnalysis menu and choose Connect, then click Next.
   The Remove Installs window appears with the number of Xactimate installs currently on the network. This number is the number of workstations that have been installed; since the server also needs a token to install, your network actually uses one more token than appears in the Remove Installs window. For example, if there are five available to remove, then there are actually six installed. This means six users can log in to the network at once.

8. Double-click the number of licenses you have available.
   A window asks how many installs you want to remove.

9. Select the appropriate number, then click OK.

10. Click the Next button.
    A connection window appears, then a setup window lets you know that the operation was successful.

11. Click OK.

   To add or remove the number of licenses/tokens you have available, please contact the Xactware Sales Department at 1-800-424-9228.

See also:
“To check the number of licenses installed on a server” on page 118
**TO SET THE SECURITY GROUP DEFAULT**
This feature is available only to supervisors.

1. In the Control Center, click the **Services** menu, then click **Security Setup**.
   
The *System Settings* Security Setup window appears.

2. Click the **Default Security Groups SmartList button**.
   
The *Security Group SmartList* appears.

3. Highlight the security group you want all new users to be assigned to by default and click **OK**.

**TO SET UP A NEW USER**
This feature is usually available only to supervisors.

1. Click the Control Center **Services** menu, then click **Users**.
   
The *User/Resource SmartList* appears,

2. Click **Add**.
   
The *Add New User/Resource* window appears

3. Enter the ID of the new user (usually initials) in the *Enter new user ID* field and click **OK**.
   
The *User Information* window appears.

4. Enter the name and title of the new user.

5. If this user will be assigned a different security group than the default, click the **Security Group SmartList button** to select from the available groups.

6. If you want to assign a password to this user, click **Change Password**.
   
The *Password* window appears.

7. Type the password in the *New Password* field. Type it again in the *Confirm new password* field.

8. Click **OK** to return to the *User Information window*, then click **OK** again to return to the *User/Resource SmartList*.

9. Click **Close** to exit the *User/Resource SmartList*.

**TO TURN OFF AUTOMATIC UPDATES**
To stop service packs from automatically being downloaded, you will need to uncheck the option to request updates when connecting to XactAnalysis.

To do this, follow these steps:

1. Log in to Xactimate with supervisor rights.
   
   If the supervisor password has not been changed, you can log in with the user ID *SUPER* and the password *super*. 
2. From the Control Center Dashboard window, click the System Settings tab.
   The System Settings General page appears.

3. Uncheck the Request Service Packs when connecting checkbox.
   You will no longer receive automatic updates (including service packs) when connecting to XactNet.
   If you want the updates to automatically run, follow these same steps, this time making sure there is a checkmark in the Request Service Packs when connecting checkbox.
   
   Note: You will need to check the Request Service Packs when connecting checkbox before adding any new profiles to your system.

TO UPDATE TO THE MOST RECENT SERVICE PACK
In a constant effort to improve our products, Xactware occasionally provides service packs to our customers. Service packs are 2 to 4 MB files that take anywhere from 5 to 50 minutes to download, depending on the speed of your Internet connection.

Note: It is always important to back up all Xactimate data before updating the program. Click here for information on how to prepare for an Xactimate Service Pack.

To download the service pack automatically,

1. Launch Xactimate and log in with supervisor rights.
   If it has not been changed, you can log in with the user ID SUPER and the password super.
2. From the Control Center Dashboard window, click the System Settings tab.
   The System Settings General page appears.
3. Make sure the Request Service Packs when connecting checkbox is checked.
4. Click the Dashboard tab.
5. In the XactAnalysis Communications pane, click the uppermost drop-down button and select Inbox.
6. Click the XactAnalysis menu and choose Connect.
   If there is a service pack available, it is automatically downloaded.
7. To run the service pack, close all Xactware applications. If you are running Xactimate on a network environment, make sure that there are no Xactware applications running on any of your workstations.
8. Update your computer and all workstations on your network to the most current version of Xactimate.
9. Once the service pack has been run on all Xactimate computers, you can check to make sure the version has been updated by logging into Xactimate and selecting About Xactimate from the Help menu.
   The build number is listed at the bottom of the About Xactimate window after the date.
**TO UPLOAD REPORTS IN ENGLISH ONLY**
By default, Xactimate creates reports in multiple languages. You can choose to send reports in English (or French, or Spanish.) only.

1. From the Control Center main page, click the System Settings tab.
2. Click Automatic Upload in the navigation tree on the left.

Xactimate will now send reports in English only.

*Note: This topic assumes you are working in English. If you are working in the French or Spanish versions, then following these steps will upload French or Spanish copies of your reports only.*

**TO VERIFY THE XACTIMATE DATA PATH**
To verify the Xactimate data path, you will need to check the System Settings window or in the Xactware registry key in the Windows Registry Editor.

*Note: If you are not able to log in to Xactimate, skip the first two steps and continue by verifying the data path in the Registry Editor.*

1. Launch Xactimate.
2. From the Control Center main page, click the System Settings tab.
3. In the navigation tree on the left, click Configuration.
   
   The Suite Data Path field is located at the top of this window.

If you are unable to open Xactimate, you must check the data path in the Registry Editor.

1. From your Windows Desktop, click the Start button, then select Run.
2. Type regedit in the Open field, then click OK.
   
   The Registry Editor appears.
3. Click the [+] next to HKEY_LOCAL_MACHINE.
4. Click the [+] next to SOFTWARE.
5. Click the [+] next to Xactware.
6. Click the Xactimate 27 folder.
7. On the right side of the window, find LOCATION.
   
   The data path appears in the Data column to the right.
**TO VERIFY THE XACTIMATE VERSION NUMBER**

To verify the version of Xactimate that you are using, view the version number in the *About Xactimate* window.

1. From the Control Center, click the **Help** menu.

2. Click **About Xactimate**.

   On the *About Xactimate* window, you will see a version number and date (e.g., 26.0.75.7753 01-15-2007). This is the version of Xactimate that you are currently using.
DATA TRANSFER

The Data Transfer section helps you understand the following topics:

<table>
<thead>
<tr>
<th>▲ To back up all Xactimate data using Data Transfer Backup (page 128)</th>
<th>▲ To back up all Xactware data using Microsoft Windows (page 129)</th>
</tr>
</thead>
<tbody>
<tr>
<td>▲ To back up data to a CD (page 129)</td>
<td>▲ To back up specific data (page 130)</td>
</tr>
<tr>
<td>▲ To copy estimates and price lists to a different profile (page 131)</td>
<td>▲ To reroute an XactAnalysis assignment from one Xactimate user to another (page 131)</td>
</tr>
<tr>
<td>▲ To restore all Xactware data using Microsoft Windows (page 133)</td>
<td>▲ To restore data from a CD (page 134)</td>
</tr>
<tr>
<td>▲ To restore Xactware data and system files (page 135)</td>
<td>▲ To retrieve a project that was archived in Xactimate v.24 (page 135)</td>
</tr>
<tr>
<td>▲ To retrieve a project that was archived prior to Xactimate v.24 (page 136)</td>
<td>▲ To retrieve data using Data Transfer (page 136)</td>
</tr>
<tr>
<td>▲ To retrieve Xactimate data using Data Transfer Backup (page 137)</td>
<td>▲ To transfer data to another user (page 137)</td>
</tr>
<tr>
<td>▲ To transfer data using the Data Transfer feature (page 139)</td>
<td>▲ Workflow for downloading and uploading assignments (page 140)</td>
</tr>
</tbody>
</table>

TO BACK UP ALL XACTIMATE DATA USING DATA TRANSFER BACKUP

To protect your data from accidental loss, we recommend regular backups. The Data Transfer Backup feature backs up all your Xactimate data.

1. From within the Xactimate Control Center, click on the **Services** menu and choose **Data Transfer Backup**.

2. On the *Data Transfer Backup* window, select **Send** as the *action*.

3. In the *To* field, enter the path you will use to transfer the data.
   - If you’re sending your data to a removable media drive (thumb drive, external hard drive, etc.), enter the drive letter.
   - If you’re sending your data to a location on a network drive, enter the network path.

   You can use the **Browse** button to find the correct path.

   **Note:** Avoid saving your backup to the same hard drive where your data is located; if that hard drive should fail, you would lose your backup as well as your original.

4. After you have selected the correct path, click the **Send** button at the bottom of the window to back up all Xactimate data to the location you selected.

   When the backup process is finished, the *Backup Progress* window disappears.

See also:

“To restore Xactware data and system files” on page 135
TO BACK UP ALL XACTWARE DATA USING MICROSOFT WINDOWS
To automatically back up Xactware files,

1. From your Windows Start menu, open a command line.
   a. Click the Start button and click Run.
   b. Type cmd, then click OK.

   A DOS command window appears.

2. Type cd\program files\xactware\xactimate27\core, then press Enter.
   This path is the default path for Xactimate v.27. If you installed Xactimate to a different path, enter the correct path to the Xactimate v.27 CORE folder.

3. Type backup.exe /backup, then press the space bar, followed by the complete path to where you want the Xactimate backup files to be saved.
   For example, if you were backing up your Xactimate files to a network directory, you might type backup.exe /backup h:\xactimatebackup.

   Note: If your data path has spaces in it, you must type the path with quotes around the path name; e.g., backup.exe /backup h:\"xactimate backup".

4. Press Enter.
   You will see an Xactimate Backup/Restore Data window appear. This window will run your backup, then disappear when it is finished.

5. Type exit to close the command window.

You can confirm that the backup file has been saved successfully by going to the folder where you saved the file and making sure that xwbackup.bak is in the folder.

If you have software that allows you to back up all your computer files, you can integrate this procedure with your third-party software; you must simply make sure that you enter the correct path names for both the files you want backed up (cd\program files\xactware\xactimate27\core), along with the backup.exe command and the path where you want to place them (backup.exe /backup h:\“xactimate backup”.)

TO BACK UP DATA TO A CD
Read & write CD burners automatically mark your data as Read-only. Because of this, your data must be copied to and from the CD in a way that is modifiable. To correctly back up your data to a CD and then retrieve it again, you will need to do the following:

1. Right click on your computer’s desktop and highlight New and then select Folder.

   New Folder appears on the desktop.

2. Right-click New Folder and choose Rename. Type Xactimate Data and press Enter.

3. Log into Xactimate with your user ID.

4. Inside the Control Center main page, click the Data Transfer link.

   The Data Transfer window appears.

5. Select Folder as the Transfer Type and select Send as the Action.
6. In the To field, click on the Browse button. In the Browse for Folder window, select Xactimate Data from the Windows Desktop and press OK.

7. Click Next.

8. Highlight the type of data you want to transfer (e.g. Project or Macro), then click the SmartList button at the bottom of the window. In the Smart List window, highlight the items you want to transfer then click OK.

9. Repeat this step with any categories you need to transfer in the Transfer Item window.
   This includes price lists, company headers, macros, Sketch templates, claim rep\estimators, references, price list filters, and contractors.

10. In the Other Data window, highlight any additional items you want to transfer.
    This includes group codes, model opening statements, price notes, types of loss, unit types, and ZIP/ postal codes.

11. Click Send.

12. When Xactimate tells you the operation has been completed successfully, Click OK.

13. Use your CD writing software to copy the Xactimate Data folder to your CD.

See also:
"To restore data from a CD" on page 134

TO BACK UP SPECIFIC DATA
If you want to make a complete backup of all data, use the Data Transfer Backup feature. The following procedure will help you backup specific items such as estimates, price lists, etc.

1. From the Control Center, click Services, then Data Transfer.
   The Data Transfer window appears.

2. Verify that Folder is selected in the Transfer Type area, and Send in the Action area.

3. Type the path you want to back up your data to in the To field near the bottom of the window, or use the Browse button to select a path.

4. Click Next.

5. In the Transfer Item field, click the type of item you want to back up (projects, for example), then click SmartList button beneath this field and select the specific item(s) you want to back up. Click OK to return to the Data Transfer window.

6. Repeat step 5 for each item type you want to back up (price lists, macros, company headers, etc.).

7. In the Other Data field, click any of the additional types of data you want to back up.

8. Click the Send button to back up the selected data to the specified drive or device.
TO COPY ESTIMATES AND PRICE LISTS TO A DIFFERENT PROFILE
By design, price lists downloaded in one profile are not available in a different profile. The following steps
detail how to transfer price lists to a different profile.

1. Launch Xactimate using the profile you want to copy a price list out of.

2. Use the Data Transfer feature to transfer the data you want copied to a convenient location on your hard
   drive (see "To transfer data using the Data Transfer feature" on page 139).
   While traditionally we recommend you back up files to a storage area other than your hard drive, this is
   not necessary since you’re not using this data path for data storage.

3. If you’re not already there, click the Control Center tab to open the Control Center main page.

4. Click the Profiles drop-down button near the top right of the window and select the profile you want to
   copy your Xactimate data into.

5. Use the Data Transfer feature to retrieve the data you copied from its location on your hard drive (see “To
   retrieve data using Data Transfer” on page 136).

TO REROUTE AN XACTANALYSIS ASSIGNMENT FROM ONE XACTIMATE USER TO ANOTHER
Occasionally you will download an assignment that needs to be edited or completed by a different Xactimate
user at another company. There are two methods of transferring assignments from one computer to another
that will not interfere with uploading:

- The first and preferred method is to transfer the assignment via XactAnalysis.
- The second method is to use the referral method to transfer an assignment to a different user.

A. To transfer the assignment via XactAnalysis, the home computer first receives a notification from the
   carrier that is sending the assignment.

1. Download the assignment (page 242) to the home computer.

2. Use the Data Transfer by XactAnalysis feature (page 137) to send the assignment to the other user’s
   computer (the “satellite” computer).
   
   Note: The assignment will disappear off the home computer’s Project SmartList.

3. Download the assignment from the satellite computer.

4. Once the satellite finishes the assignment, change the status (page 110) of the assignment to Complete,
   then connect to XactAnalysis to send the assignment back to the home computer.
   Do not use the Data Transfer feature to send the assignment back.
   
   Note: The assignment will not leave the satellite’s Projects SmartList.

5. Download the assignment to the home computer.
   The estimate appears in the Projects SmartList as being A/In Progress.

6. Make any necessary changes before uploading (page 245) the assignment to the original sender.
B. To duplicate and transfer the assignment, then copy and paste the satellite information into the original assignment for uploading,

1. On the home computer, open the Project SmartList by clicking the Project tab from the Control Center.
2. Right-click the assignment you want to transfer and select Duplicate.
   The Duplicate Project window appears.
3. Change the project name by adding at least one character to the end of the estimate name (i.e. Project2 or ProjectB). Click OK.
4. You can now transfer the duplicate assignment via a local network or a removable media source, such as CD (page 129), thumb drive, or zip disk.
5. Retrieve (page 139) the duplicate assignment on the satellite computer and do the necessary work on the assignment.
6. Once the satellite finishes, use Data Transfer to send the estimate back to the home computer.
7. Use Data Transfer on the home computer to retrieve the assignment.
8. Once the duplicate assignment has been retrieved onto the home computer, you can copy and paste the information into the original assignment (since it was the duplicate that was transferred) to be uploaded (page 245).

To copy an estimate that was created in the Estimate Items window,

   a. Click the Estimate Items tab in the duplicate assignment.
   b. In the Grouping pane, highlight everything but the name of the estimate by holding the Ctrl button on your keyboard and clicking each room.
   c. Click the Edit menu and select Copy.
   d. Click the Minimize button [-] to shrink the duplicate assignment, then open the original assignment.
   e. Click the Estimate Items tab in the original assignment.
   f. Click the Edit menu and select Paste.
      The dimensioned rooms appear, along with all of their line items.

To copy an estimate that was created in Sketch,

   a. Click the Sketch tab in the duplicate assignment.
   b. In the Sketch workspace, click the Zoom to Extents button , then click the upper left corner of the Sketch workspace and drag diagonally to the bottom right corner.
      This should select the entire level you’re on.
   c. Click the Edit menu and select Copy.
   d. Click the Minimize button [-] to shrink the duplicate assignment, then open the original assignment.
   e. Click the Sketch tab in the original assignment.
   f. Click the Edit menu and select Paste.
      The image of the sketch level appears, attached to your mouse pointer.
   g. Click the mouse anywhere in the Sketch workspace to paste the sketch, along with its associated line items.
h. If the duplicate assignment has multiple levels in its Sketch, create corresponding levels (page 209, page 210) in the original assignment, then repeat steps b–g to paste each level in the original assignment.

You can now make any necessary changes before completing and uploading the assignment (page 245) to the original sender.

✿ Even though there are two methods to reroute an assignment to another Xactimate user, we recommend transferring the assignment through XactAnalysis as described above in section “A” as this method is easier and provides less room for error.

TO RESTORE ALL XACTWARE DATA USING MICROSOFT WINDOWS
To automatically restore your backup Xactware files,

1. From your Windows Start menu, open a command line.
   To do this (Windows XP)
   a. Click the Windows Start button and click Run.
   b. Type cmd, then click OK.

   (Windows Vista)
   a. Click the Windows Start button and type cmd.
   b. Click cmd.exe.
   A DOS command window appears.

2. Type cd\program files\xactware\xactimate27\core (for Windows XP) or cd\programdata\xactware\xactimate27\core (for Windows Vista) then press Enter.
   This path is the default path for Xactimate v.27. If you installed Xactimate to a different path, enter the correct path to the Xactimate v.27 CORE folder.

3. Type backup.exe /restore, then press the space bar, followed by the complete path to where the Xactimate backup is saved.
   For example, if you were restoring your Xactimate files from a network directory, you might type backup.exe /restore h:/xactimatebackup.
   
   Note: If your data path has spaces in it, you must type the path with quotes around the path name; e.g., backup.exe /restore h:/"xactimate backup".

4. Press OK.
   The automatic restore feature begins running. You will see an Xactimate window appear, then a message that the restore was run successfully.

5. Type exit to close the command window.

See also:
“To back up all Xactware data using Microsoft Windows” on page 129
“To back up all Xactimate data using Data Transfer Backup” on page 128
TO RESTORE DATA FROM A CD
To retrieve your data from the CD, follow the steps below:

1. Copy the Xactimate Data folder from your CD to your Windows Desktop by double-clicking My Computer on your desktop, double-clicking the CD, right-clicking the Xactimate Data folder and choosing Copy. Right-click on your desktop and choose Paste.

2. Double-click the Xactimate Data folder on your desktop to open it. Click the Edit menu and choose Select All.

3. With all of the items in the folder selected, right-click on an item and choose Properties.

4. In the Properties window, click the General tab and then un-check the Read-only check box. Click OK.

5. Log in to Xactimate with your user ID.

6. Inside the Control Center main page, click the Data Transfer link.

7. Select Folder as the Transfer Type and select Retrieve as the Action.

8. In the From field, click the Browse button. In the Browse for Folder window, select Xactimate Data from the Windows Desktop and press OK.

9. Click Next.

10. Highlight the type of data you want to retrieve (e.g. Project or Macro), then click the SmartList button attached to the field at the bottom of the window. In the SmartList window, highlight the items you want to retrieve and then click OK.

11. Repeat this step with any categories you need to retrieve.

   This includes price lists, company headers, macros, Sketch templates, claim reps, estimators, references, and contractors.

12. In the Other Data window, highlight any additional items you want to retrieve.

   Highlight only the data that was sent to the CD.

13. Once you have all of the data selected, click the Retrieve button.

   Xactimate tells you when the operation has been completed successfully.
TO RESTORE XACTWARE DATA AND SYSTEM FILES
If you make regular backups, you can replace lost or damaged files with clean program files by using Data Transfer Backup. This includes all estimates, price lists, contact data, etc.

Note: When using the Data Transfer Backup feature, it is critical that you restore your data to the exact version and build number of Xactimate that you backed it up from. Restoring into other versions of Xactimate could result in a loss or damage of data.

To restore all Xactware data and system files,

1. From the Xactimate Control Center, click the Services menu and select Data Transfer Backup.
   The Data Transfer Backup window appears.
   Note: All project windows and other modules must be closed before restoring Xactimate.

2. Under Action, click Retrieve.

3. In the From field, enter the path where you saved the backup.
   Note: Backed-up data can only be restored to the same drive letter and directory structure it was backed up from. You should not use this feature, for example, if your intention is to back up from drive C: and then re-install Xactimate to drive D: and restore your data to that drive.

4. Click the Retrieve button.
   Xactimate restores all your program files.

We recommend that you make regular backups of your data.

See also:
“To back up all Xactimate data using Data Transfer Backup” on page 128

TO RETRIEVE A PROJECT THAT WAS ARCHIVED IN XACTIMATE V.24

1. In the Xactimate Control Center, click the Projects tab.

2. In the Project SmartList, click Options, then choose Data Transfer.
   This opens the Data Transfer [SmartList] window.

3. From the Data Transfer window, select Folder as the transfer type, and then select Retrieve as the action.

4. Select the path you want to retrieve your archived project(s) from.
   You can do this by clicking the Browse button to search for the location or by typing the path directly into the Path field.

5. Click the Projects SmartList button to see the Project SmartList.

6. Highlight the project(s) you would like to retrieve and then click OK.
   The name of the project should now appear in this field, or “<MULT>” appears if you selected more than one project.
7. Click OK.
   A message informs you when the retrieving process is complete.

8. Click OK to close this window.
   The project(s) will appear on your Projects SmartList.

See also:
“To retrieve a project that was archived prior to Xactimate v.24” on page 136

TO RETRIEVE A PROJECT THAT WAS ARCHIVED PRIOR TO XACTIMATE V.24
To retrieve a project that was archived using an Xactimate version prior to Xactimate v.24, you must use the Restore Archived Item feature.

1. In the Xactimate Control Center, click the Services menu and choose Restore Archived Items.

2. From the Restore Archived Items window, the path to the location of your archived files by clicking the Browse button to search for the location or by typing the path directly into the Folder field.

3. Click the Projects SmartList button.

4. Highlight the project(s) you want to restore and click OK.
   The name of the project will appear in this field, or "<MULT>" will appear if you selected more than one project.

5. Click OK.
   A message informs you when the retrieving process is complete.

6. Click OK to close this window.
   The retrieved project(s) will appear in your Projects SmartList.

TO RETRIEVE DATA USING DATA TRANSFER
You must make sure you’re in the same profile that the data was originally transferred from.

1. From the Control Center, click Services, then Data Transfer.
   The Data Transfer window appears.

2. Verify that Folder is selected in the Transfer Type area, and Retrieve in the Action area.

3. Enter the path you want to retrieve your data from in the Retrieve data From field, or use the Browse button to select a path.

4. Press Next.

5. Highlight the type of data you want to retrieve (e.g. project, price lists, macros, etc.) in the field on the left, then click the items you want to retrieve in the SmartList to the right.
   You can select multiple items by holding the Control key while highlighting each item, or you can select a range of items by clicking an item, then holding the Shift key and clicking another item (this selects all items between the two items you clicked).
   Xactimate displays the number of items in each category to the right of the category type.
6. Repeat this step with any categories you need to retrieve.  
   This includes price lists, company headers, macros, Sketch templates, claim rep/estimators, references,  
   price list filters, and contractors.

7. Once you have all of the data selected, click the **Retrieve** button.  
   Xactimate tells you when the operation has been completed successfully and asks if you want to see the  
   results of the data transfer.

8. Click **Yes**, then click the close button [x] to close the **Results** window.  
   The restored data now appears in Xactimate in their appropriate SmartLists.

9. Check to make sure all data has been retrieved and is accessible in Xactimate.

10. Check to make sure all data has been retrieved and is accessible in Xactimate.

**TO RETRIEVE XACTIMATE DATA USING DATA TRANSFER BACKUP**
To retrieve/restore your Xactimate data, follow these steps:

1. From within the Xactimate Control Center, click the **Services** menu and choose **Data Transfer Backup**.
2. Select **Retrieve** as the **action**.
3. In the **From** field, enter the path to the location from which you want to retrieve the data.  
   - If you’re retrieving this data from a removable media drive (i.e. floppy disk, etc.), enter the drive letter.  
   - If you’re retrieving this data from a network drive, enter the network path from which you are retrieving  
     the data.  
   You can use the **Browse** button to find the correct path.
4. After you have selected the correct path, click the **Retrieve** button at the bottom of the window.  
   Xactimate retrieves the selected data.

**TO TRANSFER DATA TO ANOTHER USER**
To transfer Xactimate data from one user to another via XactAnalysis, the first user utilizes the Data Transfer  
feature and sends the data to the second user’s XactNet address. The second user then connects to  
XactAnalysis and downloads the data sent from the first user. **Both users must be using the same Xactimate  
profile.**

*Note:* **Both users must be using different copies of Xactimate, rather than a single copy of Xactimate with  
multiple licenses.**

To send data, the user sending the data must do the following:

1. Open Xactimate.
2. Click the **Data Transfer** link from the **Control Center main page**.  
   The **Data Transfer** window appears.
3. Select **XactAnalysis** as the *transfer type*, then select **Send data via XactAnalysis** as the *action*.

   **Note:** If you are unable to select XactAnalysis as the transfer type, then you must first register with XactAnalysis ([page 243](#)).

4. In the *To* field, enter the XactNet address of the Xactimate user you are sending data to, or click the **SmartList button** to choose a contact you are sending this data to.

   **Note:** For information checking your XactNet address in Xactimate, see page [page 243](#).

5. Click **Next**.

6. In the *Transfer Item* window, highlight the type of data you want to transfer (project, price list, etc.) and then click the **SmartList button** attached to the field at the bottom of the window. Highlight the item(s) you want to transfer, and then click **OK** to return to the *Data Transfer* window.

7. Repeat step 6 with any category of data you need to transfer in the *Transfer Item* window.

   This includes price lists, company headers, macros, Sketch templates, claim reps\estimators, references, price list filters, and contractors.

8. In the *Other Data* window, highlight any additional items you want to transfer.

   This includes group codes, model opening statements, price notes, types of loss, and unit types.

9. Click the **Send** button.

   A progress bar shows you the progress of your transfer. Once the transfer is complete, a message states the operation is complete and asks if you want to view the results.

10. Click **Yes** to make sure the transfer went as expected, then click the close [x] button at the top right corner.

11. Make sure you are in the Control Center *Dashboard* window, then click the **drop-down button** from the top of the XactAnalysis *Communications* pane. Select **Outbox**.

   The XactAnalysis *Outbox* appears. You should be able to see the items you are transferring to the other user.

12. Make sure you are connected to the Internet.

13. Click **Connect** at the top right of the *Control Center main page*.

   Clicking **Connect** starts the file transfer process and sends the data. This data will no longer appear in your XactAnalysis window.

See also:

“**To receive data from another user**” on [page 243](#)
TO TRANSFER DATA USING THE DATA TRANSFER FEATURE
You can transfer data for any number of reasons, including backups and allowing another computer to read the data.

Note: If you plan on backing up all Xactimate files, we recommend you use the Data Transfer Backup feature (page 128).

To backup your data, follow these steps:

1. Inside the Control Center, click Services, then Data Transfer.
   The Data Transfer window appears.

2. Verify that Folder is selected in the Transfer Type area, and Retrieve in the Action area.

3. In the To field, enter the path you will transfer the data to.
   If you’re sending your data to a removable media drive (e.g., thumb drive), enter the drive letter. If you’re sending your data to a location on a network drive, enter the network path you will use to send the data. Click on the Browse button to help you find the correct path.

4. Click Next.

5. Highlight the type of data you want to send (e.g. project, price lists, macros, etc.) in the field on the left, then click the items you want to send in the SmartList to the right.
   You can select multiple items by holding the Control key while highlighting each item, or you can select a range of items by clicking an item, then holding the Shift key and clicking another item (this selects all items between the two items you clicked).
   Xactimate displays the number of items in each category to the right of the category type.

6. Repeat this step with any categories you need to transfer.
   This includes price lists, company headers, macros, Sketch templates, report templates, claim rep/estimators, references, price list filters, contractors, and system tables.

7. With the appropriate data selected, click the Send button.
   When all the data has been sent to the selected folder, Xactimate will ask if you want to view the results of the transfer.

8. Click Yes, then click the close button [x] to close the Results window.
   Copies of the selected data are now saved to the data path you indicated.

Note: You will need to repeat this process for each of the Xactimate profiles that you have installed. Log into each profile and save the data for each profile to a separate location (e.g., a different thumb drive, or a different network folder).
WORKFLOW FOR DOWNLOADING AND UPLOADING ASSIGNMENTS

The assignment workflow consists of adding a notification rule in XactAnalysis for Service Providers, connecting to XactAnalysis to download the assignment, completing the assignment in Xactimate, and then connecting to XactAnalysis again to upload the assignment.

ADDING A NOTIFICATION RULE

A notification rule tells any or all of your assignors (the insurance company that sends you your assignments) how and when you want to be notified of a specific type of assignment. This way you could instruct Insurance Company #1 to send all of your assignments by fax between the hours of 8 A.M. and 5 P.M., but Insurance Company #2 to send emergency assignments by email 24 hours a day.

To add a notification rule in XactAnalysis for Service Providers:

2. Login with your user ID and password.
3. Click Notification Rules from the Administration menu on the main page.
4. Click the Add New Notification button.
5. Select a type of notification for this rule and click Next.
6. Select the assignor you’re creating the notification for, then click Next.
   You can select All if you would like this rule to apply for all assignors.
7. Enter the start time for notification if there is a time before which you don’t want to be notified.
   Enter this time in Mountain Time. For example, if you don’t want to be contacted before 8:00 A.M. Eastern Time, enter 6:00 AM in this field. If you can be notified 24 hours a day, enter 12:00 AM in this field.
8. Enter the end time for notification if there is a time after which you don’t want to be notified.
   Enter this time in Mountain Time. For example, if you don’t want to be contacted after 8:00 P.M. Pacific Time, enter 9:00 PM in this field. If you can be notified 24 hours a day, enter 12:00 AM in this field.
9. Click Next.
10. Place a checkmark next to the days of the week you want to be notified, then click Next.
11. Select the priority for the notification you’re creating and then click Next.
   For example, you might have your fax set to normal priority assignment notification from 8:00 A.M. to 8:00 P.M. But you might also have another notification set up to notify you at all times on your pager for emergency assignments.
12. Highlight the contact method you would like the assignor to use to notify you of assignments that fit the priority criteria.
   The contact method is the phone, fax, email, pager specific number/address the assignor uses to contact you. If the correct notification method is not already listed in the Contact Method window, do the following:
   a. Click Add.
   b. Select the type of notification you would like to receive (email, fax, pager, voice (telephone) or XactAnalysis address).
   The option you select here affects the rest of the fields in this window.
c. Enter the address (if you selected email or XactAnalysis) or number (if you selected fax, pager, or voice) that should be used to contact you.

d. Enter the telephone contact or PIN/Pager # if you selected voice or pager.

e. Click **OK**.

The new contact method is entered into the *Notification Rules* page.

13. Click the **Finish** button in the Notification Rule Setup Wizard window.

**CONNECTING TO XACTANALYSIS**

See [page 242](#) for instructions on connecting to XactAnalysis to download the assignment. When finished, you can see the downloaded assignment in the Projects SmartList with a status of *A/In Progress*.

You should be able to review the claim information that came with the assignment. All assignments come with a designated checkpoint price list and estimate price list as shown on the *Parameters* window. The checkpoint price list is used as a comparison basis for the Variation report that is automatically sent back with your completed estimate.

**COMPLETING THE ASSIGNMENT**

Before you complete the assignment in Xactimate, make sure you are in the same profile the assignment was downloaded into or you will not be able to see the assignment.

To complete the assignment in Xactimate:

1. From the Control Center, click the **Projects** tab.

   The assignment will be displayed in the *Projects SmartList*.

2. Highlight the assignment and click **Open**.

3. Complete this assignment by adding and dimensioning the necessary rooms and entering the scope of work to be done.

4. After you’ve finished the estimate, change the status to **Complete** ([page 110](#)).

5. Click **Save & Exit** near the top right of the estimate window.

6. Once you have completed the assignment, the assignment should appear in your *Projects SmartList* with a status of *A/Completed*.

**UPLOADING TO XACTANALYSIS**

The instructions for uploading an assignment to XactAnalysis are the same as for downloading: simply click the **Connect** link and let XactAnalysis do the rest.

After the project has been uploaded, it appears in the *Projects SmartList* with a status of *A/Uploaded*.

**Note:** Assignments can only be received by a computer that has a qualified XactAnalysis address. Registering your XactAnalysis address ([page 243](#)) and verifying with the carrier that your address has been qualified will ensure that you can receive assignments.
ESTIMATE ITEMS

The Estimate Items section displays the following topics:

| ▲ To add and delete line items in the Summary list (page 142) | ▲ To add tags to a line item (page 143) |
| ▲ To add tags to line item macros (page 144) | ▲ To change category price attributes (page 145) |
| ▲ To change depreciation (page 145) | ▲ To change estimate prices or pricing attributes by line item (page 146) |
| ▲ To change O&P for specific rooms in an estimate (page 147) | ▲ To change pricing attributes for line items in your estimate (page 147) |
| ▲ To copy a scope from one room to other rooms (page 149) | ▲ To copy and paste line items into multiple rooms (page 149) |
| ▲ To create a line item macro (page 149) | ▲ To create line item attachments (page 150) |
| ▲ To dimension a new room using the Dimensioning module (page 151) | ▲ To enter a missing wall in Dimensioning (page 151) |
| ▲ To enter line items in the Estimate Items window (page 152) | ▲ To enter subrooms and missing walls (page 153) |
| ▲ To group/sort line items in the Summary List (page 154) | ▲ To make scenarios permanent (page 155) |
| ▲ To re-price an estimate (page 155) | ▲ To scope a project using Quick Entry (page 155) |
| ▲ To search for a contents item using Quick Entry (page 156) | ▲ To show group footers in the Summary list (page 157) |
| ▲ To turn off base service charges (page 157) | ▲ To turn Overhead & Profit on or off for individual line items (page 158) |
| ▲ To use a macro (page 158) | ▲ To use the Retrieve Scope feature from Estimate Items (page 159) |
| ▲ To verify the phase assigned to a line item during a transfer to Master Builder (page 160) |

TO ADD AND DELETE LINE ITEMS IN THE SUMMARY LIST

You can add new line items, edit the line items that already appear, and delete line items from within the Summary list.

TO ADD A LINE ITEM

1. From within an estimate, click the Estimate Items tab, then click Summary List from the center window.

   The Summary List window appears.

   *Note: If you don't see the Summary List, make sure that Items is selected in the upper left portion of the window.*

2. Press your keyboard's Control key, then click each room or level you want to add this price list item to.
3. In the Search pane, click the Search Price List link.
   
   You can use Similar-Item Search, the Related-Item Search, Search Price List by Division, or the Reference Search methods to find the line item instead of the drill-down method if you prefer.

4. Drill-down on the price list divisions/categories to find the price list item you’re adding.

5. Double-click the line item.
   
   Either a default amount of the line item will be entered into each room based on its standard variable, or a quantity of 1.00 will be entered if there is no valid default variable formula.

6. Edit the quantity (if necessary) of the line items added to each room by clicking the individual room in the Grouping pane, then highlighting the line item and entering the correct quantity.

**TO DELETE A SINGLE LINE ITEM FROM A ROOM OR AN ESTIMATE**

1. Highlight the room(s) you want to remove the line item from.
   
   Mark all rooms that contain this line item if you want to remove it from the entire estimate. Hold the Control key on your keyboard to select more than one room.

2. Right-click the line item in the Summary List.
   
   Make sure the entered line item has been clicked, not just a single cell of the line item.

3. Choose Delete from the right-click menu.
   
   The line item is removed from the selected room.

**TO ADD TAGS TO A LINE ITEM**

You can add a tag to a line item from within the Line Item Entry.

1. Select (or enter) a line item in the Line Item List area.
   
   The line item’s detail appears in the Line Item Edit pad.

2. Click the Add Tag link to the right of the Line Item Edit pad.
   
   A drop-down field appears.

3. Click the drop-down button and select the type of tag you want to add.
   
   If you don’t see the correct type of tag, you can add one from the Line Item Tags SmartList.

4. Enter the proper tag information in the field that appears to the right, or click the drop-down button to select the correct information that will go on the tag.
   
   For example, you can enter an employee's name, or a specific date.

5. Repeat step 3–4 for each data set you want to appear on the line item's tag.

6. Click OK on the Line Item Entry pad.
   
   Xactimate saves the tag data.

To add a tag to multiple line items,
1. Highlight the line items you want to add the tag to, then click the Global Changes Wizard button on the Line Item Edit pad.
   
   The Global Changes Wizard appears.

2. Click the Make Changes to drop-down and select Tags.
   
   The Tags window appears.

3. Make sure the Add Tags radio button is selected, then click the Add a Tag link.

4. Click the Tag drop-down button and select the type of tag you want to add.
   
   If you don't see the correct type of tag, you can add one from the Line Item Tags SmartList.

5. Enter the proper tag information in the field that appears to the right, or click the drop-down button to select the correct information that will go on the tag.
   
   For example, you can enter an employee's name, or a specific date.

6. Repeat steps 3–5 for each data set you want to appear on the line item's tag.

7. Click OK.
   
   Xactimate saves the tag data.

TO ADD TAGS TO LINE ITEM MACROS

Xactimate allows you to add tags to macros from within the Line Item Entry.

1. From within the Estimate Items window, click Tools and choose Retrieve Macro.
   
   The Macro SmartList appears.

2. Highlight the macro you want to add tags to and click Edit.
   
   See “To create a line item macro” on page 149 for instructions on creating a macro.

3. In the lower half of the window, double-click the line item you want to add the tag to.

4. Click the Add Tag link in the top half of the window.

5. Click the drop-down button and select the type of tag you want to add.
   
   If you don't see the correct type of tag, you can add one from the Line Item Tags SmartList.

6. Enter the proper tag information in the field that appears to the right, or click the drop-down button to select the correct information that will go on the tag.
   
   For example, you can enter an employee's name, or a specific date.

7. Click Add Tag and repeat steps 5–6 for each data set you want to appear for this line item.

8. Click OK in the upper half of the window.

9. Repeat steps 3–8 for each line item you want to add tags to.

10. Click OK on the Macro Information window.

    Xactimate saves the tag data, closes the Macro Information window, and returns to the Macro SmartList.
**TO CHANGE CATEGORY PRICE ATTRIBUTES**

You can change your estimate's price attributes by using the Global Changes wizard feature in Estimate Items.

To do this, follow these steps:

1. In the *Project SmartList*, highlight the estimate you want to modify and click **Open**.
2. Click the **Estimate Items** tab.
3. Select a room from the *Grouping* pane.
4. Click the *Edit* menu and choose **Global Changes Wizard**.
   
   The *Global Changes/Factoring* window appears.

5. Determine the categories you want to change.
   - Click **All** to change all categories in your estimate.
   - Click **Select** if you want to change only a few categories, then choose the categories you want to modify from the *Category SmartList*. Click **OK** when you've selected them all.
   
   *Note:* To highlight more than one category at a time, hold the Ctrl key on your keyboard while highlighting the categories.

6. Click the **Make Changes To** drop-down button and select the type of price attribute you want to modify.
   
   *Note:* You can choose *Coverage*, *Factoring*, *Taxes/O&P/Repairs*, *Tags*, and *Depreciation*.

7. In the *Other Global Changes* section, select the appropriate options to change the attributes for your estimate. If you want to keep the price list defaults, leave it selected.

8. To confirm each price change, click **Pause and verify each item**.

9. Once you have selected all the appropriate options, click **OK**.

Profiles may be customized to meet the specific needs of a broad range of users. Depending on the profile you're using, certain options mentioned may not be available.

**TO CHANGE DEPRECIATION**

To change the depreciation for line items in the selected room(s),

1. Click the *Estimate Items* tab of an estimate that has line items already entered, then click the **Items** tab.
   
   The *Items* page appears.

2. Highlight a room that contains item you want to depreciate, then highlight the item itself in the *Items List* (below the Line Item Entry pad).

3. In the line item entry pad, select the method of depreciation you want to use, then:
   - if you selected *By $* or *By %*, type a number in the adjoining field to indicate the actual percentage or amount.
   - if you selected *Age/Use*, either type an age in the *Age* field, or select **Normal**, **Heavy**, **Light**, **New**, or **Ins. Replaced** in the *Use* field.

4. Specify whether you want this depreciation to be recoverable or non-recoverable.
5. Press Enter.

6. Repeat steps 2–6 for each room that contains the line item you want to depreciate.

Xactimate adds depreciation to all line items selected.

**TO CHANGE ESTIMATE PRICES OR PRICING ATTRIBUTES BY LINE ITEM**

You are able to change a line item’s price from the *Edit Unit Price* window.

To do this, follow these steps:

1. From the *Control Center Project* window, highlight the estimate you want to change and click **Open**.

2. Click the *Estimate Items* tab.

3. Highlight the line item you want to edit.

4. Click on the *Unit Price* button.

The *Edit Unit Price Information* window appears, where you can change the attributes of an item’s price.

5. Click the [i] button from one of the displayed activities.

The *Item Activity Information* window appears.

*Note:* The unit price for a line item is sometimes divided into the Replace price and Remove price. You can click [i] to edit either of these fields.

The *Item Activity Information* window displays a definition of the activity as well as an illustration, and shows you a list of supporting events, assembly info, and the sales tax information of the item. In addition, you can modify the market conditions of the activity.

If you adjust a unit price for an item without adjusting the individual material, equipment, or labor price then the difference between the price list amount and your adjusted unit price will be displayed in the Market Conditions field in this window.

*Note:* Market conditions should only be used to adjust an item price in unusual circumstances. If the price of an item is different from the price in the price list, you should determine what specific components are responsible and change the prices for those components. This procedure ensures that the prices of all other affected items are automatically adjusted as well.

6. Make your changes, then click **OK** to close the *Item Activity Information* window, then click **OK** again to close the *Edit Unit Price* window. Click **OK** on the Line Item Entry pad.

*Note:* When you edit a unit price from the *Edit Unit Price* window, it is changed for this estimate only. You can make permanent pricing changes by editing the components of a line item in the Price List Editor.
TO CHANGE O&P FOR SPECIFIC ROOMS IN AN ESTIMATE
You can change overhead and profit (O&P) for specific rooms in an estimate without changing O&P in other rooms by using the Global Changes/Factoring feature in Xactimate. To do this,

1. From an estimate that has been sketched and scoped, click the Estimate Items tab.
   The Estimate Items window appears.
2. Click to highlight the rooms you want to change O&P for in the Grouping pane.
   You can hold the Ctrl key to select multiple rooms.
3. Right-click on one of the selected rooms and choose Global Changes Wizard.
   The Global Changes Wizard appears.
4. Click the Make Changes to drop-down and choose Taxes/O&P/Repaired.
5. If you want to make changes to all line items in all categories in the selected rooms, keep the All radio button selected.
   If you only want to change some categories, you can click the Select button and choose the categories you want to change.
6. In the Other Global Changes area, click O&P or Non O&P, depending on what you want.
   The Do not Change radio button is for when you have different changes to make and don’t want to change the line items’ O&P.
7. Click OK.
   Xactimate changes the O&P for all the rooms and categories selected.

TO CHANGE PRICING ATTRIBUTES FOR LINE ITEMS IN YOUR ESTIMATE
If you need to change the price attributes of your line item in an estimate, you can use the global changes feature.

1. From an estimate that has been sketched/dimensioned and scoped, click the Estimate Items tab.
   The Estimate Items window appears.
2. Click to highlight the rooms you want to change pricing attributes for in the Grouping pane.
   You can hold the Ctrl key to select multiple rooms.
3. Right-click on one of the selected rooms and choose Global Changes Wizard.
   The Global Changes Wizard appears.
4. Click the Make Changes to drop-down and choose one of the following types of attributes:
   - Coverage
   - Factoring
   - Taxes/O&P/Repaired
   - Tags
   - Depreciation
   - Category/Selector
5. Under Categories (you will see this section regardless of which attribute you select), either keep the All radio button selected, or click Select and then choose the categories you want to apply these changes to and click OK from the Category SmartList.

From this point, how you fill in the rest of the window depends on the option you selected in step 4.

- If you selected Coverage, select the coverage you are changing the selected items to (the options you have to choose from are dependent on what you selected in the Claim Info Coverage/Loss page).
- If you selected Factoring, enter the percentage you want to change each activity by selecting Increase or Decrease in the Action fields, and typing the percentage change in the Factor By fields.
- If you selected Taxes/O&P/Repaired, select one or more of the following:
  - Whether you want to display the price or a price note for selected items
  - Whether you want items to be taxable or exempt
  - Whether items should be O&P or non-O&P
  - Whether items will be handled by a contractor or the homeowner
- If you selected Tags, select whether you want to add, remove, or modify tags; then click the tag link and enter the tag you want to add/remove/modify.
- If you selected Depreciation, click Depreciate by and choose a percent, amount, or age/use; then select the depreciation type.
- If you selected Category/Selector, enter the category and selector that you want to change the selected items to be, then click to deselect the Update life expectancies checkbox if you want to leave the life expectancies of the current items as-is.

6. Click to place a checkmark in the Pause and verify each item checkbox if you want to see each item before Xactimate changes its price attributes.

7. Click OK.

Xactimate begins the make the changes you requested. If you did not click the Pause and verify each item checkbox, then you are finished.

If you did click the Pause and verify each item checkbox, then the Changes—Pause and Verify window appears.

8. Review the information in the Changes—Pause and Verify window, then make any additional last-minute changes you might want to make.

9. Click OK if you want to keep the proposed changes. If you decide to make additional changes, you can make them in this window, then click OK. If you decide you do not want to keep any of the changes, then click Skip Item.

10. Repeat steps 8–9 for each line item that appears.

When you have clicked OK or Skip Item for each line item that appears, you are finished.

Note: Profiles may be customized to meet the specific needs of a broad range of users. Depending on the profile you’re using, certain options mentioned may not be available.
TO COPY A SCOPE FROM ONE ROOM TO OTHER ROOMS

1. Click the Estimate Items tab within an estimate. On the Grouping list, click to highlight the room that contains the scope you want to copy.

2. Click and drag to highlight the items you want to copy (or use the Control key and click the mouse to highlight selected items).

3. Right-click anywhere on the highlighted items and select Copy on the menu that appears.

4. On the Grouping pane, click to highlight the room(s) you want to paste the scope into. Hold down the Control key to highlight multiple rooms.

5. On the Grouping pane, right-click on any of the rooms you just selected and choose Paste on the menu that appears.

6. If you selected multiple rooms, a window appears asking if you want to paste to all marked grouping members. Answer Yes if you want to paste the scope to all marked rooms.

See also: “To use the Retrieve Scope feature from Estimate Items” on page 159.

TO COPY AND PASTE LINE ITEMS INTO MULTIPLE ROOMS

1. Go to the Estimate Items window within an estimate.

2. Highlight a room in Grouping that contains the line items you want to copy.

3. In Line Item Entry, highlight all the line items you want to copy.

4. Right-click on one of the highlighted items and select Copy from the menu that appears.

5. In Grouping, highlight all the rooms into which you want to paste the copied items.

6. Right-click on one of the highlighted rooms and select Paste from the menu that appears.

   The pasted line items will appear in all the selected rooms.

TO CREATE A LINE ITEM MACRO

1. From within an estimate’s Estimate Items window, add all of the items you want to include in the macro (see “To enter line items in the Estimate Items window” on page 152).

2. Highlight all of the items to be included in your macro.

3. Click the Tools menu, then choose Save Macro.

   The Save Macro Information window appears.

4. Enter a code and description name for the macro in the appropriate fields and press OK.

   The macro is now saved.

See also: “To use a macro” on page 158
**TO CREATE LINE ITEM ATTACHMENTS**

When entering line items from the *Estimate Items* window, you may want to attach notes, images, or sound files to the estimate.

1. From within an estimate’s *Estimate Items* window, on the *Grouping* pane, click the room you want to add the attachment to.

2. In the Line *Item Entry pad*, click *Attachments*.

3. In the *Attachments* window, click the *Attachment Type drop-down button* and select the attachment type you want to create: *Note*, *Image*, or *Sound File*.

4. Make sure the *Attach to previous item?* checkbox is checked if you want this attachment linked to the previous item in the *Line Item Entry pad*.

5. Complete the fields associated with the attachment type you selected.
   - If you select *Note*, a Note editor appears. Type the note you want to appear in the *Line Item Entry* window and click *OK*. The Note Editor works much like a word processor.
   - If you select *Image*, click the *File* button to import a JPEG Image file (.jpg). Complete the remaining fields to accurately identify the picture for future reference and click *OK*.
   - If you select *Sound File*, click the *File* button to import a WAV Sound File (.wav). Complete the remaining fields and click *OK*. To play the sound file, click on it in the *Line Item Entry* window; an attachment window opens at the top of the *Line Item Entry* window. Click the *Sound File button* to listen to the sound file.

The line item attachments appear in the *Estimate Items* window after you click *OK*.

**TO CREATE LINE ITEM NOTES**

When entering line items from the *Estimate Items* window, you may want to add notes to the Line Item area of an estimate. You can attach these notes to a line item or have them independent of any line item.

1. On the *Grouping* pane of the *Estimate Items* window, click the room you want to add the note to.

2. In the *Line Item Entry pad*, click *Attachments*.

3. Make sure *Note* is the attachment type in the *Attachments* window.

4. Place a checkmark in the *Internal Note* checkbox if you do not want your clients/insured to see this note.

5. Make sure the *Attach to previous item?* checkbox is checked if you want this attachment linked to the previous item in the *Line Item Entry pad*.

6. If the *Attach to previous item?* checkbox is not marked, you can click the *Coverage drop-down button* to select a covering for the note.

7. Type the text of the note in the *Note Editor* (the large central window) and click *OK*.

   The *Note Editor* works much like a word processor.

The note appears in the *Estimate Items* window after you click *OK*. You can highlight the note and make further edits if necessary.
**TO DIMENSION A NEW ROOM USING THE DIMENSIONING MODULE**

While most of your dimensioning will be done using Sketch, you can dimension a room using the classic Dimensioning module. Any rooms you dimension using the Dimensioning module must be created in Grouping. You cannot use the Dimensioning module to dimension rooms created using Sketch.

1. Click the **Estimate Items** tab from within an estimate.
2. Double-click the room you want to estimate in the upper left **Grouping** pane.
   
   The **Group Info** window appears.
3. Click **Add**.
   
   The **Add Dimensioning** window appears.

   **Note:** The main section is automatically given the same name you assigned to it in Grouping; subrooms need to be named separately. You can type a name directly into the first field of this window or use the attached SmartList.
4. Select the shape that matches the room (or the room’s largest segment) from the **Shape drop-down**.
   
   Most rooms are based on rectangles, so **Box** is the default shape.
5. Enter the dimensions in the fields below the graphic and click the **OK** button.
   
   The **Add Dimensions** window disappears and the dimensions for this room appear in the **Dimension** window.

   **Note:** If the dimensions do not appear right away, close the **Group Info** window and then open it again.
6. If the room has one or more additional subrooms, such as a closet or offset, click **Add** again.
   
   A new **Dimensioning** window appears for you to add the subroom information.
7. If this room has one or more missing walls, follow the instructions on missing walls on page 151.

**TO ENTER A MISSING WALL IN DIMENSIONING**

You can only add missing walls to rooms that have been created using Grouping and Dimensioning; you cannot add a missing wall to a room created in Sketch.

1. From within the estimate, click the **Estimate Items** tab.
2. In the **Grouping** pane, double-click the room you want to add a missing wall to.
   
   The **Group Info** window appears
3. Double-click the room (or sub-room) in the **Group Info** window.
   
   The **Edit Dimensioning for [room]** window appears.
4. Click the **Missing Walls** button.
   
   The **Missing Walls for [room]** SmartList appears.
5. Click **Add** from the **Missing Wall SmartList**.

   If you didn’t have any missing walls already in the **Missing Wall SmartList**, you don’t have to click **Add**; the **Add Missing Wall Information for [room]** window appears.
6. Enter the missing wall information.

   Keep in mind that **Quantity** means the number of missing walls with the same dimensions.
7. Click **OK** to close the *Add Missing Wall Information for [room]*.

8. Click **Add** to add additional missing walls to this room, or click **Close** to return to the *Dimensioning* window.

**TO ENTER LINE ITEMS IN THE ESTIMATE ITEMS WINDOW**

To enter a line item,

1. From within an estimate’s *Estimate Items* window, highlight the room you want to add a line item to in the *Grouping* pane.

2. In the *Line Item Entry pad* (in the center of the window), click the **Category SmartList button**.

3. Highlight the category that contains the line item you’re entering and click **OK**.

4. Click the **Selector SmartList button**.

5. Highlight the specific line item you’re entering and click **OK**.

6. Check the defaults of the remaining fields. Make changes as needed, then click **OK**.

7. Repeat steps 2–6 until you have entered all of the items required for the selected room. Repeat the entire procedure as needed for all other rooms in the estimate.

If you have difficulty finding a price list item, there are several search methods available to help you locate the item and enter it. You can review how to use these search methods from within the Xactimate RTT.

- Reference Search
- Related-Item Search
- Similar-Item Search

For more information about the following fields or buttons on the line item entry pad, you can review them from within the Xactimate real-time training.

- Category
- Selector
- Activity
- Calculation
- Calculator
- Unit of Measure
- Unit Price
- Depreciation
- Miscellaneous Item

See also:

- “To copy and paste line items into multiple rooms” on page 149
- “To copy a scope from one room to other rooms” on page 149
- “To use a macro” on page 158
- “To use the Retrieve Scope feature from Estimate Items” on page 159
TO ENTER SUBROOMS AND MISSING WALLS
The Missing Walls feature makes the Dimensioning tools more versatile and precise. Most rooms can be fully dimensioned by entering subrooms and using the Missing Wall feature.

*Note: Subrooms are entered after the main area of the room (subroom 0) has been dimensioned.*

You can dimension rooms made up of several subrooms by subtracting missing walls from the area dimensioned. Missing walls must open into an area that has been dimensioned or to the room exterior.

To dimension a room using subrooms and missing walls,

1. From within the estimate, click the **Estimate Items** tab.
2. In the **Grouping window**, double-click the room you want to dimension.
3. Double-click the room in the **Dimensioning** pane to view the **Add Dimensioning for [room]**
4. If the room is rectangular, enter the dimensions for subroom 0.
   If the room is not rectangular, select the appropriate tool and enter the dimensions for subroom 0.
5. Click **OK**.
   *Note: Missing walls in the first subroom are rare because missing walls must open into a subroom that is already dimensioned. One exception is when a missing wall opens into another room (not a subroom) or to the exterior of that room (i.e., a large window).*
6. To enter a subroom, click Add in the **Group Info** window.
   The **Add Dimensioning for [room]** window appears.
7. Enter the name of the subroom in the Description field or choose a name from the attached SmartList.
   *Note: Subrooms are tracked by number, as well as by the name you choose.*
8. If the subroom is rectangular, enter the dimensions for subroom 1 (or subroom 2, etc.).
   If the subroom is not rectangular, select the appropriate tools and enter the dimensions for the subroom.
9. Click **Missing Walls**.
   The **Missing Walls SmartList** appears. If you have not entered any missing wall information yet, the **Add Missing Wall Information** window appears as well.
10. If you already have any missing wall information in the **Missing Walls SmartList**, click **Add**.
11. Enter the length and height of the missing wall.
   By default, the room length and room height is entered as the length and height of the missing wall.
12. Click the **Opens Into drop-down button** to select the subroom (or exterior) this subroom opens into.
13. Type the quantity of missing walls that fit this description.
14. Click the button that fits the description of the missing wall. You can choose from:
   - Open at neither top nor bottom.
   - Open at top.
   - Open at bottom.
   - Open at top and bottom.

   **Note:** If the height of the missing wall is the same as the height of the subroom it opens into, you can only choose Open at top and bottom. If the height is less than the height of the subroom it opens into, you cannot choose this option.

15. Click OK to close the Add Missing Wall Information window.

16. Click Close to close the Missing Walls SmartList.

17. Click OK to close the Add Dimensioning for [room] window.

18. Repeat steps 6–17 for each additional subroom you would like to add to this room.

**TO GROUP/SORT LINE ITEMS IN THE SUMMARY LIST**

You can arrange your estimate’s line items in the Summary List so that they’re arranged alphabetically, grouped by division, category, or trade.

To group/sort your line items in Summary,

1. Click the Estimate Items tab from within the estimate, then make sure the Items tab is selected.
   The Items page appears.

2. Click Summary List from the center of the window.
   The Summary Items window appears.

3. Click the Options drop-down button below the Summary edit pad.
   A drop-down menu appears.

4. Highlight Group By.
   The Group By sub-menu appears.

5. Click the grouping/sorting method you would like to use on your line items.
   - **Group by Category** groups each line item by its category (three-letter code at the beginning of its line item code).
   - **Group by Division** groups the line items by their CSI divisions.
   - **Group by Trade** groups the items by trade.
   - **Sort Alphabetically** lists each line item alphabetically by its line item code.

   You can now view the line items according to your needs.
**TO MAKE SCENARIOS PERMANENT**
When you make a scenario change to line items in an estimate (using the Item Scenario window), the change is temporary unless you mark it as permanent.

1. From any estimate window, click the Tools menu and choose Make Scenario Permanent.
   The Upgrade Scenarios window appears.
2. Highlight the scenario you want to make permanent (e.g., the scenario you want to use for this estimate).
3. Click OK.
   Xactimate puts a note with each line item to let you know how it has been affected.

**TO RE-PRICE AN ESTIMATE**

1. From within an estimate, click the Estimate menu, then choose Reprice.
   The Re-price Estimate(s) window appears.
   
   **Note:** You can also choose Re-Price from the Projects SmartList Option button.

2. Click the appropriate checkboxes to re-price XactContents items (MIL items) and/or price list items.

3. If you are re-pricing price list items, select the price list you want to use to re-price.

4. Click the appropriate radio button to tell Xactimate what to do when an item’s price differs from the price list.

5. Click the appropriate radio button to tell Xactimate what to do when an item's description differs from the price list.

6. Click the appropriate radio button to tell Xactimate what to do when an item does not exist in the price list.

7. Click OK to close the Re-price Estimate(s) window.

8. Click OK in the window that tells Xactimate to continue re-pricing.

9. Select the option you want—Get from Price List, Re-price item, Skip item, or Abort—each time the Re-pricing with Price List or Item not found window appears.

10. Click OK to close the Reprice Summary SmartList when the repricing is finished.

**TO SCOPE A PROJECT USING QUICK ENTRY**
The Quick Entry function in Xactimate is simply a quick, easy method for entering line items when you already know most of the codes.

To use Quick Entry,

1. Open the estimate you want to scope and make sure it has been dimensioned.

2. Click the Estimate Items tab.
   The Estimate Items window appears.

3. From the Grouping pane, click a room you want to add line items to.
4. Click the **Quick Entry** tab from the Line Item Entry pad.
   The *Line Item Entry* area changes to become the *Quick Entry* area.

5. Type the category code of the first line item you are entering.
   If you are unsure of the available category codes, you can click the drop-down button to see a list of categories to choose from.
   After you’ve entered the category code, the highlight immediately moves to the *Selector* field.

6. Type the selector code for the line item, then press the **Tab** key on your keyboard.
   If you are unsure of the exact selector code you want to enter, click the drop-down button to select the correct selector code.
   If you anticipate keeping all the defaults for this line item, click Enter instead of Tab to move to the next line. Skip to step 9.

7. Click **Tab** to move between each field, changing any fields necessary.

8. When you’ve finished this line item, press **Enter** on your keyboard.
   Xactimate begins a blank new line.

9. Repeat steps 5–8 until you have all necessary line items added to this room in the estimate.

**TO SEARCH FOR A CONTENTS ITEM USING QUICK ENTRY**

1. Open the estimate you want to add content items to.

2. Click the **Estimate Items** tab.
   The *Estimate Items* window appears.

3. From the *Grouping* pane, click a room you want to add content items to.

4. Press **Control+Q** on your keyboard.
   The *Line Item Entry* area changes to become the *Quick Entry* area.

5. Type the category code of the first line item you are entering.
   If you are unsure of the available category codes, press **F5** on your keyboard to see a list of categories to choose from. Press the arrow keys to enter it into the *Cat/Dept* field.
   After you’ve entered the category code, the highlight immediately moves to the *Selector* field.

6. Type **MISC**, then press **Tab** twice.
   The *Description* field should be highlighted.

7. Type a short description of the item you’re adding, then press **Tab**.
   The *Search icon* is highlighted.

8. Press **Space** on your keyboard.
9. In the area above the Quick Entry line items, click a link to see the contents items located at that source.
   If you click on one of the Xactware Sources links, Xactimate displays a list of items that fit the description you entered.
   If you click one of the Internet sources, Xactimate opens your web browser and takes you to that company’s shopping website.

10. Scroll through the list to find the item you want to add, then double-click on it.
    Xactimate adds the line item, then begins a new line for additional items.

**TO SHOW GROUP FOOTERS IN THE SUMMARY LIST**
When your estimate's line items are grouped by division or category in Summary, you can choose to view a sub-total for each grouping. This sub-total is called the group footer.

To view your group footers in Summary,

1. Click the Estimate Items tab from within the estimate, then make sure the Items tab is selected.
   The Items page appears.

2. Click Summary List from the center of the window.
   The Summary Items window appears.

3. Click the Options drop-down button at the top of the Summary List.
   A drop-down menu appears.

   ![Options Menu]

4. Click Show Group Footer so that it has a checkmark by it.
   If Show Group Footer already has a checkmark by it, clicking on this selection turns off the group footers.
   *Note: You cannot show the group footer if your categories are grouped alphabetically.*
   You can now view the sub-total for each group in Summary.

**TO TURN OFF BASE SERVICE CHARGES**
To turn off base service charges for a single estimate only,

1. Open the estimate you are turning off base service charges for.

2. Click the Estimate Items tab.
   The Items page appears.

3. Click the Base Service Charge tab.
   The Base Service Charges List appears.

4. Right-click anywhere within the list and choose Select All.
   The entire Base Service Charges list is highlighted.
5. Right-click again and select **Do Not Apply Base Service Charges**.
   The base service charges for this estimate have now been turned off.

You can use this method to turn off some of the base service charges without turning off all of them, or to factor base service charges into unit costs for some or all trades.

**TO TURN OVERHEAD & PROFIT ON OR OFF FOR INDIVIDUAL LINE ITEMS**
In order to calculate O&P on an individual line item, you must turn on the **O&P** option in the *Edit Unit Price Information* window. If you don’t want to calculate O&P on an individual line item, you must turn on the **Non-O&P** option instead.

*Note: In order to calculate O&P, you must enter a default percentage in the Overhead and Profit fields on the Add-ons section of the Parameters window.*

1. From within your estimate, click the **Estimate Items** tab.

2. On the *Estimate Items* window, highlight one of your items.

3. After highlighting your item, click on the **Edit Unit Price** button.

   ![Edit Unit Price Information](image)

   In the *Edit Unit Price Information* window, you are allowed to include Overhead and Profit in the totals of your printed estimate. If the setting you choose here is different from your default O&P setting (the one you set up on the Parameters page), the choice you make here overrides the default.

4. To calculate O&P for this particular line item, click the **O&P** radio button.
   To exclude O&P for this item’s final, printed total, click the **Non-O&P** radio button.

5. Click the **OK** button to close the *Edit Unit Price Information* window.

6. Click the **OK** button to save the changes on your **Line Item Entry** pad.

**TO USE A MACRO**

1. From within the estimate, click the **Estimate Items** tab.
   This estimate must already have rooms created for it.

2. Highlight the rooms you want to apply the macro to.
   You can select multiple rooms by holding the **Control** key while clicking each room.

3. Click the **Tools** menu and choose **Retrieve Macro**.
   The *Macro SmartList* appears.

4. Highlight the macro you want to apply to the rooms.
5. Click OK.

The line items from the macro have now been applied to the room(s). Items using variables and subvariables are automatically adjusted to the new room dimensions.

6. Go to each room and fine-tune the macro to your estimating needs.

Line items that do not contain variables in the Calculation field should be carefully reviewed for accuracy.

See also:
“To create a line item macro” on page 149
“To create a macro in Sketch” on page 215
“To use a macro in Sketch” on page 227

TO USE THE RETRIEVE SCOPE FEATURE FROM ESTIMATE ITEMS

The Retrieve Scope feature can save you time when you realize, for example, that the master bedroom and NE bedroom have the same scope.

Even though their dimensions are different, you can quickly copy the master bedroom scope to the NE bedroom. All items that use variables are automatically recalculated to match the new room’s dimensions.

To retrieve a scope from one room and copy it into another room:

1. From within an estimate’s Estimate Items window, on the Grouping pane, click to highlight the room you want to copy the scope into.

   To make sure the Line Item Entry window for the room you just selected in the Grouping pane is active, click your mouse somewhere inside of the Line Item Entry window.

2. Click within the Line Item List area, then select Retrieve Scope from the Edit menu.

   The Retrieve Scope window appears, listing each room in your estimate.

3. Locate the room that has the scope you want to retrieve and choose OK.

   Xactimate copies the scope into the current room.

If a room hasn’t been dimensioned, Xactimate warns you that line items brought into that room have a calculation of zero.

If a duplicate item is found when the scope is copied, Xactimate gives you the option of adding the item, skipping it, modifying the duplicate, or aborting the scope retrieval.

See also:
“To copy a scope from one room to other rooms” on page 149
TO VERIFY THE PHASE ASSIGNED TO A LINE ITEM DURING A TRANSFER TO MASTER BUILDER
You may need to know the phase assigned to a line item if the line item’s selector code has been modified before exporting it to Master Builder.

To do this, follow these steps:

1. From within the estimate you want to change, click the Estimate Items tab.

2. Highlight the line item you want to edit.

3. From the Line Item Entry pad, click the Edit Unit Price button.

   The Edit Unit Price Information window appears.

4. Click the [i] next to the item’s replace price.

   The phase appears in the upper right corner of the Item Activity Information window.

If the phase is incorrect or blank, delete and re-enter the line item from the Estimate Item window so the appropriate phase is assigned.

*When you enter items that do not exist in the price list, make sure to use a miscellaneous line item instead of modifying the selector code for an existing line item if you want your phases to remain consistent.*
ESTIMATES
The Estimates section helps you understand the following basics about estimates in general:

- To add annotations to graphics in your estimates (page 161)
- To attach an image to your estimate (page 162)
- To copy data from another estimate (page 162)
- To create an estimate from start to finish (page 163)
- To re-price an estimate (page 163)
- To save and exit an estimate (page 164)
- To attach an image to your estimate (page 162)
- To create an estimate from start to finish (page 163)
- To save an estimate (page 164)

TO ADD ANNOTATIONS TO GRAPHICS IN YOUR ESTIMATES
Xactimate allows you to add notes, lines, circles, and other annotations to your graphics without altering the original graphic image file.

To annotate a graphic,

1. Open the estimate that contains the graphic you want to annotate.
2. Click the Images tab from near the upper right corner.
   - The Digital Images window appears.
3. Click the graphic you want to annotate from the Images pane on the left side of the Digital Images window, then click the Annotate button.
   - The Image Annotation window appears.
4. Make the necessary annotations to this graphic.
   - **Note:** See the Image Annotation Window help topic in the Xactimate RTT for information on how to use the annotation tools.
5. Once you’ve finished making annotations, click OK.
   - Xactimate closes the Image Annotation window and returns to the Digital Images window.
6. Click OK.
   - Xactimate closes the Digital Images window.

See also:
- To attach an image to your estimate (page 162)
TO ATTACH AN IMAGE TO YOUR ESTIMATE
You can attach a number of images to your estimate, such as photographs and pencil sketches and anything else you think may be necessary to your estimate. You can also add notations to each image.

To add an image to your estimate,

1. **Open the estimate you are adding graphics to.**
2. **Click the Window menu, then choose Images (or simply click Images near the upper right corner).**
   The Digital Images window appears.
3. **Click the Load Images button from near the lower right corner.**
   The Select Images window appears.
4. **Browse through your hard drive (or network) to select the graphic image you want to attach to the estimate, then click Open.**
   The image you selected appears as the main portion of the window.
5. **Type the name you want to use for this graphic in the Image Name field, then type any text you want to use to describe the graphic in the Description field.**
   Do not press your Enter key at this time.
6. **Click the rotate or annotation buttons to either rotate the graphic or to add annotations to it.**
7. **Repeat steps 3–6 until you have all graphics you want included with this estimate.**
8. **Click OK.**
   The Digital Images window closes. You can now print these images with your reports, or add them to specific locations on your Sketch floor plan.

See also:
- To add annotations to graphics in your estimates (page 161)
- To add graphics to your Sketch (page 208)

TO COPY DATA FROM ANOTHER ESTIMATE
Xactimate allows you to copy data from one estimate to another, including information on the insured, sketches, line items, parameters, etc.

1. **Create a new estimate that you will copy the data into.**
2. **Click the Estimate menu and choose Copy From Project.**
3. **Click the Project to copy from SmartList button and select the project you want to copy data from.**
4. Place a checkmark next to each estimating module you want to copy into this estimate. For example, you might want to copy the scope from one estimate that uses the same floor plan, but not select the Insured Info since the insured is a different person.  

   Note: If you need to an estimate’s sketch but not line items, you can always delete any extra data you copied.

5. Click Copy.  

   The selected data is copied into the new estimate.

TO CREATE AN ESTIMATE FROM START TO FINISH

Click the Projects tab in the Control Center. Click the Add button and enter your project name, then click OK. There are four estimating windows: Claim Info, Sketch, Estimate Items, and Complete.

1. Click the Claim Info tab to enter administrative data on the insured, the property, the estimate itself, and the job.
   - You must fill in most of the fields in the Insured Info, Coverage/Loss, and Parameters windows.
   - You can choose to enter information in the Loss Recap and Activity Report windows, as well as view reports from the Claim Reports window.

2. Click the Sketch tab. Create your Sketch drawing first, then use graphical estimation to add the correct price list item.

3. Click the Estimate Items tab to enter any line items you don’t add in Sketch.

4. Click the Complete tab to see where you might have missed important information and then mark your estimate as complete.

TO RE-PRICE AN ESTIMATE

1. From within an estimate, click the Estimate menu, then choose Reprice.  

   Note: You can also choose Re-Price from the Projects SmartList Option button.

   The Re-price Estimate(s) window appears.

2. Click the appropriate checkboxes to re-price XactContents items and/or price list items.

3. If you are re-pricing price list items, select the price list you want to use to re-price.

4. Click the appropriate radio button to tell Xactimate what to do when an item’s price differs from the price list.

5. Click the appropriate radio button to tell Xactimate what to do when an item’s description differs from the price list.

6. Click the appropriate radio button to tell Xactimate what to do when an item does not exist in the price list.

7. Click OK to close the Re-price Estimate(s) window.

8. Click OK in the window that appears to tell Xactimate to continue re-pricing.
9. Select the option you want—Get from Price List, Re-price item, Skip item, or Abort—each time the Re-pricing with Price List or Item not found window appears.

10. Click OK to close the Reprice Summary SmartList when the repricing is finished.

**TO SAVE AN ESTIMATE**
You can save your estimate at any time by choosing Save from the Estimate menu within an estimate.

To save and exit your estimate, choose the Save and Exit button.

**TO SAVE AND EXIT AN ESTIMATE**

1. From within an estimate, click the Save and Exit button in the upper right corner of the window.

   The active estimate is saved and you are returned to the Projects SmartList.
**PRICE LISTS**
This section helps you understand some of the things you can do with price lists in Xactimate:

<table>
<thead>
<tr>
<th>▲ To add an assembly item (page 165)</th>
<th>▲ To add a component/supporting event to price list items (page 166)</th>
</tr>
</thead>
<tbody>
<tr>
<td>▲ To add custom graphics to a price list (page 167)</td>
<td>▲ To add an item to a price list (page 168)</td>
</tr>
<tr>
<td>▲ To add a labor burden tax (page 169)</td>
<td>▲ To add a price list (page 169)</td>
</tr>
<tr>
<td>▲ To add a price list category (page 170)</td>
<td>▲ To add a price list component (page 170)</td>
</tr>
<tr>
<td>▲ To add a price list item (page 171)</td>
<td>▲ To add a sales tax (page 171)</td>
</tr>
<tr>
<td>▲ To add a supporting event (page 173)</td>
<td>▲ To compare and merge price lists (page 173)</td>
</tr>
<tr>
<td>▲ To delete a category (page 175)</td>
<td>▲ To delete a labor burden tax (page 176)</td>
</tr>
<tr>
<td>▲ To delete a price list (page 176)</td>
<td>▲ To delete a price list component (page 176)</td>
</tr>
<tr>
<td>▲ To delete a price list item (page 177)</td>
<td>▲ To delete a sales tax (page 177)</td>
</tr>
<tr>
<td>▲ To download a price list (page 178)</td>
<td>▲ To duplicate a price list (page 178)</td>
</tr>
<tr>
<td>▲ To duplicate a price list component (page 179)</td>
<td>▲ To duplicate a price list item (page 179)</td>
</tr>
<tr>
<td>▲ To duplicate a price list supporting event (page 180)</td>
<td>▲ To duplicate supporting events for retail labor (page 180)</td>
</tr>
<tr>
<td>▲ To edit a fringe benefit (page 181)</td>
<td>▲ To edit a labor burden tax (page 181)</td>
</tr>
<tr>
<td>▲ To edit a price list category (page 182)</td>
<td>▲ To edit a price list component (page 182)</td>
</tr>
<tr>
<td>▲ To edit a price list item (page 183)</td>
<td>▲ To edit a sales tax (page 184)</td>
</tr>
<tr>
<td>▲ To edit a supporting event (page 184)</td>
<td>▲ To edit supporting events for retail labor (page 185)</td>
</tr>
<tr>
<td>▲ To edit workers compensation (page 185)</td>
<td>▲ To filter an estimate’s XactContents items (page 186)</td>
</tr>
<tr>
<td>▲ To filter price lists (page 186)</td>
<td>▲ To print price list reports (page 187)</td>
</tr>
<tr>
<td>▲ To rename a price list (page 188)</td>
<td>▲ To retrieve a price list (page 188)</td>
</tr>
</tbody>
</table>

**TO ADD AN ASSEMBLY ITEM**
An assembly item is simply the breakdown of individual components used in a line item.

1. From the Control Center, click the **Price List** tab.
   
The **Price List SmartList** appears.

2. Highlight the price list that contains the item you want to edit, then click **Open**.
   
The **Price List Editor** appears.
3. Click the [+] next to Items.

4. Click the [+] next to the category that contains the price list item you want to edit.

5. Click the price list item you want to add an assembly item to.

6. In the Activity Price Table, click the activity that you want to add the assembly item to, then click Edit.

7. Click the Add button near the top of the window.

8. From the Assembly Info tab, click the Type drop-down button to select the type you’re creating. You can choose from Equipment (EQU), Material (MAT), or Retail Labor (RLB).

9. Click the Component Code drop-down button and select the appropriate component code from the list. Note that as you do this, the component price and description appear under the Type field.

10. Enter a number into the Direct Yield field. The Direct Yield field is designed to answer the question: how many units of the subject price list item can be completed with one unit of this assembly item? For example; how many square feet of drywall can be completed with one box of drywall screws? Or how many square feet of drywall can be completed in one hour of a drywall installer’s labor? You can use the SmartCalculator to help calculate this amount.

11. If necessary, assign a supporting event to this assembly item by clicking the Supporting Events drop-down button. A supporting event will have the effect of reducing the actual yield by a specified percent.

12. Review the bottom portion of the window to make sure the calculations looks reasonable. If they don’t, check your input and make any necessary corrections.

13. Choose Save or Save and Exit from the File menu to save this new assembly item to the line item’s Assembly Item table.

You can also add assembly items to a line item directly in the estimate from the Item Activity Information window. If you do this, start with step 7.

**TO ADD A COMPONENT/SUPPORTING EVENT TO PRICE LIST ITEMS**

To add a component and/or supporting event to a price list item,

1. From the Control Center, click the Price List tab. The Price List SmartList appears.

2. Highlight the price list that contains the item you want to edit, then click Open. The Price List Editor appears.

3. Click the [+] next to Items.

4. Click the [+] next to the category that contains the price list item you want to edit.

5. Click the price list item you want to add a component to.
6. Click the activity tab at the top of the Items page to select the activity for the component you’re adding.
   You can choose Replace, Remove, or Detach & Reset.

   **Note:** If the activity you want to add a component to does not exist, click the Add button at the top of the activity’s page.

7. Click the Add button from just below the Assembly Item Table.
   The Assembly Info page appears.

8. Click the Type drop-down button to choose the correct type (material, labor, equipment) of component.

9. Click the Component Code drop-down button to choose the component you’re adding to this price list item.
   The rest of the Assembly Info fields are filled with the data that accompanies the component you selected.

10. Click the Supporting Events drop-down button to choose the supporting event associated with this component.

11. Make any other changes necessary to the rest of the fields in the Assembly Info page.
    When you save and close the Price List Editor, any estimates you open afterwards will reflect the changes you’ve made.

**TO ADD CUSTOM GRAPHICS TO A PRICE LIST**
Xactimate allows you to add a number of custom graphics (.jpg files only) to your price lists, either as replacements for default graphics or as new graphics. Since graphics tend to take up quite a lot of RAM, you can add no more than 100 custom graphics to a price list.

To add a graphic to a price list,

1. From the Control Center, click the Price List tab.
   The Price List SmartList appears.

2. Select the price list you want to add a graphic to, and click Open.
   The Price List Editor appears.

3. Click the [+] next to Items in the navigation tree.
   The Price List Editor displays the categories contained within the price list.

4. Click the [+] next to category that contains the item you want to create.
   The Price List Editor displays the items within the selected category.

5. Click the item you want to add a graphic to.
   The item’s Main page appears.

6. In the lower half of the page, click the Graphic tab (next to the Activity Price Table tab).
7. Click the **Use Custom Graphic** radio button, then click the **Custom Graphic drop-down button** and choose `<F5> SmartList`.

   The *Digital Images* window appears, containing all the custom graphics that have been added to this price list. This is the same basic window you use to add graphics to an estimate.

   *Note: If there are no other customized graphics in this price list, the Digital Images window appears as soon as you click the Use Custom Graphic radio button.*

8. Click **Load Images**.

   The Windows *Select Images* window appears.

9. Browse through your hard drive to find the graphic you want to add, then highlight it and click **Open**.

   The graphic appears in your *Digital Images* window.

10. Click **OK**.

    If you only have one custom graphic in your price list, this graphic will appear as this item's graphic. If you have more than one graphic, continue to step 11.

11. Click the **Custom Graphic drop-down button** and choose the graphic you want to use as a default for this price list item.

    Xactimate adds the graphic to the price list as the default graphic for this item.

12. Click **File** and choose **Save & Exit** (or simply choose **Save** if you want add graphics to additional price list items).

**To add an item to a price list**

To add a new item to a price list,

1. From the Control Center, click the **Price List** tab.

   The *Price List SmartList* appears.

2. Highlight the price list you want to add an item to and click **Open**.

   The *Price List Editor* appears.

3. Click the `[+]` next to **Items** in the navigation tree.

   The *Price List Editor* displays the categories contained within the price list.

4. Right-click the category you want to add a price list item to and choose **Attach Item**.

   A blank item window appears to the right of the navigation tree and a space for this item is placed under the category in the navigation tree.

5. Select the new item's category from the **Category** drop-down list.

   The category you selected in [step 4] is listed first by default.

6. Type a selector code in the **Selector** field.

   As soon as you begin typing, the rest of the fields become active and filled with the defaults.

7. Select a default activity from the **Default Activity drop-down list**.
8. Type a description for the new item.

9. Continue entering the correct information (price attributes, calculation, etc.) for this price list item, or accept the defaults already entered.

10. Double-click each activity in the Activity Price Table to enter the description and assembly items for each activity for this price list item.
    This includes assembly items, definitions, quality, equipment, market conditions, etc.

11. When you’ve finished entering all the necessary information for this item, choose Save or Save and Exit from the File menu.

    The price list item is now ready to be used in your estimates.

TO ADD A LABOR BURDEN TAX
To add a labor burden tax,

1. From the Control Center, click the Price List tab.
   The Price List SmartList appears.

2. Highlight the price list you want to add a tax to and click Open.
   The Price List Editor appears.

3. Click Burden Taxes, located under Taxes in the navigation tree on the left.
   The Burden Taxes window appears.

4. Click the Add button on the upper-right side of the window.
   A line for a new tax appears in the Global labor burden sub-window.

5. Type the name of the new tax into the Type column.

6. Type the rate of the new tax into the % Rate field.

7. Click the File menu and choose Save or Save and Exit.
   The tax is now ready to be used in your estimates.

TO ADD A PRICE LIST
Since a price list contains many thousands of items, we suggest that rather than create a new one from scratch, you consider using an existing list as a template with the Duplicate price list feature (see “To duplicate a price list” on page 178).

1. From the Control Center, click the Price Lists tab.
   The Price List SmartList appears.

2. Click the Add button.
   The Price List Name window appears.

3. Enter the name of the new price list and click OK.
   The Price List Editor appears.

4. Add all of the categories and price list items to complete the list.
**TO ADD A PRICE LIST CATEGORY**
To add a price list category,

1. From the Control Center, click the **Price Lists** tab.
   
The *Price List SmartList* appears.

2. Select the price list you want to add a category to and click **Open**.
   
The *Price List Editor* appears.

3. Click **Categories** on the navigation tree to the left.
   
The list of categories appears in the window on the right.

4. Click the **Add** button.
   
The category code *CAT* appears in the category list, and blank detail for this category appears at the bottom of the *Price List Editor*.

5. Type the new category code in place of *CAT* in the middle of the window.

6. Enter the rest of the category information in the fields provided.

7. Click the **File** menu and choose **Save** or **Save and Exit** to save the new category to the price list.

**TO ADD A PRICE LIST COMPONENT**

1. From the Control Center, click the **Price Lists** tab.
   
The *Price List SmartList* appears.

2. Select the price list you want to add a component to and click **Open**.
   
The *Price List Editor* appears.

3. Click **Components** on the navigation tree to the left, then click the type of component you are adding.

4. Click the **Add** button.
   
The component code *NEWCMP* appears in the component list and blank detail for this component appears at the bottom of the *Price List Editor*.

5. Type the new component code in place of *NEWCMP* at the bottom of the window.

6. Enter the rest of the component information in the fields provided.

7. Click the **File** menu and choose **Save** to save the new component to the price list.
TO ADD A PRICE LIST ITEM
We strongly recommend that rather than using the add procedure (described below), you select an existing price list item that's similar to the one you want to create and use it as a template by using the duplicate feature (see "To duplicate a price list item" on page 179).

1. From the Control Center, click the Price List tab.

   The Price List SmartList appears.

2. Select the price list you want to add an item to, and click Open.

   The Price List Editor appears.

3. Click the [+] next to Items in the navigation tree.

   The Price List Editor displays the categories contained within the price list.

4. Click the [+] next to category that will contain the item you want to create.

   The Price List Editor displays the items within the selected category.

5. Right-click on any item and choose Insert Item.

   A blank item is added to the bottom of that category's item list.

6. Click the Category drop-down list button and select a category you're adding this item to.

7. Enter the remaining item information (include the Main, Replace, Remove, and Detach & Reset pages as necessary) then choose Save and Exit from the File menu.

TO ADD A SALES TAX

1. From the Control Center, click the Price Lists tab.

   The Price List SmartList appears.

2. Select the price list you want to add a sales tax to and click Open.

   The Price List Editor appears.

3. Click Taxes in the navigation bar, then click Sales Taxes.

   The Sales Tax Jurisdiction List appears.

4. Click Add from the Jurisdictions area.

   New Jurisdiction appears.

5. Highlight New Jurisdiction and type a new name for the jurisdiction.

6. Click to place a checkmark in the checkbox if you want this jurisdiction to be the default for this price list.

7. If you work in a state that requires more than one job type you would like to apply this jurisdiction to,
   a. Click Job Types.

      The Tax Job Type window appears with all fields grayed out.

   b. Click the Use multiple tax rates checkbox.

      The fields below become active.
c. Type the name of the first job type into the First Tax Rate Name field.
d. Type the name of the second job type into the Second Tax Rate Name field.
e. Click OK.

In the Taxes area:

8. Skip the Order field, as it is probably grayed out.
9. Enter a descriptive name for this tax in the Type field.
10. If this tax is calculated based on a percent, enter that percent in the Rate field.
11. Click the Base field’s Calculator button. Click the Functions button to choose the portion of the estimate you want to apply this tax to.
   In most cases, you will want to select Total to apply the tax to the entire estimate.
   The choices available in Functions let you select variables to use as the taxable amount. For example, choose Material to apply this tax to the total for materials in the estimate, or choose Material and type (“DRY,FCC”) to apply this tax to the cost of materials for the drywall and floor covering categories.
12. Click the Tax Type drop-down button to select whether Overhead and Profit (O&P) is to be taxed or computed on this tax (or neither).
13. If this tax is to be used in the calculation of another tax in the same jurisdiction, type a name in the Result field.
   This name can be used as a variable in the Base calculation for another tax, as long as the number in the Order field of that tax is greater than the order number defined for this one.
14. If you created job types in step 7, select one or both job types in the Job Type field.
15. If you have a tax list you want to apply this tax to (or that you want to make exempt from this tax), click the Items drop-down button and select either In List or Not In List.
16. Click the Tax List drop-down button and select the tax list you are applying/not applying this tax to (as selected in step 15).
17. Click the Save and Exit button if you have no other tax types to create; otherwise, continue to step 18.
   The Price List Editor closes. You can use this new tax for any estimates.
18. If you have additional taxes to add to this jurisdiction, click the Add button from the Taxes area.
   A line for a new tax line appears. You may note that the Order field becomes active. This field is important if one of the tax types uses the other to calculate its tax base.
19. If the Order field is not important to the tax, then repeat steps 9–17. Otherwise, continue with step 20.
20. Make sure the tax type that needs to be calculated first has a lower number than the other tax type in the Order field.
   This is needed in order to correctly calculate the base for the tax type with the higher order number.
21. Repeat steps 9–17 to finish creating this tax type.
TO ADD A SUPPORTING EVENT
You can add a supporting event by following these steps:

1. From the Control Center, click the Price Lists tab.
   The Price List SmartList appears.

2. Select the price list you want to add a sales tax to and click Open.
   The Price List Editor appears.

3. Click Material, Labor, or Equipment under Supporting Events in the Price List Editor navigator.

4. Click the Add button to the right of the Supporting Events window.
   A new supporting event called NEWSPT appears.

5. Highlight NEWSPT and type the new code of the new supporting event.

6. Highlight the description field and type a description of the new supporting event.

7. Highlight the Percent field and type the percentage of the new supporting event.

   You can now add this supporting event to a component of a price list item.

TO COMPARE AND MERGE PRICE LISTS
The Compare/Merge Price Lists wizard lets you evaluate the differences between two price lists as you merge them.

1. From the Control Center, click the Price Lists tab.
   The Price List window appears.

2. Click Compare/Merge from the top right of the Price List window.
   The Price List Compare/Merge Wizard appears.

3. Click Next.

4. Click the Source Price List drop-down button to select the first price list you will be comparing/merging.
   Xactimate will not change this price list under any circumstances.

5. Click the Target Price List drop-down button to select the second price list you will be comparing/merging.
   You can elect to merge the changes into this price list or to leave both price lists untouched, depending on the selections you choose in step 7.

6. Under Select Labor Efficiency, select the labor efficiency you want to view when comparing items.

7. Under Merge Into, choose whether you want to merge both price lists into the target price list (this is the price list you selected in step 5) or to create a brand new price list, consisting of both merged price lists.
   If you select the second option, neither the source price list nor the target price list will be changed.

8. Click Automatic Merge if you want to keep all the Compare/Merge Wizard defaults and simply merge the two price lists as they are. Otherwise, click Next and continue with step 9.
   If you clicked Automatic Merge, then Xactimate merges the two prices lists. You are finished.
   If you clicked Next, the Preferences window appears.
9. Make your selection from the following options:

- **Update Burden**: lets you set the options that determine exactly how labor burden rates will be processed and updated. You can choose:
  - Automatically (without review) provides no verification of changes on the labor burden level, it results in all labor burden amounts being updated automatically.
  - With Manual review provides that you verify and accept each change before it is made.
  - Update Labor Rates lets you decide whether to update your existing labor rates based on the new data.
  - Maintain Labor Rates lets you leave your rates unchanged and includes any differences in overhead.

- **Update Components**: lets you set the options that determine exactly how component prices will be processed and updated. You can choose:
  - Automatically (without review) provides no verification of changes on the component level, it results in all component amounts being updated automatically.
  - With Manual review provides that you verify and accept each change before it is made.
  - Update Unit Prices lets you decide whether to update your existing components based on the new data.
  - Maintain labor rates lets you leave your rates unchanged and includes any differences in market conditions.

If you choose to update components, you can also update and merge material SKU data, or overwrite it.

- **Update Supporting Events**: lets you set the options that determine exactly how supporting events will be processed and updated. You can choose:
  - Automatically (without review) provides no verification of changes on the supporting event level, it results in all supporting events being updated automatically.
  - With Manual review provides that you verify and accept each change before it is made.
  - Update Unit Prices lets you decide whether to update your existing unit prices based on the new supporting events data.
  - Maintain labor rates lets you leave your rates unchanged and includes any differences in market conditions.

- **Update Items**: displays any and all differences between items, including calculation, description, unit of measure (unit), assemblies, prices, definitions/graphics, default activity, and pricing attributes. You can choose to compare all of these differences or only the specific differences you're interested in. You can also choose to merge these differences:
  - Automatically (without review) provides no verification of changes on the supporting event level, and results in all selected differences being updated automatically.
  - With manual review provides that you verify and accept each change before it is made.
  - Enter a percentage to use as a threshold for the merge process.
  
  For example, if you enter 10 in the **Display all items w/unit price differences** field, Xactimate automatically replaces any items in the Target price list that are less than ten percent different from the items in the Source price list. For items with differences equal to or greater than the percent difference you specify, you will need to evaluate whether or not to merge on a case-by-case basis. (You can disable this feature by entering 0 in this field.)

- **Update Sales Taxes**: updates the item's sales taxes.

- **Show Target Items Not in Source**: displays all items that do not appear in the source price list if they do appear in the target price list.
10. Click Next.

Xactimate runs the Compare/Merge wizard. If you selected Automatic in the Preference pages, or there weren’t any significant differences (as you defined them on the Preferences window) between the two price lists, Xactimate closes the wizard as soon as it is finished running, and you are finished.

If you set the wizard so that you could manually review the comparisons, or the differences between the two price lists were significant enough for Xactimate to flag, one or more Comparison Results windows will appear.

11. From the Comparison Results window, click on any link to either view (compare) the price list items or automatically merge them.

Viewing the price list results allows you to merge them individually or skip the merge process. If you don’t merge the items, the information from the target price list is used alone.

12. Click Next.

13. Repeat steps 11–12 until you’ve gone through all sections of the price list.

14. Click Finish.

The Price List Compare/Merge wizard disappears and the new price list appears in the Price List SmartList.

**TO DELETE A CATEGORY**

1. From the Control Center, click the Price List tab.

The Price List SmartList appears.

2. Select the price list that contains the category you want to delete and click Open.

The Price List Editor appears.

3. Click Categories from the navigation tree at the left of the Price List Editor.

4. Highlight the category you want to delete in the categories list.

5. Click the Delete button.

The category is deleted.

6. Click the File menu and choose Save or Save & Exit.

The category is permanently deleted from the price list.
**TO DELETE A LABOR BURDEN TAX**

1. From the Control Center, click the **Price List** tab.
   
   The *Price List SmartList* appears.

2. Highlight the price list you want to delete a tax from and click **Open**.
   
   The *Price List Editor* appears.

3. Click **Burden Taxes**, located under **Taxes** in the navigation tree on the left.
   
   The *Burden Taxes* window appears.

4. Highlight the tax you want to delete from the **Global labor burden** sub-window and click **Delete**.

   The tax is deleted from the price list.

   **Note:** *Do not click this button unless you are sure you want to delete this tax.*

**TO DELETE A PRICE LIST**

1. From the Control Center, click the **Price List** tab.
   
   The *Price List SmartList* appears.

2. Select the price list you want to delete.

3. Click **Delete**.
   
   A confirmation window asks if you’re sure.

4. Click **Yes**.

**TO DELETE A PRICE LIST COMPONENT**

To delete a price list component,

1. From the Control Center, click the **Price List** tab.
   
   The *Price List SmartList* appears.

2. Select the price list in which you want to delete a component and click **Open**.
   
   The *Price List Editor* appears.

3. Click **Components** on the navigation tree to the left, then click the type of component you want to delete.

4. Highlight the component(s) you want to delete.
   
   The component detail appears at the bottom of the Price List editor.
   
   You can highlight multiple components by holding **CTRL** on your keyboard while clicking the components.

5. Click the **Delete** button.
   
   The *Component Deletion* window warns you that deleting the component will affect the displayed price list items.
6. Click either **Change the Unit Prices** or **Adjust the Market conditions** (depending on which action you want to perform on the price list items).

7. If you want to perform the same action every time you delete a component, click the **Always perform the selected action** checkbox.

   *Note:* Do not click the **Always perform the selected action** checkbox unless you’re sure you want to perform this action on all line items for all components. Once you click OK, you will not see the Component Deletion window again. You must go into the Price List Options to turn this window back on again.

8. Click OK to delete that component, or **OK to All** to delete all the selected components.

   You can also click **Skip** to skip the deletion of the selected component or **Cancel All** if you decide you don’t want to delete these components after all.

   The requested adjustments are made to the price list item(s) and the component(s) deleted from the component list.

9. Click the **File** menu and choose **Save** or **Save and Exit** to save the modified component.

**TO DELETE A PRICE LIST ITEM**

1. From the Control Center, click the **Price List** tab.
   The *Price List SmartList* appears.

2. Select the price list you want to delete an item from and click **Open**.
   The *Price List Editor* appears.

3. Click the [+/-] next to **Items** in the navigation tree to see a list of categories.

4. Click the [+/-] next to the category that contains the item you’re deleting to see all the items in that category.

5. Right-click the item you want to delete in the navigation tree and choose **Delete**.
   The item is deleted.

6. Click **File** and choose **Save** or **Save & Exit**.

   The price list item is permanently deleted.

**TO DELETE A SALES TAX**

1. From the Control Center, click the **Price List** tab.
   The *Price List SmartList* appears.

2. Select the price list you want to delete a sales tax from and click **Open**.
   The *Price List Editor* appears.

3. Click **Sales Taxes** from the navigation bar on the left of the *Price List Editor*.
   If you don’t see **Sales Taxes**, click the [+] next to **Taxes**.
4. Right-click the sales tax jurisdiction you want to delete, then choose **Delete**.

5. Choose **Save** or **Save & Exit** from the **File** menu.

The sales tax jurisdiction is removed from the price list.

**TO DOWNLOAD A PRICE LIST**

To use this method, you must be a registered XactAnalysis user.

1. From the main Control Center toolbar, click **Services**, then **Request price list(s) from XactAnalysis**, and **Xactware price list**.

   The *Request Price List* window appears.

2. Select the price list(s) you need by using the attached SmartLists to specify a location (Country, State/Province and City).

   You can select more than one, as long as they’re all in the same state or province.

3. In the bottom portion of this window, indicate if you want the ZIP/Postal Code table, and whether you want the price list for all profiles.

4. After making your selections, click the **Download Now** button.

   A window appears advising you that the price lists have been downloaded and are now available to use.

5. Click **Done**.

6. When Xactimate informs you that the price lists are ready to use, click **OK**.

   The price lists now appear in your *Price List SmartList* when you click the **Price List** tab in the **Control Center**.

**TO DUPLICATE A PRICE LIST**

To copy a price list,

1. From the Control Center, click the **Price List** tab.

   The *Price List SmartList* appears.

2. Highlight the price list you want to use as a template for your new duplicate price list.

3. Click **Options**, then select **Duplicate**.

   The *Duplicate Price List* window appears.

4. Enter the name of your new price list.

5. In the *Items to Copy* field, choose to copy **All Categories**, **Selected Categories**, or **Selected Items**.

6. If you choose **Selected Categories** or **Selected Items**, place a checkmark next to each item or category you want to include in the new price list.

   You can click **Check All** or **Check None** if you know you want almost all or almost none of the items or categories.
7. Mark the **Categories, Components, or Supporting Events** checkboxes if you would like to remove these unused items from your new price list.

8. Click **OK** to start the duplication process.

The new price list is added to the *Price List SmartList*.

**TO DUPLICATE A PRICE LIST COMPONENT**

1. From the Control Center, click the **Price List** tab.
   The *Price List SmartList* appears.

2. Select the price list you want to add a duplicate component to and click **Open**.
   The *Price List Editor* appears.

3. In the navigation tree under [*] **Components**, click the component type that describes the component you are duplicating.
   This is either **Material, Labor, or Equipment**.
   A list of components of the selected type appears in the *Price List Editor* on the right.

4. Right-click the component you want to duplicate and choose **Duplicate**.
   The component is copied and added to the list.

5. Edit the component information.
   The duplicate must have a different component code than the original.

6. When you’ve finished entering all the necessary information for this component, choose **Save** or **Save and Exit** from the **File** menu.

You can now use the new component in a price list item.

**TO DUPLICATE A PRICE LIST ITEM**

1. From the Control Center, click the **Price List** tab.
   The *Price List SmartList* appears.

2. Highlight the price list you want to duplicate an item in and click **Open**.
   The *Price List Editor* appears.

3. Click the [+] next to **Items** in the navigation tree.
   The *Price List Editor* displays the categories contained within the price list.

4. Click the [+] next to category that contains the item you want to duplicate.
   The *Price List Editor* displays the items within the selected category.

5. Right-click the item you want to duplicate and choose **Copy**.
6. Right-click the item you want to duplicate and choose Paste Insert.

The Duplicate Item window appears.

7. Click Leave the existing item and create a new item named [item2] and click OK.

A duplicate item window appears to the right of the navigation tree and this item is placed under the same category in the navigation tree.

8. Make the necessary modifications to this price list item so that it accurately describes the actual item.

This includes category and selector codes, activity, description, price attributes, calculations, etc.

9. When you’ve finished, choose Save or Save and Exit from the File menu.

The price list item is now ready to be used in your estimates.

TO DUPLICATE A PRICE LIST SUPPORTING EVENT

1. From the Control Center, click the Price List tab.

The Price List SmartList appears.

2. Select the price list you want to add a duplicate supporting event to and click Open.

The Price List Editor appears.

3. In the navigation tree under [-] Supporting Events, click the type of supporting event that describes the supporting event you are duplicating.

This is either Material, Labor, or Equipment.

A list of supporting events of the selected type appears in the Price List Editor on the right.

4. Right-click the supporting event you want to duplicate and choose Duplicate.

The supporting event is copied and added to the list.

5. Edit the supporting event information.

The duplicate must have a different code than the original.

6. When you’ve finished entering all the necessary information for this supporting event, choose Save or Save and Exit from the File menu.

You can now use the new supporting event in a price list item.

TO DUPLICATE SUPPORTING EVENTS FOR RETAIL LABOR

To copy a retail labor supporting event,

1. From the Control Center, click the Price List tab.

The Price List SmartList appears.

2. Highlight the price list that contains the supporting event you want to duplicate, then click Open.

The Price List Editor appears.

3. Click Labor from under Supporting Events in the navigation tree in the Price List Editor.
4. Right-click the supporting event you’re copying, then click **Duplicate**.

A copy of the highlighted supporting event appears in the supporting events list.

5. Enter a new supporting event code for this event.

6. Type percentages in each necessary tab to account for the applications of labor efficiencies you will be using:
   - The setting *Remodel with service charges factored in (RSR with SC)* means that no base service charge is applied as a separate item. This selection uses the lowest labor productivity rate because the labor charge includes additional time needed for drive time, daily planning, set up, clean up, breaks and a factor to account for job accessibility issues related to remodeling work.
   - The *Remodel with service charges broken out (RSR no SC)* selection increases the labor productivity. By moving factors such as drive time and daily planning into a base service charge, you gain efficiency, since these charges are added just once per trade.
   - The *New Construction* setting increases labor productivity by removing the factors related to job accessibility experienced in Remodeling work. No base service charges are applied to each Trade using this setting.

7. Click **Save** or **Save and Exit** from the *File* menu to save the new supporting event in the price list.

**TO EDIT A FRINGE BENEFIT**

1. From the Control Center, click the **Price List** tab.

   The *Price List SmartList* appears.

2. Highlight the price list you want to edit a fringe benefit for and click **Open**.

   The *Price List Editor* appears.

3. Click **Burden Taxes** under *Taxes* on the navigation bar.

   The *Labor Burden Taxes List* appears.

4. Highlight the trade tax you want to modify fringe benefits for in the lower sub-window, then click the **Fringe Benefits % Rate** field.

5. Type the new rate, then press **Enter** on your keyboard and type the dollar amount into the $ *Amount* field.

6. Click the *File* menu and choose **Save** or **Save & Exit**.

   Xactimate saves the changes you’ve made.

**TO EDIT A LABOR BURDEN TAX**

1. From the Control Center, click the **Price List** tab.

   The *Price List SmartList* appears.

2. Highlight the price list you want to edit a labor burden tax for and click **Open**.

   The *Price List Editor* appears.
3. Click **Burden Taxes** under **Taxes** on the navigation bar.

   The *Labor Burden Taxes List* appears. If you want to edit a global tax, continue on to *step 4*. If you want to edit a trade tax, skip to *step 5*.

4. In the *Global Labor Burden* section, click the **% Rate** column of the tax you want to edit and type the new rate.

   Skip to *step 7*.

5. In the *Trade Specific Burden* section, highlight the trade tax you want to edit, then click on the column you want to edit.

6. Type the new rate in the field and press **Enter** on your keyboard.

7. Click the **File** menu and choose **Save** or **Save & Exit**, and the changes you've made are saved.

**TO EDIT A PRICE LIST CATEGORY**

1. From the Control Center, click the **Price List** tab.

   The *Price List SmartList* appears.

2. Select the price list that contains the category you want to edit and click **Open**.

   The *Price List Editor* appears.

3. Click **Categories** in the navigation tree to the left of the *Price List Editor*.

   The categories list appears, along with a description of the highlighted category.

4. Highlight the category you want to edit in the top half of the *Price List Editor*.

5. Edit the information for that category in the lower half of the *Price List Editor*.

6. Click the **File** menu and choose **Save** or **Save & Exit**.

   Xactimate saves the changes to the category.

**TO EDIT A PRICE LIST COMPONENT**

Price list items are made up of assemblies that involve three types of components: labor, material, and equipment. You can view and make changes to the complete list of these components from the *Price List Editor*.

Keep in mind that one component may be used in several item assemblies, so changing the price of a component can change the price of several price list items. There are only about 19 trades or labor components in most price lists; these labor rates affect the prices of thousands of items. Therefore, you should exercise caution in making changes. You may want to double-check the items that will be affected by a change in the price of a particular component. To do this, click the *Price List Items* button to view all the items that use this component.

In addition to editing the description and price, you can also specify whether the component is taxable or exempt.

If you have sufficient rights, you can modify the base service charge for labor components. Note that these changes have been carefully researched; caution should be exercised when making changes.
To edit a price list component,

1. From the Control Center, click the **Price List** tab.
   
   The *Price List SmartList* appears.

2. Select the price list in which you want to edit a component and click **Open**.
   
   The *Price List Editor* appears.

3. Click **Components** on the navigation tree to the left, then click the type of component you are editing.

4. Highlight the component you want to edit.
   
   The component detail appears at the bottom of the Price List editor.

5. Edit the component information.

6. Click the **File** menu and choose **Save** to save the modified component.

**TO EDIT A PRICE LIST ITEM**

1. From the Control Center, click the **Price List** tab.
   
   The *Price List SmartList* appears.

2. Highlight the price list you want to edit an item from and click **Open**.
   
   The *Price List Editor* appears.

3. Click the [+] next to **Items** in the navigation tree.
   
   The *Price List Editor* displays the categories contained within the price list.

4. Click the [+] next to category that contains the item you want to edit in the navigation tree.

5. Click the price list item you want to edit.
   
   The detail for this price list item appears to the right of the navigation tree.

6. Make the appropriate changes to the item’s main window.
   
   While you probably won’t need to make changes to the category and selector codes, you can modify them if you want. You can also make changes to the default activity, price attributes, calculation, unit, and depreciation, as well as the *Activity Price Table*, the *Definition* page, and the *Sketch Properties* page.

7. If you want to add a new activity to this price list item, highlight it in the *Activity Price Table* and click **Add**.

8. Click any activity page that you need to modify and make the necessary changes there.
   
   You can add, edit, or delete items in the *Assembly Item Table*. You can also make changes to the *Definitions*, *Supporting Events*, *Assembly Info*, and *Sales Taxes* windows. In addition, you can edit any of the pricing fields at the bottom of the page that are active.

9. When you’ve finished changing all the necessary information for this item, choose **Save** or **Save and Exit** from the **File** menu.

   The price list item has now been modified.
**TO EDIT A SALES TAX**

1. From the Control Center, click the **Price List** tab.
   The *Price List SmartList* appears.

2. Highlight the price list you want to edit a sales tax for and click **Open**.
   The *Price List Editor* appears.

3. Click **Sales Tax** button under **Taxes** on the navigation tree in the *Price List Editor*.
   The *Sales Taxes* window appears, displaying the tax jurisdictions above and the list of each jurisdiction’s sales taxes below.

4. Highlight the jurisdiction you want to edit.
   The sales taxes for that jurisdiction appear in the fields below the jurisdiction list.

5. Highlight the sales tax you want to edit.
   The detail for that sales tax appears in the fields below the list.

6. Make any necessary changes to the first two fields: **Order** and **Type**.

7. Make any of the following changes in the tax **Rate** and **Base** fields:
   - If this tax is calculated based on a percent, enter that percent in the **Rate** field.
   - If you entered a percent in the Rate field, enter the amount to be taxed (a variable) in the **Base** field.
     To apply the tax to the *entire* amount of the estimate, type **TOTAL** in this field. Otherwise, click the **Calculator button** and click the **Functions** button.
   - The choices available in **Functions** let you select variables to use as the taxable amount.

8. Select whether O&P is to be taxed or computed on this tax (or neither).

9. If this tax is to be used in the calculation of another tax in the same jurisdiction, enter a name in the **Result** field.

10. If you have a tax list you want to apply this tax to (or that you want to make exempt from this tax), click the **Items drop-down button** and select either **In List** or **Not In List**.

11. Click the **Tax List drop-down button** and select the tax list you are applying/not applying this tax to (as selected in **step 10**).

12. Choose **Save** or **Save and Exit** from the **File** menu to save the changes to the sales tax.

**TO EDIT A SUPPORTING EVENT**

To edit a supporting event,

1. From the Control Center, click the **Price List** tab.
   The *Price List SmartList* appears.

2. Highlight the price list that contains the supporting event you want to edit, then click **Open**.
   The *Price List Editor* appears.
3. Click **Materials** or **Equipment** from under **Supporting Events** in the navigation tree in the Price List Editor.

   If you are editing supporting events for retail labor, see “To edit supporting events for retail labor” on page 185 for instructions.

4. Highlight the supporting event you’re modifying and type a new description and/or percent for this event.

   You can see the line items that use this supporting event at the bottom of the window.

   When finished, click **Save** or **Save & Exit** from the **File** menu to accept the changes.

**TO EDIT SUPPORTING EVENTS FOR RETAIL LABOR**

To edit a supporting event,

1. From the Control Center, click the **Price List** tab.

   The **Price List SmartList** appears.

2. Highlight the price list that contains the supporting event you want to edit, then click **Open**.

   The **Price List Editor** appears.

3. Click **Labor** from under **Supporting Events** in the navigation tree in the Price List Editor.

   If you are editing supporting events for materials or equipment, see “To edit a supporting event” on page 184 for instructions.

4. Select the labor efficiency that you want to modify (this will appear in the window below the labor supporting events), then enter the new percentage into the field provided.

   - The setting **Remodel with service charges factored in (RSR with SC)** means that no base service charge is applied as a separate item. This selection uses the lowest labor productivity rate because the labor charge includes additional time needed for drive time, daily planning, set up, clean up, breaks and a factor to account for job accessibility issues related to remodeling work.
   - The **Remodel with service charges broken out (RSR no SC)** selection increases the labor productivity. By moving factors such as drive time and daily planning into a base service charge, you gain efficiency, since these charges are added just once per trade.
   - The **New Construction** setting increases productivity by removing the factors related to job accessibility experienced in remodeling work. No base service charges are applied to each trade using this setting.

   You can see the line items that use this supporting event at the bottom of the window.

   When finished, click **Save** or **Save & Exit** from the **File** menu to accept the changes.

**TO EDIT WORKERS COMPENSATION**

1. From the Control Center, click the **Price List** tab.

   The **Price List SmartList** appears.

2. Highlight the price list you want to edit workers comp. for and click **Open**.

   The **Price List Editor** appears.

3. Click **Burden Taxes** under **Taxes** on the navigation bar.

   The **Labor Burden Taxes List** appears.
4. Highlight the trade tax you want to modify workers comp for in the lower sub-window, then click the **Workers Comp % Rate** field.

5. Type the new rate, then press **Enter** on your keyboard and type the dollar amount into the **$ Amount** field.

6. Click the **File** menu and choose **Save** or **Save & Exit**.
   The changes you’ve made are saved.

**TO FILTER PRICE LISTS**

1. From the Control Center, click the **Control Center** tab, then click the **System Settings** tab.
   The **System Settings** window appears.

2. In the navigation tree to the left, click **Defaults** under **Project**.
   The **Project Defaults** page appears.

3. In the **Price List** section, click the **Price List Filter drop-down button** 🔄, then choose **<F5> SmartList**.
   The **Price List Filter SmartList** appears. If you have already created the filter you want to use, skip to **step 7**.

4. Click **Add**.
   The **Price List Filter Editor** appears.

5. Place a checkmark next to each division you want included in your estimates.
   You can include portions of a division by clicking the plus sign [+] next to each phase and placing a checkmark next to the portion of the division you want to include. Click the [+] again to filter out actual line items.

6. Enter a name for this filter in the **Filter Name** field, then click **OK** to return to the **Price List Filter SmartList**.

7. Highlight the filter you want to use for your estimates, then click **OK**.
   All price list items that you haven’t specifically selected for your estimates are filtered out. You can override this filter for any individual estimate by applying a different filter to the estimate itself.

   This filters price lists for all users. If you want to filter price lists for yourself only (or the currently logged-in user), click **User Preferences** instead of **System Settings** in **step 1** and follow the rest of the steps as written.

**TO FILTER AN ESTIMATE’S XactContents items**

1. Open the estimate.

2. Click the **Claim Info** tab, then click the **Parameters** tab.

3. From the **Pricing** section, click the **XactContents Filter SmartList button** 🔄.
   The **XactContents Filter SmartList** appears. If no XactContents filters have been created, the **XactContents Filter Editor** also appears.
   - If you already have the XactContents filter you want to use for this estimate, skip to **step 6**.
   - If you already have XactContents filters, but need to create a new one for this estimate, click **Add** and continue on to **step 4**.
   - If you have no XactContents filters for this estimate, continue on to **step 4**.
4. Place a checkmark next to each database you want included in your estimate.
   If you want to include a portion of a database but not the entire database,
   a. Click the [+] next to the database you would like to partially include.
      Continue clicking the [+] next to each database you want to drill-down on.
   b. Place a checkmark next to each database you want to include in your estimate.

5. Enter a name for this filter in the Filter Name field, then click OK to return to the Price List Filter SmartList.

6. Highlight the filter you want to use for this estimate, then click OK.
   All XactContents items that you haven’t specifically selected for this estimate are filtered out.

**TO PRINT PRICE LIST REPORTS**
Xactimate allows you to print a number of reports, based on your selected price list. You can then personalize these reports to print the specific information you are interested in.

To print a price list report,

1. From the Control Center, click the Price List tab.
   The Price List SmartList appears.

2. Highlight the price list you want to print a report for.

3. Click the Options button, then choose Print Price List.
   The Price List Reports window appears.

4. Click the Report drop-down button at the top of this window and select the report you want to create.
   You can choose from the following reports:
   - Base Service Charges: prints the base hours, wage, and total for each labor category.
   - Labor Breakdown: prints a breakdown of each hour of labor by labor code, wage burden, burden percentage, and overhead.
   - Negative Market Conditions: goes through the current price list and prints all items that have negative market conditions, along with the amount.
   - Price List Book Report: prints all the items from the price list in book format; it can also print the items in a specific category. It allows you to select several other formatting and report options.
   - Price List Book Report with Division Breakdown: prints all the items from the price list in book format; it can also print the items in a specific category, giving details on the price breakdown, action, and others. It allows you to select several other formatting and report options.
   - Price List Report: gives a breakdown of price list items by selection, and action.
   - Price List Report with Division Breakdown: gives a breakdown of price list items by selection, action, and division.

   If you selected the Base Service Charges, Labor Breakdown, or Negative Market Conditions reports, skip to step 10. If you selected one of the standard Price List reports, then the Print Options tab will contain options you can select; continue on with step 5.

5. Select the categories from this price list that you want to print.
   You can either print all categories, or you can select to print specific categories only.
6. Click the **Include Taxes** checkbox if you want to include taxes in this report.

7. If you are printing taxes for this report, click the **Jurisdiction drop-down button** to select the jurisdiction you want to print.

8. Under **Item Options**, click the checkmarks if you would like to include the definitions for each item, or to add a blank space between each line item.
   
   Selecting either of these options will make your report longer.

9. If you’d like to print only certain activities, coverage types, price attributes, or market conditions, click the **All** checkbox for that option (to uncheck it), then place a checkmark next to the options you want to print.
   
   If you want to keep all activities, coverage types, price attributes, and/or market conditions, keep the **All** checkboxes checked.

10. Click **View** to see the report on your computer monitor, or click **Print** to print the report on paper.
    
    If you click **View**, you can save a copy of the report as a .pdf file on your computer.

**TO RENAME A PRICE LIST**

To rename a price list, from the Control Center:

1. From the Control Center, click the **Price List** tab.
   
   The **Price List SmartList** appears.

2. Highlight the price list you want to rename and click **Open**.
   
   The **Price List Editor** appears.

3. In the **Name** field, change the name and/or the description of the price list.

4. Click the **File** menu and choose **Save** or **Save & Exit** when finished.

**TO RETRIEVE A PRICE LIST**

1. From the Control Center, click **Services**, then **Data Transfer**.
   
   The **Data Transfer** window appears.

2. Verify that **Folder** is selected in the **Transfer Type** area, and that **Retrieve** is selected in the **Action area**.

3. Enter the path from which you want to retrieve your price list(s) in the Retrieve data From: field, or click the **Browse** button to select a path.

4. Press **Next**.

5. Click **Price Lists** in the field on the left, then click the price list(s) you want to retrieve.

6. Click the **Retrieve** button to retrieve the price list(s).
PROJECTS
This section helps you learn more about working with your projects in the Projects window:

<table>
<thead>
<tr>
<th>To activate the Project Filter SmartList (page 189)</th>
<th>To change the status of an estimate from the Projects window (page 190)</th>
</tr>
</thead>
<tbody>
<tr>
<td>To copy a project (page 190)</td>
<td>To create a new project (page 190)</td>
</tr>
<tr>
<td>To create a project filter (page 190)</td>
<td>To create a valuation (page 192)</td>
</tr>
<tr>
<td>To delete a project (page 192)</td>
<td>To edit a project (page 192)</td>
</tr>
<tr>
<td>To find a project (page 193)</td>
<td>To get information about a project (page 193)</td>
</tr>
<tr>
<td>To merge projects (page 193)</td>
<td>To print a project from the Projects SmartList (page 194)</td>
</tr>
<tr>
<td>To rename a project (page 193)</td>
<td>To sort your projects (page 195)</td>
</tr>
<tr>
<td>To transfer an estimate (page 195)</td>
<td>To use project filters (page 195)</td>
</tr>
</tbody>
</table>

**TO ACTIVATE THE PROJECT FILTER SMARTLIST**
The Project Filter Smartlist is inactive before you begin to use any project filters. You can create a sample filter to activate it. To do this,

1. Click the Project tab from the Control Center.
   The Projects window appears.
2. Make sure the Project Filter/Search window is available by clicking the View menu and making sure Project Filter/Search has a checkmark in front of it.
3. Under User ID, click Select, then click the SmartList button and select SUPER.
4. Under Profile, click Current.
5. Click the Save button from within the Project Filter/Search window.
   The Save Project Filter window appears.
6. Type SAMPLE in the Filter Name field, then type sample again in the Description field.
7. Click OK.
   You will see the Open button become active.
8. Click Open.
9. The Project Filter SmartList appears.

You can now add, edit, delete, and duplicate project filters as you would in any other SmartList. After you've created another usable project filter, you can delete the SAMPLE project filter.
TO CHANGE THE STATUS OF AN ESTIMATE FROM THE PROJECTS WINDOW

1. Open the Projects window.

2. From the Projects SmartList, highlight the project you want to change the status of.

3. Click the Options button and highlight Change status, then choose the status you want this project to be.
   
   If there are any problems with changing this status (for example, if there is data missing that is required for a Complete status), the Projects Information window informs you of this. You would then have to open the project and enter the missing information before repeating the process.
   
   If there were no problems, your project status has now been changed.

TO COPY A PROJECT

1. Click the Project tab from the Control Center.

   The Projects window appears.

2. Click the project you want to copy in the Projects SmartList and then click Options, then Duplicate.

   The Duplicate Project window appears, with the current name in the Project field.

3. Enter a different name for the duplicate and click OK.

TO CREATE A NEW PROJECT

To create a new project,

1. Click the Project tab from the Control Center, then click Add.

   The New Project window appears.

2. Type a name for the project in the Project field (or keep the default project name).

   The name have letters, numbers, or both but cannot contain any spaces. Letters are always capitalized.

3. Click the Profile drop-down button to select the Xactimate profile you want this project created in.

   If you have a standard profile, you can change the default that appears in the System Settings Info page.

4. Click the Type drop-down button to select the type of project you’re creating.

5. Click the OK button.

   The project opens and you can begin working on it.

TO CREATE A PROJECT FILTER

To create a project filter,

1. Click the Projects tab from the Control Center.

   The Projects window appears.

   Note: If you can’t see Filter at the top of the Project SmartList, click the View menu and choose Project Filter/Search.

2. Click the Turn Filter On link (located just above Open on the Projects SmartList).

   The Filter fields become editable.
3. If you want to filter out projects created by most users, click the User ID Select radio button, then click the SmartList button to select the users whose projects you want to view. Click OK to close the Project Users SmartList.

You can select more than one user by holding the Control (Ctrl) key on your keyboard as you click the users.

4. If you want to filter out projects created in most profiles,
   - click the Current radio button to filter out all projects from any other profile but the one you’re currently in.
   - click the Select radio button, then click the SmartList button to select the profiles with the projects you want to view. Click OK to close the Profile SmartList.

You can select more than one profile by holding the Control (Ctrl) key on your keyboard as you click the profiles.

5. If you want to filter out specific project types, place a checkmark next to each project type you want to view.

You can choose from estimates, valuations, and XactInfo projects.

6. If you want to filter out specific statuses, place a checkmark next to each status you want to view.

You can choose from In Progress, Completed, and Reassigned.

7. If you want to filter out projects based on their dates last modified,
   - click the Date Range From radio button and click the drop-down button to enter the earliest date you want to see projects for, then click the drop-down button to enter the latest date you want to view projects for.
   - click the Past radio button and enter the number of days previous to today that you want to view projects for.

8. If you want to add a search filter that allows you to filter out any projects that do not contain specific text,
   a. Click the Search For checkbox.
   b. Type the text you want Xactimate to search for in the adjoining field.
   c. Click the Any Field drop-down button to select the field you want this text to appear in.
      Leave Any Field in this field if you don’t have a specific field where the text should appear.

9. Click the Save button to keep this filter to be used at any time.

The Save Project Filter window appears.

10. Type a name and description for this filter.

For example, you could type WSA_COMP_EST for a filter for completed estimates created by WSA.

11. Click OK.

The filter is added to the Project Filter SmartList.

12. To use this filter immediately, click Apply Now.

The Project SmartList is filtered of all projects that don’t fit the criteria you entered.

See also:
“To use project filters” on page 195
TO CREATE A VALUATION
To create a new valuation,

1. Click the Project tab from the Control Center, then click Add.
   The New Project window appears.

2. Type a name for the project in the Project field (or keep the default project name).
   The name have letters, numbers, or both but cannot contain any spaces. Letters are always capitalized.

3. Click the Profile drop-down button to select the Xactimate profile you want this project created in.
   If you have a standard profile, you can change the default that appears in the System Settings Info page.

4. Click the Type drop-down button to select Valuation.

5. Click the valuation type drop-down button to select the type of valuation you are creating.
   Depending on your profile, you may be able to choose from Residential, Commercial, Agricultural, Manufactured, and Condos.

6. Click the OK button.
   Xactimate opens the Valuation Overview page, where you can enter information for your valuation.

TO DELETE A PROJECT

1. Click the Project tab from the Control Center.
   The Projects window appears.

2. Click the project you want to delete in the Projects SmartList.

3. Click the Delete button.

4. Click Yes when you are asked if you are sure you want to remove the project.

Deleting the project removes it permanently; it cannot be recovered. Instead of deleting a project, you may want to consider archiving it instead.

TO EDIT A PROJECT

1. Click the Project tab from the Control Center.
   The Projects window appears.

2. Click the project you want to edit in the Projects SmartList, then click Open.

3. Edit the project.

4. Click Save & Exit to save your changes and close the estimate.
TO FIND A PROJECT

1. Click the **Project** tab from the Control Center.
   
   The *Projects* window appears.

2. Click in the empty field at the top of the *Projects SmartList*,

3. Begin typing the name of the project.

4. Once the name of the project you’re searching for appears highlighted in the SmartList, press **Enter** on your keyboard to open it.

TO GET INFORMATION ABOUT A PROJECT

1. Click the **Project** tab from the Control Center.

   The *Projects* window appears.

2. Click the project you need information for in the *Projects SmartList*, then click **Info/Rename**.

   The *Project Information* window appears with information about the selected estimate.

TO MERGE PROJECTS

You can combine several estimates into one, which allows several adjusters to work on the same claim and then merge them prior to completion.

*Note: You can only merge estimates. Valuations cannot be merged.*

1. Click the **Project** tab from the Control Center.

   The *Projects SmartList* appears.

2. Highlight the estimate you want to use the *Claim Info* from, then click **Merge Projects** from the upper right corner of the *Projects* window.

   The *Project Merge wizard* appears.

3. Click **Next**.

   The Estimates page of the wizard appears. The estimate you highlighted in the *Projects SmartList* appears in the *Source Project* field.

4. In the **Merge Info** area, select whether you want to merge your other estimates into the source project, or to merge them all into a new project.

   If you select *New Project*, enter a name for the new project as well.

5. Under **Merging Order**, click the **Add Projects** button.

   The *Select Project(s)* window appears.

6. Highlight the estimates you want to merge with the source project, then click **OK**.

   The estimate names appear in the *Merging Order* list.

7. If there is a specific order you want to merge the estimates in, highlight an estimate and click the **Move Up** and **Move Down** buttons until they are in the correct order.
8. Click **Finish**.

The estimates are merged and the *Merge Projects* window closes, returning you to the *Projects* window.

You can open the merged estimate to view it for accuracy and to further edit it as you would any other estimate. You might take note of the following when viewing a merged estimate:

- **Sketch:** Xactimate adds a new Sketch page for each merged estimate that has a sketch: a tab with the estimate name appears at the top of the Sketch workspace. Each of the tabs will include the estimate’s Sketch (this includes all levels, rooms, items etc.). The original estimate name that the sketch was merged from will be the default name of the first tab. If you right-click on a tab, you will have three options: *Add New Sketch, Delete Sketch, and Rename*.

- **Estimate Items:** Click the *Estimate Items* tab to see the grouping window and placement of the rooms. Xactimate creates a heading for each estimate that was merged. The levels and rooms appear attached to each estimate name header. Line items, images attached to line items, sound files, and notes appear in the *Line Item* window just as they did in each of the estimates.

- **Digital Images:** Any digital images from the original estimates are displayed in the merged estimate’s *Digital Image* window. From this screen you can tag, add, delete, or rearrange the images.

**TO PRINT A PROJECT FROM THE PROJECTS SMARTLIST**

1. Click the **Project** tab from the Control Center.

   The *Projects* window appears.

2. Click the estimate you want to print in the *Projects SmartList* and then click **Options**, then **Print Project**.

   The *Estimate Reports* window or the *Valuation Reports* window appears.

   *Note:* You can also click the **Print** link near the top of the *Projects window and select Project*.

3. Click the **Report drop-down button** and select a report from the list of available reports.

4. Set the printing options you want in the different tabbed pages and click **Print**.

   The Microsoft Windows *Print* window appears.

5. Verify the printer settings, then click **OK**.

   *Note:* You cannot print an XactInfo project from the Projects SmartList.

**TO RENAME A PROJECT**

To rename a project, the project must first be closed and have a status of “In Progress.”

1. Click the **Project** tab from the Control Center.

   The *Projects* window appears.

2. Click the project you want to rename in the *Projects SmartList*, then click **Info/Rename**.

   The *Project Information* window appears.

3. Type the new name in the *Project Name* field, then click **OK**.
TO SORT YOUR PROJECTS

1. From the Control Center, determine the category you want to sort the projects by from the column headers at the head of the *Projects SmartList*.

   Sort criteria include the project name, the name of the insured, the ID of the person who created the estimate, etc.

2. Click the column header of your choice and drag it to the left of all the other headers.

   The list is now sorted by the header you moved to the left. Items can be sorted in ascending (1, 2, 3 or A, B, C) or descending (3, 2, 1 or C, B, A) order. Click once on the sorting header to switch from ascending to descending order. Click a second time to switch back.

TO TRANSFER AN ESTIMATE

1. Click the **Project** tab from the Control Center.

   The *Projects* window appears.

2. Click to highlight the projects you want to transfer.

3. Click **Data Transfer** from the top of the *Projects* window.

   The *Data Transfer Project* window appears.

4. Verify that **Folder** is selected in the **Transfer Type** area, and **Send** in the **Action** area.

5. Type the path you want to transfer your estimate(s) to in the **Path** field, or use the **Browse** button to select a path.

6. Click the **Track Status** checkbox if you want to keep track of the status of this transfer.

7. Click **OK**.

   Xactimate transfers the project(s) to the selected location, then asks if you want to view the results.

8. Click **Yes** or **No**.

   If you clicked **Yes**, the *Transfer Results* window appears, displaying the results of the transfer. Close this window by clicking the *[x]* button in the upper-right corner when finished viewing it.

   If you marked the **Track Status** checkbox, the *Data Transfer Status* window appears.

9. View the status of the transfer, then click **OK**.

TO USE PROJECT FILTERS

To use a previously created project filter,

1. Click the **Projects** tab from the Control Center.

   The *Projects* window appears.

   *Note: If you can’t see Filter at the top of the Project SmartList, click the View menu and choose Project Filter/Search.*
2. Click the **Turn Filter On** link (located just above **Open** on the *Projects SmartList*).
   The *Filter* fields become editable.

3. Click the **Open** button.
   The *Project Filter SmartList* appears.

4. Click the filter you want to use to filter the *Projects SmartList*.
   If you don’t see a filter that suits your needs, you can click the **Add** button to create a new filter.

5. Click **OK**.
   The details of the filter appear in the *Filter* window.

6. Click **Apply Now**.
   The *Projects SmartList* only shows the projects that fit the criteria of the filter.

See also:
“**To create a project filter**” on page 190
REPORT EDITOR
This topic helps you understand how to use the Report Editor:

- To add numbering to line items in reports (page 197)
- To add your company logo to reports (page 199)
- To create a report in the Report Editor (page 200)
- To customize a report with a specialized coversheet (page 201)
- To duplicate a report in the Report Editor (page 202)

TO ADD NUMBERING TO LINE ITEMS IN REPORTS
To customize a report that will allow you to number your line items,

1. From the Xactimate Control Center, click the Modules menu and choose Report Editor.

2. In the upper left corner of the Palette pane, click the drop-down button and select Estimate as the type of report you’re creating.

3. Click the Open Report button.

   The Template Report List appears.

4. Click the drop-down button in the upper right corner and select Estimate Reports.

5. Right-click on the report you want to customize and select Duplicate.

6. Type a new report name and report description. Click OK to save your changes.

   The description appears in the Report list when printing your estimate.

7. Select the duplicated report in the Template Report List and click OK.

   The report appears in the Report Editor workspace.

8. Scroll down the report until you find the tokens that represent the line items you want to add numbers to. Click on any one of the tokens listed in that specific section.

   In the example below (based on the Final Draft report), we’re clicking on Line Item Prefixed Description since it’s a part of the section where we will add numbering.

   ![Image of Line Item Prefixed Description token]

   Note: If you have a hard time seeing or selecting the tokens, you can enlarge the window by clicking the Zoom In button.

9. Once you have selected a token, click the Palette tab in the bottom left corner (next to the Properties tab).
10. Near the top of the Palette pane, click on the last item in the list of links. In the example below, you would click ^^RES TOK 1728.

11. Scroll through the bottom window in the Palette pane until you find Line Item Numbering–Estimate Level. You may have to scroll sideways to find this token in the list.

   Note: You can see a description of each token in the status bar at the bottom of Report Editor window.

12. Click the Line Item Numbering–Estimate Level token and drag it into the section that contains the line items you are numbering.

13. Adjust the other tokens in the section to create space for the new token. You can move tokens around by selecting the token and dragging them to your desired location. You can change the size of a token by selecting the token then using the black square box handles to modify the size. You may choose to change the size of the Line Item Numbering–Estimate Level token to account for the amount of space you will want to use for your numbering.

14. Place the Line Item Numbering–Estimate Level token in front of the line item token where you want it to be seen. The graphic below displays where you might place the token in a Final Draft-based report.

15. Once you have modified the report to your specification, save the report by clicking on the Save Report button from the toolbar.

16. When you print your estimate, be sure to select the new custom report that was created.
**TO ADD YOUR COMPANY LOGO TO REPORTS**

Before you add your company logo to your reports, make sure that you have a .jpg file of your company logo.

To add your logo to a report,

1. From the Xactimate Control Center, click the **Modules** menu and choose **Report Editor**.
   The **Report Editor** appears.

2. Open a report that you’ve already created, or create a new report.
   You cannot edit any default Xactimate reports, although you can duplicate them and edit the copies.

3. Assuming you want to place the company logo in the report header (which is standard), click the **Edit Report Header button** from the toolbar.
   If you do not want to place the logo in the report header, you can place it in the footer or within the body of the report as well.

4. Click the **Logical Section button** on the toolbar, then click on the workspace where you want to place the top of the section, then click again to place the bottom of the logical section.
   If a logical section already exists on your workspace and you want to add the logo to that section, you can skip this step.

5. Click the **Add a Graphic button** from the toolbar, then click within the logical section.
   A graphic token appears where you clicked.

6. Make sure the graphic token is still selected, then type **Company Logo** (or some other descriptive name for your logo) in the **Description** field under **Layout** in the **Property** tab.

7. Click the **Image line** (in the **Property** tab), then click the **Browse button** located in the Image **Value** field.
   The Windows **Open** window appears.

8. Browse through your hard drive/network to find the .jpg graphic you want to use as your company logo.
   You can only use .jpg files in your reports.

9. Highlight the graphic image in the **Open** window, then click the **Open** button.
   When you click anywhere in the workspace to deselect the graphic token, you will see a small version of the graphic within the token.

10. Click the token that contains your logo, then drag one of its handles to change the size of the graphic.
    The proportions of the graphic are kept, regardless of the size you make it.

11. Once you have the correct size for the graphic, drag the token to the place within the logical section where you want it located.
    You can use the **Center Token on Page button** if you want the token centered horizontally.

12. Click the **File** menu and choose **Safe Template**.
    Xactimate saves the report template.

You can now test your report template by opening an estimate and viewing the report on your monitor. If you determine that you need to make additional changes to the size and/or location of the graphic, you can return to the report editor and make these changes.
TO CREATE A REPORT IN THE REPORT EDITOR

To create your own customized report,

1. From the Control Center, click the Modules menu and choose Report Editor.
   The Report Editor appears.

2. In the upper left corner of the Palettes pane, click the drop-down button to select the type of report you’re creating.
   You can choose Estimate, Valuation, Price List, Sketch, and Work Order.

3. Click the File menu and choose New.
   The Report Information window appears. This window may look different from the description below, depending on the report type you selected in step 2.

4. Click the Report Type drop-down button to select the report type, then enter the name and description (if necessary) for the report.

5. Enter the margins you want to use for the report in the Margins fields.

6. Select Portrait or Landscape to determine the paper orientation you want to use.

7. Select any other necessary options that appear in the Report Information window (again, these will depend on your previous selections), then click OK.
   The Report Information window disappears, and you are ready to work in the empty template workspace.

8. In the Palette pane, click the [+] next to Report Body to see the sub-sections for your report.

9. Continue clicking the [+] next to each sub-section until your tokens appear in the window below the sections.

10. Click a token and drag it to your workspace, then release the mouse button.
   This places the token onto the report (a token is a shortcut to typing a particular data record that has already been recorded). As soon as you place the token in the workspace, you will see the Palette pane disappear behind the Properties pane. This Properties pane displays the properties of the highlighted item in the workspace (including the workspace itself if you haven’t selected anything within the workspace). You can highlight any item in the workspace and modify it in the Properties pane; click the Advanced tab to make additional edits to the item.

   **Note:** To make a change to more than one token, hold down the Ctrl key on your keyboard and select the tokens you want to change. The changes you make in the Properties pane apply to all selected tokens.

11. Use your mouse to click-and-drag the token to the position where you want its corresponding text to be in the report.
   You can delete a token by highlighting it and pressing Delete on your keyboard.

12. Return to the Palette pane (by clicking the Palette tab at the bottom of the Properties pane) to continue placing tokens into the workspace.
13. When you’ve entered the body of the report, click the Window menu and choose Header Editor.

   The Header portion of the Report Editor appears. This workspace is empty.

   A header is the top portion of the page that is traditionally the same on all pages (although the first page is often different from the rest). Often the header is made up of a company name and logo, the estimate’s claim or policy number, current date, etc.

14. In the Palette pane, click the [+] next to Header to see the sub-sections for your report.

15. Click a sub-section and drag it to the Header workspace.

16. Repeat steps 10–12 to create a header for this report.

17. When you’ve created the header of the report, click the Window menu and choose Footer Editor.

   The Footer portion of the Report Editor appears. This workspace is empty.

   A footer is the bottom portion of the page that is traditionally the same on all pages (although the first page is often different from the rest). Often the footer is made up of the page number, the estimate’s claim or policy number, current date, etc.

18. In the Palette pane, click the [+] next to Footer to see the sub-sections for your report.

19. Click a sub-section and drag it to the Footer workspace.

20. Repeat steps 10–12 to create a footer for this report.

21. When the report template is arranged to your satisfaction, click the File menu and choose Save Template.

   The report is now ready to be used.

   Note: Xactware recommends that, if you have never created a report template before, you duplicate a current report template that’s similar to the one you want to create and edit that, rather than creating a new one fresh.

See also:
“To duplicate a report in the Report Editor” on page 202

TO CUSTOMIZE A REPORT WITH A SPECIALIZED COVERSHEET

To customize a report that will allow the company header to print only on the coversheet,

1. From the Xactimate Control Center, click the Modules menu and choose Report Editor.

2. In the upper left corner of the Palette windowpane, click the drop-down button and select Estimate as the type of report you’re creating.

3. Click the Open Report button.

   The Template Report List appears.

4. Click the drop-down button in the upper right corner and select Estimate Reports.

5. Right-click on the report you want to customize and select Duplicate.

6. Type a new report name and report description. Click OK to save your changes.

   The description appears in the Report list when printing your estimate.

8. Click the Edit Report Header button from the toolbar.

9. Highlight the header section and press Delete on your keyboard.

10. Click the Palette tab in the bottom left corner, then click the [+] next to Header.

11. Click and drag the First Page Header sub-section onto the report. This creates a new section for the header that only appears on the coversheet of the report.

12. Click the Save Report button from the toolbar.

13. Click the Print Preview button, select an estimate, and click View to verify the company header prints only on the coversheet.

**TO DUPLICATE A REPORT IN THE REPORT EDITOR**

While you can create a brand new report by clicking on the File menu and selecting New, you may find it more convenient to create a new report from an existing template. Since the standard reports are permanent and cannot be edited, you need to first create a duplicate of one of the standard reports and modify that copy to meet your requirements.

To duplicate a report,

1. From the Control Center, click the Modules menu and choose Report Editor. The Report Editor appears.

2. In the upper right corner of the Palettes pane, click the drop-down button to select the type of report you’re creating. You can choose Estimate, Claim Manager, Valuation, Price List, Sketch, and Work Order.

3. Click the File menu, then choose Open. The Template Report List appears.

4. In the upper right corner of the Template Report List window, click the drop-down button to select the type of report you’re creating.

5. Highlight the report you want to duplicate, then click the Options button and choose Duplicate. The Report Information window appears.

6. Modify the name and description (if necessary) for the report, then click OK. Xactimate returns you to the Template Report List.

7. Make sure the duplicate report you just created is highlighted, then click OK. The report is opened in the Report Editor.

8. Make the necessary modifications to the report template (add or delete tokens, move token around on the page, etc.), then click the File menu and choose Save Template.

You can now use the template to print reports.
## Reports

This section gives you assistance in some of the aspects of reports in Xactimate.

| ▲ To create the Production report (page 203) | ▲ To print flooring cuts in reports (page 203) |
| ▲ To print reports in different languages |

### To create the Production report

The Production report is only available in specific profiles and can be used to measure the differences in the amount of time that was estimated to complete a job, and the amount of time actually spent.

The *Allowed* column on the report deals with **Units** which represent the amount of time estimated in 5-minute increments. For example, if you estimated 1 hour, the allowable units would be 12.

You can create the Production report by following these steps:

1. Open the estimate you would like to run the Production Report for.
2. Click the **Estimate** menu and choose **Print**. The **Estimate Reports** window appears.
3. Click the **Report drop-down button** 🔄. Xactimate displays a list of available reports.
4. Scroll through the list and select **Production**. The **Production Report** should now appear in the **Report** field.
5. Click either **View** or **Print** to access this report.

### To print flooring cuts in reports

You can print your flooring cuts along with your Sketches when you print estimate reports. To do this,

1. From the estimate you are printing reports on, click the **Estimate** menu, then choose **Print**. The **Estimate Reports** window appears.
2. If it is not checked, click to place a check next to the **Sketch** checkbox under **Print Selection**.
3. Click the **Sketch** tab.
4. Click to place a check next to the **Print Flooring Cut Diagram(s)** checkbox.
5. Click **View** to see the report on your monitor without printing it, or click **Print** to print the report.

### To print reports in different languages

You can print your estimate reports in English, Spanish, or French. To do this,

1. From the estimate you are printing reports on, click the **Estimate** menu, then choose **Print**. The **Estimate Reports** window appears, with the **Print Options** page in front.
2. Select the report you want to print from the **Report** field.
3. Select the categories, paper type, print selection, and additional options you want to print.

4. Near the bottom right of this window, click the **Language drop-down button** and select the language you want to print this report in.

5. Make any additional selections you want to choose in the other tabs in the **Estimate Reports** window.

6. Click **View** to see the report on your monitor without printing it, or click **Print** to print the report.

   The report is printed in the language you selected, regardless of the language the estimate was scoped in.
**Sketch**

The Sketch section helps you understand some of the processes you can perform in Sketch.

<table>
<thead>
<tr>
<th>Process</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>To add carpeting to a room in Sketch</td>
<td>206</td>
</tr>
<tr>
<td>To add a door in Sketch</td>
<td></td>
</tr>
<tr>
<td>To add a fence in Sketch</td>
<td>207</td>
</tr>
<tr>
<td>To add graphics to your Sketch</td>
<td></td>
</tr>
<tr>
<td>To add higher levels in Sketch</td>
<td>209</td>
</tr>
<tr>
<td>To add joining rooms in Sketch</td>
<td></td>
</tr>
<tr>
<td>To add lower levels in Sketch</td>
<td>210</td>
</tr>
<tr>
<td>To add a roof overbuild in Sketch</td>
<td></td>
</tr>
<tr>
<td>To add a Snap Lines in Sketch</td>
<td>211</td>
</tr>
<tr>
<td>To add a Square Roof in Sketch</td>
<td></td>
</tr>
<tr>
<td>To calculate waste in Sketch roofing</td>
<td>212</td>
</tr>
<tr>
<td>To change carpet roll size</td>
<td></td>
</tr>
<tr>
<td>To copy and paste a room in Sketch</td>
<td>213</td>
</tr>
<tr>
<td>To copy a room from the underlay in Sketch</td>
<td></td>
</tr>
<tr>
<td>To create a bay window in Sketch</td>
<td>214</td>
</tr>
<tr>
<td>To create a macro in Sketch</td>
<td></td>
</tr>
<tr>
<td>To create an odd-shaped room</td>
<td>216</td>
</tr>
<tr>
<td>To create room offsets in Sketch</td>
<td></td>
</tr>
<tr>
<td>To create a simple room in Sketch</td>
<td>217</td>
</tr>
<tr>
<td>To create a staircase with an intermediate landing in Sketch</td>
<td></td>
</tr>
<tr>
<td>To create subrooms in Sketch</td>
<td></td>
</tr>
<tr>
<td>To create a template</td>
<td>219</td>
</tr>
<tr>
<td>To cut and paste a room in Sketch</td>
<td></td>
</tr>
<tr>
<td>To delete a level in Sketch</td>
<td>220</td>
</tr>
<tr>
<td>To display estimating windows</td>
<td></td>
</tr>
<tr>
<td>To export a Sketch drawing to AutoCAD</td>
<td>220</td>
</tr>
<tr>
<td>To export a Sketch drawing to BMP</td>
<td></td>
</tr>
<tr>
<td>To import underlay images</td>
<td>221</td>
</tr>
<tr>
<td>To move room labels in Sketch</td>
<td></td>
</tr>
<tr>
<td>To place a door on a wall in Sketch</td>
<td>222</td>
</tr>
<tr>
<td>To print a 3-D view of a Sketch drawing</td>
<td></td>
</tr>
<tr>
<td>To reshape a wall section in Sketch</td>
<td>223</td>
</tr>
<tr>
<td>To resize a room by moving a wall (Sketch)</td>
<td></td>
</tr>
<tr>
<td>To rotate a peaked ceiling in Sketch</td>
<td>224</td>
</tr>
<tr>
<td>To turn off the North orientation graphic in Sketch</td>
<td></td>
</tr>
<tr>
<td>To use DISTO™ in conjunction with Xactimate</td>
<td>225</td>
</tr>
<tr>
<td>To use the Existing/Proposed feature in Sketch</td>
<td></td>
</tr>
<tr>
<td>To use a macro in Sketch</td>
<td>227</td>
</tr>
<tr>
<td>To use a template</td>
<td></td>
</tr>
</tbody>
</table>
**TO ADD A DOOR IN SKETCH**

To add a door line item to Sketch,

1. Make sure you have drawn the room you are adding the door line item to.

2. Click **Search Price List** - [price list] near the top of the Search pane.

3. Click **Door Doors**.

   All line items that fall into the *Door* category appear in the *Search* pane.

   You can further refine this list by typing the type of door you are adding into the field at the top of this window; i.e., “overhead door,” “interior door,” “sliding door,” etc., then clicking Search. This narrows the list to only those door items that have the text you entered in its description.

4. Click the line item that you are adding to the Sketch from within the *Search* pane, then click the point in the wall that marks the center of the door you’re placing.

   Xactimate places the door in the location indicated.

**TO ADD CARPETING TO A ROOM IN SKETCH**

Adding carpeting (or any other flooring) to a room is quick and easy in Sketch.

1. Make sure you have drawn the room you are adding carpet to.

2. Click **Search Price List** - [price list] near the top of the Search pane.

3. Type **FCCAV** into the *Search* field at the top of the *Search* pane.

   *FCCAV* is the code for most standard carpets and includes the carpet, tackless strip, seaming tape, seaming iron, power carpet stretcher, and installation labor. If you want to use a different code, enter it instead. If you want to use a different carpet for this room but you don’t know the code for it, see “Graphical Estimation Using Item palettes and Key Word Search” in the Xactimate RTT.

4. Click **FCCAV** from the *Search* pane, then move your cursor over the Sketch workspace.

   You will notice that the cursor looks something like this:
5. Move your cursor near the center of the room you’re adding carpet to. Make sure the entire room is highlighted in yellow.

**Wrong:**

![Image](image1.png)

If you were to click your cursor when the room looked like this, you would place carpet on the walls.

**Right:**

![Image](image2.png)

This is the look you want when adding flooring to your floors. Note “Floor” as the quantity in the tooltip.

6. Click your left mouse button.

Xactimate adds the proper amount of carpet to this room to fill the room. You will also see the carpet code (in this case, FCCAV) appear in the *Item List* pane below the Sketch workspace.

From here, you can add the carpet to additional rooms in the Sketch, or add additional items (such as carpet pad) to the room. To adjust the quantity and activity of your carpet, open the *Item Property Editor* window. You can do this by clicking the **Spacebar** before adding the carpeting to the room, then clicking the **Item Property Editor** button (immediately to the right of the **Calculator button** in the *Add Line Item* pad).

**TO ADD A FENCE IN ** **SKETCH**

To add a fence in Sketch, you must draw straight fence segments.

1. Click the **Fence** button.

2. Click your cursor on the Sketch workspace where you want to begin the fence segment.

3. Drag the cursor to the end of the fence segment.

Xactimate displays a gray dotted line that shows you where the fence will be placed.
4. If this is the end of the fence segment only, click the left mouse-button.
   If this is the end of the entire fence, double-click the left mouse button and skip to step 6.

5. Repeat steps 3–4 until you finish drawing the entire fence.

6. Right-click a section of the fence and choose Properties.
   The Fence Properties window appears.

7. Make sure the grouping code (under General) is correct.
   You can create your own grouping code if you choose to not use the Xactimate default. The grouping code is the method Xactimate uses to distinguish each fence segment in the Estimate Items window.

8. Under Framing, click the drop-down buttons to select the proper fence construction and materials.

9. Adjust any variables as necessary.

10. Click anywhere on the Sketch workspace away from the Fence Properties window.
    Xactimate closes the window.

11. Repeat steps 6–10 for all fence segments in the estimate.

TO ADD GRAPHICS TO YOUR SKETCH
You can add graphics directly to your sketch after you’ve added them to your estimate. See “To attach an image to your estimate” on page 162 for more information on adding graphic images to your estimate.

To add a graphic to your Sketch,

1. From within the estimate you’re working with, click the Sketch tab.

2. Click thePhotos tab from the estimating windows to the left of the Sketch workspace.
   
   Note: If you don’t see the Photos tab, press Control+Shift+4. This brings the Photos pane to the front of the estimating windows.

   The Photos pane contains thumbnails of all the graphic images entered in the Digital Images window.

3. Scroll through the graphics in the Photos list until you find the one you want to add to your Sketch.

4. Click the graphic, then drag it onto the Sketch workspace to the location where you want it to be, then click the left mouse button.
   The Sketch Digital Image window appears.

5. Type any description necessary for this graphic, as well as a name for the graphic, then click OK.
   The graphic is now attached to your sketch. At this point, you can use Sketch Annotations to make additional notes and add arrows and lines if any further explanation is necessary.
**TO ADD HIGHER LEVELS IN SKETCH**

To add a higher level to your sketched floor plan,

1. From within an estimate’s Sketch window, choose **Insert Level Above** from the **Edit** menu.
   The **Add Level** window appears.

2. Enter the name of the new level in the **Level Name** field and press **Tab** to jump to the **Elevation** field.
   The **Elevation** field displays a value nine feet more than the underlying level. This is based on the assumption of an eight-foot ceiling height and a one-foot allowance for the floor thickness. The benchmark elevation (100) from which all others are measured is the top of the ground floor.
   If the level below the new one you’re creating has a ten-foot ceiling and a floor assembly height of one foot resting on the wall, the elevation of the next level above is 111’.

3. Enter a new elevation if the default elevation is incorrect.

4. Click **OK**.
   A blank page for the new level appears.

At the bottom of the Sketch workspace, you can keep track of which level you are on by viewing the level tabs.

![Level Tabs](image)

**TO ADD JOINING ROOMS IN SKETCH**

1. From within an estimate’s Sketch window, click the **Room button**.

2. Place the cursor at the spot on an existing wall where the top left corner of the new room will be located.
   If you place the pointer at the top right or bottom left corner of the existing room, Sketch displays the image of a square room based on the length/width of the connecting (joining) wall.
   You do not have to start at a corner; you can simply place the cursor in the middle of the wall if necessary.

3. Click once to place the new room next to the existing room.
   The new room size will be a square room based on the length of the existing room’s joining wall. For example, if the existing room’s common wall measures 11 feet, the new room will be 11’x11’. You can then adjust the new room as necessary.
   The joining wall shared by the new and existing rooms is automatically merged into a single wall.

4. To create a new room with dimensions of your choosing, click and drag from the initial corner using the grid as a guide for the room dimensions.
TO ADD LOWER LEVELS IN SKETCH

1. From within an estimate’s Sketch window, choose Insert Level Below from the Edit menu.
   The Add Level window appears.

2. Enter the name of the new level in the Level Name field and press Tab to jump to the Elevation field.
   The Elevation field displays a value nine feet less than the underlying level. This is based on the assumption of an eight-foot ceiling height and a one-foot allowance for the floor thickness. The benchmark elevation (100) from which all others are measured is the top of the ground floor.
   If the level below has an eight-foot ceiling and a floor assembly height of one foot resting on the wall, the elevation of the floor just below ground floor is 91’.

3. Enter a new elevation if the default elevation is incorrect.

4. Click OK.
   A blank page for the new level appears.

At the bottom of the Sketch workspace, you can keep track of the level you are on by viewing the level tabs.

TO ADD A ROOF OVERBUILD IN SKETCH

After you’ve sketched the main portion of your roof in the Sketch window of an estimate,

1. Click the Roof button to add an overbuild section of roof.

2. If the ridge line of the overbuild candidate needs to be turned, press the Tab key until the overbuild ridge line is at the correct angle to the previous roof section.

3. Drag the overbuild section of the roof over the previous roof until the edge of its bounding box aligns with the ridge of the previous roof section.
   A point should form where the overbuild ridgeline and valleys intersect with the previous roof segment.

4. To adjust the overbuild ridge elevation, right-click its label, choose Properties, and open Dimensions.

5. Enter the correct ridge height, slope, or rafter length dimensions in the fields provided.

6. Click OK.
   Your sketch is automatically adjusted.

It’s often a good idea to click the 3-D button at the bottom right of your workspace to see if the virtual roof you’ve created looks like the real thing.
TO ADD SNAP LINES IN SKETCH
Snap lines provide an easier way to align multiple objects on one or more levels in Sketch. When you place a snap line on your Sketch workspace, you can place walls that can be aligned or merged to the coordinates of the snap line itself.

To place snap lines, open an estimate and go to the Sketch workspace,

1. Click the Add Snap Lines button from the bottom of the Sketch workspace.
   You will see the snap lines attached to your curser as you move it around on the Sketch workspace.

2. Click the workspace to place the snap lines.
   The intersection of the snap lines will be where you clicked.

3. Click and drag the snap lines anywhere along their length to move them. Click and drag the snap lines’ intersection point to move both the horizontal and vertical snap lines at the same time.

Now when you place/move rooms, roofs, walls, and roof edges, they will “snap” to the nearest snap line whenever they are moved close to it (you can specify how close a Sketch item needs to be before it will snap in the Sketch Preferences window).

Snap lines placed on the current level will be viewable on every other level contained within the sketch.

TO ADD A SQUARE ROOF IN SKETCH
While Xactimate allows you to create a series of complex roofs for a structure, the following explains the basics of adding a square roof to your estimate.

1. In an estimate, create an interior floor plan for an estimate from within Sketch.

2. Add a level above the uppermost level of the interior floor plan.

3. Select the highest interior level as the underlay in the field in the lower left corner of the Sketch workspace.

   If selecting an underlay doesn’t display anything, make sure the Show Underlay feature is turned on in Sketch Preferences View window.

4. Click the Roof button.
   An image of a roof appears.

5. Press Tab on your keyboard to align the ridge line to the estimate correctly.

6. Align the roof so that one corner aligns correctly with the exterior walls of the rest of the estimate, then click the left mouse-button.
   By default, the roof will snap to the exterior walls and allow for a certain amount of overhang.

7. Drag the walls of the roof so that they align with the rest of the estimate’s exterior walls.
8. Double-click the roof to name it and give it its proper dimensions.

9. Click OK.

You can now add line items or construction items to this roof as you would any room.

See also:
“Add higher levels in Sketch” on page 209
“Add a roof overbuild in Sketch” on page 210

**TO CALCULATE WASTE IN SKETCH ROOFING**
To calculate waste in a roof added in Sketch,

1. From within the estimate, click the Sketch tab.

2. After you’ve created a roof in Sketch, click on the Search Price List by Division link in the Search estimating pane.

3. Select Thermal and Moisture Protection on the list that appears.

4. Select Roofing.

5. Left-click on the roofing item you want to place on the roof, then move your cursor over the workspace.

   A tooltip follows your cursor and includes the name of the price list item and instructions to press the spacebar to change the activity for this item.

6. Move the cursor over the roof, then press the Spacebar to open the Add Line Item window.

7. Click the Item Properties Editor button, just to the right of the Calculator button.

   The Item Property Editor appears.

8. Click the Waste Value drop-down button and select the percentage of waste you want applied to this roofing item.

9. Click OK to close the Item Property Editor, then click OK again to close the Add Line Item window.

10. Left-click to place the roofing item (with waste) on the roof.

    The roofing item appears in the Item List estimating pane.

**TO CHANGE CARPET ROLL SIZE**
To change your carpet roll size in Sketch, you must first create your rooms in Sketch and add the carpeting to the rooms.

1. From within the Sketch window, highlight the room(s) containing the carpet you’re changing roll size for.

2. In the Item List estimating pane, select the carpeting line item you’re modifying.

3. Click the Item Property Editor button to the right of the Description field.

   The Item Property Editor appears.

4. Click the Material Width field, then enter the actual width of the carpeting roll.

   The default is 12 feet. You can change this to any other measurement.

5. Click OK to close the Material Width window, then click OK again to close the Item Property Editor.
**To copy and paste a room in Sketch**

1. From within an estimate’s Sketch window, select the room you want to copy by clicking its name. The room handles and dimensions appear.

2. Choose **Copy** from the *Edit* menu. This copies the room to the Windows clipboard.

3. Choose **Paste** from the *Edit* menu. The pointer changes to indicate that it is ready to paste to the workspace. When you move the pointer over the workspace, an image of the room appears.

4. Click to place the room on the workspace, either as a joining room or as a separate room.

See also:
“**To add joining rooms in Sketch**” on page 209

**To copy a room from the underlay in Sketch**

Rather than redrawing rooms in different levels with similar dimensions and shapes, you can use the **Copy from Underlay** tool to copy the room.

1. From within the Sketch window, and after creating one or more rooms, add a new level to your floor plan. If you already have multiple levels, you can skip this step.

2. Click the tab of the level you want to copy rooms into.

3. Make sure the level you want to copy rooms from is displayed in the lower left corner of the Sketch workspace.

   Note: If you can’t see the underlay, open the User Preferences View window and click *Show Underlay*.

4. Click the **Copy from Underlay** button 📝.

   You can choose multiple rooms from the underlay if you press *Control* on your keyboard while you’re clicking to select the rooms.

5. Click inside the room you want to copy.

   The new room is created on the current level.

6. You can now modify the room, using the other level as a guide.

See also:
“**To create a simple room in Sketch**” on page 217
“**To add higher levels in Sketch**” on page 209
“**To create an odd-shaped room**” on page 216
“**To create room offsets in Sketch**” on page 216
“**To reshape a wall section in Sketch**” on page 223
“**To resize a room by moving a wall (Sketch)**” on page 224
TO CREATE AN ARCED WALL
Xactimate allows you to create an arced (curved wall).

1. From within an estimate’s Sketch window, create a straight wall that has the same corners as the arced wall you are creating.
   This can be a wall created by the wall tool or part of a room.

2. Highlight the wall and click the Properties icon.
   The Wall Properties window appears.

3. Under General, click the Arced Wall drop-down button and choose Yes.
   An Arc section appears in the Wall Properties window.

4. Click [+ ] Arc to expand the Arc section.

5. In the Arc Distance field, enter the distance that the apex of the arc extends from the straight line between the two corners of the wall.

6. Click away from the Wall Properties window to see the arc of the wall.

You can use this method to create a circular room, such as a turret or gazebo.

See also:
“To create a simple room in Sketch” on page 217
“To create an odd-shaped room” on page 216

TO CREATE A BAY WINDOW IN SKETCH
Xactimate has a Bay window tools that allows you to add a bay window to your sketch quickly and easily.

1. From within an estimate’s Sketch window, create a basic room.

2. Click the Window tool drop-down button ➔.

3. Click Bay.
   The image of a bay window appears by the cursor.

4. Press Tab on your keyboard until the bay window is the proper orientation.

5. Move the bay window over the wall where you want to place it, then click the left mouse button to place it properly.

6. From here, you can adjust the length and angle of the walls by dragging the wall and corner handles.

See also:
“To create a simple room in Sketch” on page 217
**TO CREATE A MACRO IN SKETCH**

To create a macro in Sketch,

1. Open an estimate and click the **Sketch** tab.

2. Click the **Macros button**.
   
   The **Macro SmartList** appears.
   
   If no macros have been created yet, the **Add Macro Item** window appears automatically; skip to step 4.

3. Click **Add**.
   
   The **Add Macro Item** window appears.

4. Type a code (you can create this code on the spot) and description for this macro.
   
   This code can be anything that makes it easy for you to remember what the macro does. For example, you could type **DOOR** to create a macro for adding an interior door.

5. Click the **Line Item** radio button.

6. Click the **Cat** and **Sel SmartList buttons** to select the category and selector codes for this line item you are adding to the macro.

7. Enter the calculation, depreciation, and coverage of this line item.

8. Click **Add Tag** if there are any tags you want to add to the line item, then add the type and value of the tag in the fields provided.

9. Click the **Bold** and/or **Underline** checkboxes if you want the line item to appear in bold or underlined in your estimates.

10. Click the **OK** button in the middle of the **Macro Information** window.

11. Repeat steps 5–10 until you've added all the necessary line items to your macro.
   
   If you choose to add a note instead of a price list item for step 5, type the text of the note in the field provided before clicking OK.

12. Click the **OK** button at the bottom of the Macro Information window.

See also:

   - “To use a macro in Sketch” on page 227
   - “To use Calculation wizards” on page 104
**TO CREATE AN ODD-SHAPED ROOM**

1. Open an estimate and click the Sketch tab. Create a simple room.

2. Deselect the room by clicking in an empty area of the workspace.

3. Select the corner you want to move by clicking it.
   
   A diamond-shaped handle 🟢 appears and the pointer changes into a four-headed arrow 🟢.

4. Click and drag the selected corner to its new position.
   
   Notice that, by default, the new angle will only change in increments of 22.5°. That is, as you drag a corner from a 90° angle, the next available angle will be 67.5°, followed by 45°.
   
   To select a different angle, hold the Shift key down as you move the corner. You can choose to change the angle of a single wall or of both walls in this fashion.

See also:

- “[To create a simple room in Sketch](#)” on page 217
- “[To create an arced wall](#)” on page 214

**TO CREATE ROOM OFFSETS IN SKETCH**

1. Open an estimate and click the Sketch tab. Create a simple room.

2. Click the **Square Break button** 🟢.
   
   As you move the mouse over the workspace, you can see the cursor become Square Break tool 🟢.

3. Mark the portion of a wall you want to move by clicking and dragging the square break tool along an existing wall.
   
   When you release the square break tool, the wall segment you have defined displays a square handle at its mid-point and a black line at each end. Note that when you create a wall section, the portion(s) of the wall not selected also become segments, each with a square handle at mid-point.

4. Place the cursor over the square handle in the middle of the wall segment you want to move, then click and drag that portion of the wall away from the center of the room.
   
   As you move the wall segment, dimensioning arrows display the width (or length) of the room offset you’re creating.

5. When you reach the desired dimension, release the cursor to complete the offset.

6. Repeat the process to reshape the room as needed.
TO CREATE A SIMPLE ROOM IN SKETCH

1. Open an estimate and click the Sketch tab. Click the Room button and move the cursor over the workspace.

   The cursor changes into the room tool, and the outline of a 12’x12’ room appears.

2. Place the rectangular room tool where you want to place the top left corner of the room.

3. Click and drag the pointer to the opposite corner.

   You can use the grid or snap lines to determine the dimensions.

   If you click without dragging, Sketch creates a default room (12’x12’) to the lower right of the spot where you clicked.

4. Click the room, then click the Properties icon.

   The Room Properties window appears.

5. Type the name of the room in the Name field.

6. Select the type of room in the Type field.

7. Click OK.

   The room now is ready to have line items added to it if you have no further changes.

See also:
“To resize a room by moving a wall (Sketch)” on page 224
“To create room offsets in Sketch” on page 216
“To create an odd-shaped room” on page 216
“To add joining rooms in Sketch” on page 209
“To add snap lines in Sketch” on page 211

TO CREATE A STAIRCASE WITH AN INTERMEDIATE LANDING IN SKETCH

The Xactimate Custom Staircase tool allows you to create a set of stairs with a landing, whether the landing is straight, L-shaped, U-shaped, or Z-shaped.

To begin, you should make sure the staircase width, riser height, tread width, and wall type are correct.

1. From the estimate’s Sketch window, click the Tools menu and choose Preferences.

   The Sketch Preferences—Estimating window appears.

2. From the navigation tree on the left, click Custom Staircase Defaults, under Place.

3. Enter the width of the staircase.

4. Enter the height of each riser.

5. Enter the width of each riser.

6. Click the Default Wall Type drop-down to select the correct wall height: Full for a full wall above and below the stairs, Missing (end to end) for no wall either above or below the stairs, or Missing Above Stairs for a wall below the stairs but none above the stair-level.

7. Click OK.
To create this staircase, start from the Sketch lower level where the staircase begins.

1. Click the **Staircase drop-down button** and choose **Custom**, then move the cursor over the Sketch workspace.
   Sketch displays your cursor as a north/south-facing stairstep.
   If your stair starts with an east/west-facing stairstep, press **Tab** four times until the stair is facing east/west.

2. Position the step where you want it to be on the workspace, then click the left mouse-button.
   The dimensions of the staircase appear at the sides of the stair.

3. Move the staircase in the direction it goes up until you come to the exact length of the bottom set of stairs, then click the left mouse button.
   Xactimate draws the first staircase and adds the image of a square landing, the same width of the staircase.

4. Move your cursor to adjust the length or width of the landing, then click the left mouse button.
   This sets the dimensions of the landing and allows you to begin the next set of steps.
   If you do not want to adjust the dimensions of the landing, click the left mouse button **within** the default dimensions of the landing instead of moving it around.

5. Move the cursor in the direction of the next set of steps.
   You’ll see the length and dimensions of the steps as you move the cursor.

6. When the steps reach the correct length, click the left mouse button.
   Xactimate sets the length of the steps and adds the image of a new landing.

7. If this is the end of the staircase, move your cursor back over the top set of stairs and click the left mouse button.
   If this is not the end of the staircase, repeats steps 4–7 until you have finished your staircase.

**TO CREATE A STAIRCASE WITH AN INTERMEDIATE LANDING USING TEMPLATES IN SKETCH**

Sketch comes to you pre-loaded with templates to help you easily create a staircase with an intermediate landing. You can choose from regular (straight), L-shaped, T-shaped, or U-shaped.

1. From within the estimate, click the **Sketch** tab.

2. Click the **Stairs drop-down** and select one of the templates from the list.
   For example, if you select the “L” Shaped template, an L-shaped staircase with an intermediate landing appears.

   An image of the template floats with your cursor.

3. Position the template on your Sketch floor plan and click the left mouse button to drop it.
   You can re-size the landing and staircases according to need.

See also
“**To resize a room by moving a wall (Sketch)**” on page 224
**TO CREATE SUBROOMS IN SKETCH**
To create subrooms in Sketch,

1. Open an estimate and click the Sketch tab. Draw the main room the subroom will be attached to, then sketch the room that will become the subroom.
   
The subroom is traditionally, but not necessarily, adjacent to the room it is a subroom of.
   
   **Note:** Subrooms cannot have spaces in their names.

2. Double-click the name of the room that will become the subroom.
   
The *Room Properties* window appears.

3. Click to place a checkmark in the *Subroom* checkbox.
   
The *Subroom of:* field becomes active.

4. Click the *Subroom of: drop-down button* and select the room this subroom is being attached to.

5. Click *OK*.
   
   You will see a (1) to the right of the subroom name (assuming this is the first subroom attached to this room).

Variables for the first room will now include those in the subroom.

See also:
“**To create a simple room in Sketch**” on page 217

**TO CREATE A TEMPLATE**

1. Open an estimate and click the Sketch tab.

2. Create a complex room or series of rooms that you want to save as a template.

3. Highlight the room(s) you’re saving as a template.

4. Click the *Save Template button* to see the *Save Template* window.
   
The *Save Template* button is grayed out if you haven’t selected an item that can be saved as a template.

5. Type a name for this template, then click *OK*.

The template has now been saved in the *Template List*, where you can use it in other estimates.

See also:
“**To use a template**” on page 227

**TO CUT AND PASTE A ROOM IN SKETCH**

1. Open an estimate and click the *Sketch* tab.

2. Select the room you want to cut by clicking its name.
   
The room handles and dimensions appear.
3. Choose **Cut** from the *Edit* menu.
   This deletes the room from the Sketch workspace and copies it to the Windows clipboard.

4. Choose **Paste** from the *Edit* menu.
   The pointer changes to indicate that it is ready to paste to the workspace. When you move the pointer over the workspace, an image of the room appears.

5. Click to place the room on the Sketch workspace.

**TO DELETE A LEVEL IN SKETCH**

1. Click the level tab at the bottom of the Sketch workspace to select the level you want to delete.
   That level appears in the Sketch workspace.

2. Click the *Edit* menu and choose **Delete Level**.
   Xactimate asks if you’re sure you want to delete the level.

3. Click **OK**.
   Xactimate deletes the level, along with all rooms and line items contained within it.

**TO DISPLAY ESTIMATING WINDOWS**

Xactimate allows you to hide and display your Sketch estimating panes (Search, Photos, and Item List). If your estimating panes are hidden and you want to retrieve them, you can do so in one of two ways:

1. From the *Sketch* window, click the *View* menu.

2. Highlight **Estimating Windows**.

3. Click the estimating window you want to appear.
   The estimating window appears in the Sketch window in the position where it appeared most recently.

You can also make all your estimating windows appear by the following:

1. From the *Sketch* window, click the *View* menu.

2. Highlight **Estimating Windows**.

3. Click **Reset to Default Layout**.
   All three estimating windows (*Search, Photos, and Item List*) appear in their default positions.

**TO EXPORT A SKETCH DRAWING TO AUTOCAD**

You can use the Export DXF option (DXF is a file format compatible with Autodesk’s® AutoCAD®) to export a Sketch drawing from any of your estimates into AutoCAD. To do this, follow these steps:

1. Open an estimate and click the *Sketch* tab.

2. After creating a Sketch drawing, click the *Tools* menu, highlight **Export**, then choose **Export DXF**.

3. Select the Sketch level you want to export by clicking the **drop-down button** and selecting the level. Click **OK**.
4. Choose the location to save the file to by selecting a location in the *DXF File To Save* window.

5. Type the name of the file in the *File Name* field. Click *Save*.

6. To open the file in AutoCAD, launch AutoCAD and retrieve the file from the location you saved it in.

See also: 
“*To export a Sketch drawing to BMP*” on page 221

**TO EXPORT A SKETCH DRAWING TO BMP**
You can use the *Export BMP File* (BMP is a bitmap file format compatible with Microsoft’s *Paint* or *Picture* or *Fax Viewer* programs) to export a Sketch drawing from any of your estimates into a BMP file. To do this, follow these steps:

1. Open an estimate and click the *Sketch* tab.

2. After creating a Sketch drawing, click the *Tools* menu, highlight *Export*, then choose *Export BMP File*.

3. Select the Sketch level you want to export by clicking the drop-down button and selecting the level. Click *OK*.

4. Choose the location to save the file to by selecting a location in the *BMP File To Save* window.

5. Type the name of the file in the *File Name* field. Click *Save*.

6. To open the BMP file, double-click on it from within your *My Computer* folder from your Windows desktop.

See also: 
“*To export a Sketch drawing to AutoCAD*” on page 220

**TO IMPORT UNDERLAY IMAGES**
The *Import Underlay Image* feature allows you to import a graphic into Xactimate’s Sketch that you can use as an underlay for your floor plan.

1. From within an estimate’s Sketch window, open the level you want to use the underlay for.

2. Click the *Tools* menu, highlight *Import*, then click *Import Underlay Image*.
   The *Select an Image File* window appears.

3. Find the image you want to use as an underlay, click on it, then click *Open*.
   A negative of the image appears in the *Import Underlay Image* window.

4. Set the scale of the graphic.
   a. Click a point on the graphic.
   b. Click a different point on the graphic.
   c. Enter the distance between the two points, then click *OK*.

5. Click *OK*.
   The graphic now appears as an underlay for the level you selected in *step 1*. 
**TO MOVE ROOM LABELS IN Sketch**

To move a room label,

1. Open an estimate and click the **Sketch** tab. Create a room, then move your cursor over the diamond in the room name.
   - The room and label become red.

2. Press the **Spacebar** on your keyboard.
   - The room turns blue.

3. Click the diamond next to the room label and drag the room label to the correct location.

**TO PLACE A DOOR ON A WALL IN Sketch**

To place a door on a wall,

1. Open an estimate and click Sketch. Make sure the wall where you want to place the door already exists.

2. Click the **Door tool drop-down button** to select the type of door you want to add to the wall.
   - You can choose standard, bi-fold, sliding, dutch, pocket, or overhead door types; you can also choose flush, paneled, french, louvered, and half-louvered door styles.

3. With the Door tool loaded onto the cursor (your cursor will look like this: ), click and drag the cursor along the wall until the door is the width you want it to be, then release the mouse button.
   - The blue line on the wall displays the dimensions of the door as you draw them.
   - *Note:* You can also simply click on the wall to add a door that is defaulted to 2' 6" in width.

4. With the door highlighted, click the **Properties button**.
   - The *Doorway Properties* window appears.

5. Make sure the width, distance from floor, and height are correct.

6. Click the **Double** checkbox if the door is a double door.

7. Click the **Right-hand** or **Left-hand** radio buttons to indicate the direction of the door swing.

8. Click **OK**.

9. If necessary, click the **Flip Horizontal** or **Flip Vertical** buttons to change the direction of the opening.

**TO PRINT A 3-D VIEW OF A Sketch DRAWING**

In order to print a 3-D view of your Sketch you will need to save the 3-D view, select that view from the Estimate Reports window and then print the estimate.

To do this, follow these steps:

1. From within an estimate, click the **Sketch** tab.

2. Click the **3-D view button**.
3. Make any changes to the view, such as zooming in or out or rotating it. The 3-D image on your screen is the view that will print with the estimate.

4. Click the **View** menu and choose **Save View**. The **Save View** window appears.

5. Type a view name and click **OK**.

6. Click the **Estimate** menu and choose **Print**. The **Estimate Reports** window appears.

7. In the **Estimate Reports** window, select the report of your choice from the **Report drop-down list**.

8. Click the **Sketch** tab.

9. Select the view(s) you want to print in the **Views** area, including the view you just saved.

10. Click the **View** or **Print** button. The view you selected will be printed when you print the estimate.

Any view option that can be seen on your Sketch window (3-D, Framing, Footings, Elevation, etc.) can be saved as a view and printed with your report.

**TO RESHAPE A WALL SECTION IN SKETCH**

1. Open an estimate and click the Sketch tab.

2. Select the **Add Vertex button**.

3. Place the cursor on the wall you want to break.
   You can move it from one end of the wall to the other and view the dimensions of the two wall segments as they change.

4. When you have the cursor over the point you want to define as the break, click the left mouse-button. The broken wall now displays a diamond-shaped handle at the break point.
   If you find it difficult to select the precise spot you need, you can use the **Zoom-In tool** to enlarge the area you’re working on.

5. Click and drag the wall handle to create the wall shape you need.
   You don’t have to drag the handle in a straight line.
   By default, the angle you create is limited to increments of 22.5°. Hold down the **Shift key** as you click and drag a vertex to override the angle constraint.

   You can use the **Add Vertex** tool as many times as you need to further sub-divide wall segments, which can then be moved in a variety of ways.

See also: **To "To create an arced wall" on page 214**
TO RESIZE A ROOM BY MOVING A WALL (SKETCH)
The simplest way to resize a room is to select a wall and drag it toward or away from the room’s center. This method moves only one wall at a time.

1. Open an estimate and click the Sketch tab.

2. Create a room, then click the Select button. Then click the wall you want to modify.
   The wall handle appears as a small square at the wall’s mid-point.

3. Place the pointer over the wall handle.
   The pointer changes to the grab tool.

4. Using the grab tool, click and drag the wall to the desired location.
   As you start to move the wall, the new dimensions of the room are displayed.

5. (optional step)
   Click one of the changing dimensions and type the correct length/width of the room, then press Enter on your keyboard.
   Xactimate adjusts the room to the correct dimensions. You can indicate feet/inches by the ’ and " marks.

TO ROTATE A PEAKED CEILING IN SKETCH
To rotate a peaked ceiling in Sketch,

1. Open an estimate and click the Sketch tab.

2. Create a room, then make sure your room’s ceiling is peaked.
   To do this,
   a. Highlight the room, then right-click the room and choose Properties.
   b. Click the Ceiling tab.
   c. Choose Peaked in the Type field.
   d. Click OK.

3. Highlight the room.

4. Click the Orientation button.
   Your cursor will turn into a red arrow.

5. Move your cursor into the room and move it until it faces the direction where you want to peak to be.
   In most cases, the red arrow will need to be parallel to where the incorrect peak is.

6. Click your left mouse button.
   Xactimate moves the peak of the room to the correct orientation.
TO TURN OFF THE NORTH ORIENTATION GRAPHIC IN SKETCH

In order to move or turn off the North orientation graphic you must change settings from the View Properties window in Sketch. To do this, follow these steps:

1. Inside your estimate, click the Sketch tab.

2. Click on the View menu and select View Properties.

3. In the View Properties window, click the Legend tab.

4. Slide the bar underneath Compass Rotation to change the orientation of North.

5. To remove the legend completely, click the General tab and uncheck the Legend checkbox.

6. Click OK to save your changes.

TO USE DISTO™ IN CONJUNCTION WITH XACTIMATE

You can use Leica DISTO™ A6 (as well as its predecessor, the Leica DISTO Plus) to measure dimensions and enter those dimensions automatically into Sketch. To do this,

1. From the Xactimate Control Center, click the System Settings (for all users) or User Preferences (for yourself only) tab.

2. Click System under Sketch General in the navigation tree to the left of the window.

   The System page appears.

3. Under Disto Laser Distance Meter, click to place a checkmark in the Enable Sketch/Disto Integration checkbox.

4. Click the Projects tab, then open (or create) an estimate you are using DISTO on. Click the Sketch tab.

   The Bluetooth® icon 📱 appears in the upper-right corner of the workspace. When this icon turns white, it means Xactimate has established a connection with DISTO.

5. Click the Room drop-down button and choose Dimensions Rooms.

   The Room Dimensioning window appears.

6. Select (or type) a name for the room, then click the Shape drop-down button to select the room shape. Xactimate modifies the Dimensions area to account for the shape of the room.

7. Press Tab on your keyboard.

   Xactimate moves the highlight to the first Dimensions field; in most cases, this is Length.

8. Use your DISTO measuring device to input the length of the room into this field, then press Tab on your keyboard.

9. Use DISTO to measure the requested dimension, then continue pressing Tab and entering your dimensions until you have finished entering room dimensions.

10. Click Insert Room.

   Xactimate adds the drawing of this room onto the Sketch workspace (you may not be able to see this sketch behind your Room Dimensioning window.)
11. Repeat steps 6–10 to add all the rooms you need for this estimate.

Xactimate adds all the rooms on your Sketch workspace. The room walls will not be merged, as is standard with Sketch.

12. After you have all your rooms entered, click Done.

Your rooms will be laid out on the workspace in a grid pattern. From here, you can (if you choose) move them into position as they appear in the home, or simply work with them as they currently stand.

**TO USE THE EXISTING/PROPOSED FEATURE IN SKETCH**

In order to compare your proposed project to an existing structure in Sketch, you will need to turn on the Existing/Proposed option in the Sketch Preferences window. To do this, follow these steps:

1. Inside your estimate, click on the Sketch tab.
2. Click the Tools menu, then select Preferences.

The Sketch Preferences—Estimate window appears with the Document page as the default. You can see the option for Enable Existing Proposed below Level Defaults.

3. Click to place a checkmark in Enable Existing Proposed checkbox.

You can turn off the Existing/Proposed feature by removing the checkmark from the checkbox.

**TO SWITCH BETWEEN THE EXISTING AND PROPOSED VIEWS IN SKETCH**

Once you have turned on the Existing/Proposed feature, two tabs labeled Existing and Proposed will appear in the bottom right hand corner of your Sketch workspace.

1. Click the Existing tab.

A large watermark image of the word Existing appears prominently on your Sketch.

2. Sketch the existing structure as it currently appears.

3. Click the Proposed tab.

Xactimate asks if you want to transfer your existing rooms onto the proposed Sketch workspace.

4. Click Yes or No, depending on your needs.

   - If you select Yes, any rooms that have been sketched from the Existing window will copy over to the Proposed window.
   - If you select No, you can copy the existing floor plan to the proposed floor plan at a later time by clicking the Copy from Existing button.

A watermark image of “Proposed” appears on your Sketch, regardless of the selection you choose.

5. When you print your Sketch drawing, the existing and proposed Sketch drawings are printed with your estimate report. In order to avoid confusion, the report will display the words Existing or Proposed after each level’s name in the Sketch portion of a report.
**TO USE A MACRO IN SKETCH**

To use a macro in Sketch,

1. Open an estimate and click the Sketch tab.

2. Click the room or other Sketch object you want to add the macro to.
   You can hold the CTRL key on your keyboard to select more than one room/Sketch object.

3. Click the Macros button 📚.
   If no macros have been created yet, the Add Macro Item window appears automatically.

4. Highlight the macro you want to place in the selected rooms and click OK.
   The items included in the macro are added to the selected rooms. Line items that use variables are automatically recalculated to match the current room or object dimensions.

5. Edit or remove any line items that don’t match the scope of your estimate.
   Double-click the line item in the Item List estimating pane and make your modifications in the Item Properties window. Remove items by highlighting them and pressing Delete on your keyboard.

See also:
“**To create a macro in Sketch**” on page 215

**TO USE A TEMPLATE**

1. Open the estimate you want to use the template in and click the Sketch tab.

2. Make sure you’re in the correct level of your Sketch drawing.

3. Click the Load Template button 📚.
   The Template List window appears.

4. Highlight the template that you want to add to this estimate and click Load.
   An image of the room(s) appears at the cursor.

5. Move the cursor until the image of the room appears where you want to, then click the mouse button.
   The template is placed on the floor plan. You can now modify the item so that it fits into your floor plan.

See also:
“**To create a template**” on page 219
SYSTEM SETUP

TO CUSTOMIZE PROJECT DEFAULTS
You can customize the Project Defaults page for all users or for only the currently logged-in user.

1. From the Control Center main page, click the User Preferences tab (for the current user only) or click the System Settings tab (for all users).

2. Click Defaults on the navigation tree on the left.
   
The Project Defaults page appears.

3. Click either the ZIP Code Matching or the Default Price List radio button.
   
   Xactimate uses ZIP Code Matching to select a price list for each estimate based on its ZIP code. If you select this option, skip to step 6.

4. Select the default price list you want to use for your estimates.

5. Select a default tax jurisdiction.

6. Select a price list filter to focus on price list items that are specific to your type of work.

7. Specify the labor efficiencies setting you want to use as your default.

8. Click the Apply BSC drop-down button to choose how you want to apply base service charges to your estimates.

9. Enter the Overhead and Profit percentages, and click the Cumulative O&P checkbox if you want profit calculated on your overhead.

10. In the Depreciation (Default) section, select your default depreciation options: whether or not depreciation is recoverable, and whether you want to depreciate by percent, dollar amount, or age.

11. Click the depreciation checkboxes to indicate if you will be using depreciation removal, if you want to include depreciation O&P, what will be depreciated, and the maximum depreciation percent.

12. If you want to use the settings for the default activity associated with price list items, click the Use price list defaults radio button. If you prefer to override the price list setting with a standard activity code for all items, click the Select radio button and click the attached SmartList button to choose the code of your choice from the Activity SmartList.

13. Select a company header to appear at the top of your printed estimates.

14. Select a default claim rep, reference, and contractor.

15. Select a default model statements for your opening and closing statements in your reports.

16. Click the checkboxes to indicate whether or not you want to use catastrophe codes, advanced payments, item description when replacing, distributed market conditions, and inspections.

17. Select your Autosave interval.
   
   This determines how frequently your work is automatically backed up. You can choose any number of minutes from 0 to 30. Selecting 0 disables (turns off) the Autosave feature.
All estimates created from now on will now have these preferences. Most of these defaults can be overridden in the estimate itself.

See also:
“To filter price lists” on page 186
“To create a company header” on page 108
“To create a model opening statement” on page 119

**TO TURN THE WASTE TOOL OFF**
The Waste Tool is set up to automatically calculate and add waste to carpet and flooring items in an estimate when you print or complete an estimate. Some companies have elected not to allow this feature to be turned on or off in their profile. However, most profiles do allow this change.

To turn off the Waste tool where it is allowed,

1. From the *Control Center main page*, click the *System Settings* tab.
2. Click *Inspection, Waste & Rewequence Settings* on the navigation tree to the left.
3. In the *Calculate Waste On* section, make sure the *Save, Save As, Print*, and *Complete* checkboxes are not checked.

   This turns off the Waste Tool for all estimates. If you are on a network, this turns off the Waste Tool for all workstations since this is a system-wide setting.

   **Note:** *It is important to remember that turning off the Waste Tool affects all of your estimates that have not yet been marked completed.*

To turn the Waste Tool back on, follow the steps above and re-check the boxes for *Print* and *Complete* in the *System Settings—Inspection & Waste Settings* page
**THIRD-PARTY**

This section helps you learn about how to help Xactimate work with the following programs:

<table>
<thead>
<tr>
<th>▲ QuickBooks (page 230)</th>
<th>▲ ACT! (page 234)</th>
</tr>
</thead>
<tbody>
<tr>
<td>▲ Delorme Street Atlas (page 236)</td>
<td>▲ Microsoft Project (page 237)</td>
</tr>
<tr>
<td>▲ JobView (page 238)</td>
<td>▲</td>
</tr>
</tbody>
</table>

**QuickBooks**

**To set up Xactimate to integrate with QuickBooks**

In Xactimate v.27, you can export accounting information directly from Xactimate estimates into Intuit’s QuickBooks. To do this, you must first set up the integration between Xactimate and QuickBooks.

*Note: Note: You can export estimates from Xactimate v.27 to QuickBooks Pro 2006, 2007, and 2008.*

To set up Xactimate to be able to export into QuickBooks, follow these steps:

1. Make sure you have both Xactimate and QuickBooks installed on your computer, and that QuickBooks is set up to handle integrated applications (see the QuickBooks instruction manual or helps system for details on setting up QuickBooks to handle integrated applications).

2. Launch Xactimate.

3. From the Control Center main page, click the System Settings tab.

4. Click 3rd Party Setup from the navigation tree on the left.

5. Make sure QuickBooks is selected in the 3rd Party Applications field.

6. Click the Company to Use SmartList button.

   The Select a QuickBooks Company SmartList appears.

7. From the Select a QuickBooks Company SmartList, you can either select a company that has already been set up, or you can add a new company.

   To add a new company,

   a. Click the Add button.

   b. From the QuickBooks Company Setup window, enter a company name.
c. Enter the path of the QuickBooks company you anticipate linking to. You can also click the Browse button to find the path. If you accepted the default settings when you installed QuickBooks, this is C:\Program Files\Intuit\QuickBooks\Name_of_Company.qbw

d. Click the Connect button. The first time you set up Xactimate using this window, QuickBooks may ask you for permission to let Xactimate access its data. If your system appears to lock up when you click the first QuickBooks GL Accounts SmartList button, click the QuickBooks button on the Windows taskbar. This will bring the permission window (which was hidden behind the active Xactimate windows) to the front.

e. Click Yes, Always on the permission window to continue and to avoid this window in the future. You may then need to answer Yes again on a confirmation window.

f. Go back into Xactimate.

g. Select the default detail level you want to use when exporting your jobs. You can choose from project, category, or phase.

h. Under Transfer By, select whether you would like to transfer by account or by item.
i. Click the **Account Setup** or **Item Setup** button and link your Xactimate categories to their corresponding QuickBooks categories/items.

The **QuickBooks Accounts Setup** window allows you to link groups of Xactimate projects, categories, or divisions to QuickBooks accounts.

![QuickBooks Accounts Setup](image)

To the left of the window are project/category/division groupings that can be linked to QuickBooks accounts.

j. Click your cursor in the right-hand column next to the grouping you want to link, then click on the drop-down list button.

A window appears, containing all the QuickBooks accounts that exist in your QuickBooks company.

![QuickBooks Accounts Setup](image)

k. Highlight the account to link it to its associated Xactimate grouping.

l. After you’ve linked all the groupings to their associated accounts, click **OK**.

m. Choose whether or not you want taxes to be applied to your estimates when exporting to QuickBooks. If you choose **Yes**, you must also select a tax code for taxable and non-taxable items.

![Sales Tax](image)

n. Click **OK**.

Xactimate adds the new company to the **QuickBooks Company SmartList**.
8. Highlight the QuickBooks company you want to transfer Xactimate data to, then click OK.

9. Click the Dashboard tab (or any other tab within the Control Center), then click Yes when Xactimate asks if you want to save the changes.

For information about how to export data from an Xactimate estimate into QuickBooks, continue to the next topic.

**TO EXPORT DATA FROM AN ESTIMATE INTO QUICKBOOKS**

In Xactimate v.27, you can export accounting information directly from Xactimate estimates into Intuit’s QuickBooks. To do this, you must first set up the integration between Xactimate and QuickBooks. See "To set up Xactimate to integrate with QuickBooks" on page 230 for information about how to set up Xactimate to integrate with QuickBooks.

**Note:** You can export estimates from Xactimate v.27 to the following versions of QuickBooks: QuickBooks Pro or QuickBooks Premier 2002, 2003, 2004 or 2005 and Canadian version QuickBooks Pro or Premium 2003, 2004 or 2005.

To export data from Xactimate into QuickBooks, follow these steps:

1. Open QuickBooks and then open the company that will be receiving the estimate data from Xactimate.

2. In Xactimate, open the estimate you want to export data from.

3. Click on the Estimate menu and choose Third Party Integration, then select QuickBooks Communicate.
   
   Depending on your system settings, a window appears, allowing you to change your default settings from the QuickBooks Communicate window.

4. Click in the QuickBooks Communicate window.

5. Go to QuickBooks and click the Cust button in the toolbar.

6. Scroll through the customer list to find the customer you will be using and then right-click on the job name (listed just below the customer) you want to use. Select Show Estimates from the menu that appears.

   The Transactions of the Job will appear.

7. When this cursor appears, you can double-click on individual line items to drill down to see even more details in the estimate.

**TO SET UP QUICKBOOKS PRO TO AUTOMATICALLY OPEN WHEN TRANSFERRING ESTIMATES**

If you want QuickBooks Pro to automatically launch when communicating with Xactimate, you will need to change a setting in QuickBooks.

To do this, follow these steps: (The steps may vary according to your version of QuickBooks).

1. In QuickBooks Pro 2004, click the Edit menu, then choose Preferences.

2. Click the Company Preferences tab.

3. Click the Integrated Applications icon at the lower left portion of the window.
4. Highlight Xactware in the **Application Name** column and make sure there is a check in the **Allow Access** column on the left.

5. Click the **Properties** button.

6. Click the **Allow this application to login automatically** checkbox to place a checkmark in it.

7. Click **OK** in the **Properties** window.

8. Click **OK** in the **Preferences** window to save your changes.

Follow the above steps for each new company you create in QuickBooks that will receive estimate information from Xactimate.

**ACT!**

**To export contact Data to ACT!**

1. From the Control Center, click the **Services** menu, then highlight **ACT!** and choose **Export to ACT!**. The **Select Estimates to Export to ACT!** window appears.

2. Select the estimate(s) you want to export contact data from and click **OK**. The selected estimate contact data is exported to ACT!

   **Note:** You can highlight more than one estimate by holding Ctrl while clicking on the estimate name.

   If you receive an error when trying to import/export your contacts, go back to the **Third Party Setup** tab and make sure the information in this window is correct. If the information is correct, click the **Apply to All** and **OK** buttons again.

See also:
- “To import several ACT! contacts into your contact manager at one time” on page 235
- “To import a single contact from ACT!” on page 235
TO IMPORT SEVERAL ACT! CONTACTS INTO YOUR CONTACT MANAGER AT ONE TIME

1. From the Control Center, click the Services menu, then highlight ACT! and choose Import from ACT!
   The Select ACT! Contacts to Import window appears.

2. To select multiple contacts, drag your cursor down the list while holding your left mouse button down.
   You can also hold the Ctrl key down while you click to select multiple contacts that are not listed in
   sequence.

3. After you have selected the appropriate contacts, click OK.
   The selected contacts are now available in the Contact Manager.

See also:
“To export contact Data to ACT!” on page 234
“To import a single contact from ACT!” on page 235

TO IMPORT A SINGLE CONTACT FROM ACT!

1. From the Project SmartList in the Control Center, open the estimate that will receive the ACT! data.

2. Click the Claim Info tab.

3. Click the Tools menu, then highlight Import Client Information and choose From ACT!.
   The Select ACT! Contacts to Import window appears.

4. Select the contact you want to import from the SmartList and click OK.

See also:
“To export contact Data to ACT!” on page 234
“To import several ACT! contacts into your contact manager at one time” on page 235

TO INTEGRATE ACT! 2000 WITH XACTIMATE

Xactimate supports the transfer of contact data to and from ACT! 2000. If you use ACT! to manage your
contact data, this feature eliminates the need to re-enter the same data into your Xactimate estimates and/or
into ACT!.

To do this, you must have ACT! 2000 installed on the same computer as your Xactimate installation.

To set up the integration, follow these steps:

1. From the Control Center main page, click the System Settings tab.

2. Click 3rd Party Setup from the navigation tree on the left of the window.

3. Choose ACT! in the 3rd Party Applications field.

4. Click the Browse button next to the ACT! Database Path field to locate your ACT! data file.
   Consult your ACT! documentation if you need help locating this file.

5. Enter a name for the new Xactimate data field to be added to your ACT! data in the Xactimate Field field.
   For example, you could name this field Xactimate.
6. Enter a default area code.

7. Click the Dashboard tab (or any other Control Center tab), then click Yes to confirm the changes.

You have now completed the setup process.

See also:
“To export contact Data to ACT!” on page 234
“To import several ACT! contacts into your contact manager at one time” on page 235
“To import a single contact from ACT!” on page 235

DELORME STREET ATLAS

TO SEND A PROPERTY ADDRESS TO DELORME STREET ATLAS USA
You can link Xactimate address data to Delorme Street Atlas versions USA 2006, 2007, 2008, or 2009 by using the Property Address Mapping feature in the Projects SmartList.

1. Launch Xactimate.

2. Click the Control Center Projects tab.

3. Right-click the estimate you want to send the property address from and choose Property Address Mapping-DeLORME.

The Save Property Address Mapping Data window appears.

4. Click Browse, to choose the path to the location where you want to send the address information.

5. Type a file name in the Save As field.

6. Click the OK button.

A message reads Property address data collected for 1 of 1 marked estimate(s). Launch mapping program?

7. Click Yes to launch Street Atlas USA.

8. Click the Create a New Map File radio button, then click OK.

9. After Street Atlas USA has opened, click the Draw tab.
10. Click the File button.

11. Click the Import button.

12. Once the Import Draw File window appears, browse to the file you saved and click Open.

   Note: Make sure Address Book (*.csv; *.tab; *.txt) is in the Files of Type field.

**MICROSOFT PROJECT**

**TO SET UP MICROSOFT PROJECT**

Xactimate supports the transfer of estimate data to Microsoft Project. Before you can transfer the estimate’s information to Microsoft Project, the appropriate 3rd Party settings will need to be set up in Xactimate.

To do this, follow these steps:

1. In the Control Center main page, click the System Settings tab.
2. Click 3rd Party Setup from the navigation tree at the left of the window.
3. Select Microsoft Project in the 3rd Party Applications field.
4. Browse to a location where you want the Microsoft data to be saved.
5. Enter in an amount for the Default Crew Size.
   The amount you enter here will appear when transferring estimate information to Microsoft Project.
6. Click the Dashboard tab (or any other tab in the Control Center).
7. When you see the message that changes have been made, click Yes.

See also: "To transfer estimate information to Microsoft Project" on page 238
TO TRANSFER ESTIMATE INFORMATION TO MICROSOFT PROJECT

Before you can transfer the estimate’s information to Microsoft Project, the appropriate 3rd Party settings will need to be set up in Xactimate.

To transfer Xactimate estimate data to Microsoft Project, follow these steps:

1. From the Control Center’s Projects window, open the estimate you are transferring to MS Project.

2. Click the Estimate menu and choose Third-party Integration, then select MS Project Communication.

3. Click and drag each division in the Project View window to move it to its desired location.
   Xactimate will transfer the estimate information to MS Project in that order.

4. Click OK on the Project View window.

5. On the Microsoft Project Communication window, enter in the correct crew size and start date.

6. Click OK.
   Microsoft Project opens and the appropriate data will be filled into the Gantt chart.

7. Click OK to close the completed window.
   Customizations can still be made at this point. You will simply need to change the values in the Duration, Start, Finish, or Predecessor columns.

   If any of the columns in Microsoft Project contain “######” instead of the correct information, you will need to widen the column.

See also:
“To set up Microsoft Project” on page 237

JOBVIEW

TO SEND AN ESTIMATE TO JOBVIEW

Xactimate allows you to transfer job-related cost data directly to A-System’s JobView.

1. From within an estimate, click the Estimate menu, then choose JobView Communicate.
   The JobView Communications window appears.

2. Select the company this estimate data will be sent to by clicking the Company drop-down button.

3. Select whether you want to break down the details by project or by category.

4. Under Customer, enter a new customer if this estimate belongs to a new customer, or click the Existing SmartList button and choose an existing customer.

5. Under Job, type the name of the new job (if this is a new job), or click the Existing radio button and choose the job by clicking the Existing drop-down button.

6. Click OK.
   Xactimate sends the estimate’s relevant data to Job View.
USING SMARTLISTS
This section gives you some tips on using SmartLists:

<table>
<thead>
<tr>
<th>To add a SmartList item (page 239)</th>
<th>To delete a SmartList item (page 239)</th>
</tr>
</thead>
<tbody>
<tr>
<td>To duplicate an item in a SmartList (page 239)</td>
<td>To edit a SmartList item (page 240)</td>
</tr>
<tr>
<td>To find a SmartList item (page 240)</td>
<td>To sort the items in a SmartList (page 240)</td>
</tr>
</tbody>
</table>

TO ADD A SMARTLIST ITEM

1. From within an estimate, select the Add button from the desired SmartList.
   An Add [item] window appears.
   Note that not all versions of each SmartList have an Add button. If you have chosen a SmartList without an Add button, items cannot be added from that version of the list.

2. Enter all required information and click OK.
   Some Add [item] windows may themselves be associated with additional SmartLists. In a case like this simply click the SmartList button in each of these fields and select the appropriate item or add a new item as appropriate.

TO DELETE A SMARTLIST ITEM

1. From within the SmartList of your choice, select the item you want to delete.

2. Click the SmartList’s Delete button.
   Note that not all versions of each SmartList have a Delete button. If you have chosen a SmartList without a Delete button, items cannot be deleted from that version of the list.

3. Click Yes in the confirmation window to permanently delete the item.

TO DUPLICATE AN ITEM IN A SMARTLIST

1. From within an estimate, select the SmartList you want to duplicate an item from. Open the SmartList and select the item you want to duplicate.

2. Click the Options button.

3. Choose Duplicate from the Options menu.
   The Duplicate or Add window appears.

4. Enter the new name you’re assigning to the copy.
   The new name must be different from the original name.

5. If the duplicate window allows you to change other information as well, make any other necessary changes.

6. Click OK.
   The duplicate item appears in the SmartList.
TO EDIT A SMARTLIST ITEM

1. From within an estimate, select the SmartList you want to edit an item from. Open the SmartList and select the item you want to edit.

2. Click the Edit button.
   The Edit window appears.
   Note that not all versions of each SmartList have an Edit button. If you have chosen a SmartList without an Edit button, items cannot be edited from that version of the list.

3. Enter the new information.

4. When you’ve finished changing all the necessary fields, click OK.

TO FIND A SMARTLIST ITEM

1. From within an estimate, select the SmartList you want to find an item in. Open the SmartList and click the Options button.

2. Select Search from the Options menu.
   The Search window appears.

3. Enter the text of the item you want to find.

4. Click Search Forward or Search Backward.
   If an item exists in the SmartList that meets the search criteria, it appears highlighted in the list.

TO SORT THE ITEMS IN A SMARTLIST

1. From within an estimate, select the SmartList you want to sort items in. Open the SmartList and click the column header you want to sort your SmartList items by.
   The items in the SmartList are rearranged in ascending order (i.e. 1, 2, 3 or A, B, C) from top to bottom based on the column you selected. The active sort bar features an upward pointing triangular sort symbol.

2. To sort the selected items in descending order (3, 2, 1 or C, B, A), click again on the column header so that the sort symbol points downward.
**XactAnalysis**
The XactAnalysis section displays help topics for the following:

<table>
<thead>
<tr>
<th>▲ To change your XactNet address (page 241)</th>
<th>▲ To create a template message (page 242)</th>
</tr>
</thead>
<tbody>
<tr>
<td>▲ To download assignments (page 242)</td>
<td>▲ To find your XactNet address (page 243)</td>
</tr>
<tr>
<td>▲ To receive data from another user (page 243)</td>
<td>▲ To register with XactAnalysis (page 243)</td>
</tr>
<tr>
<td>▲ To request an uploaded assignment back from XactAnalysis (page 244)</td>
<td>▲ To re-register with XactAnalysis (page 244)</td>
</tr>
<tr>
<td>▲ To upload assignments (page 245)</td>
<td></td>
</tr>
</tbody>
</table>

**To change your XactNet address**
While there are very few reasons why you might want to change your XactNet address (rather than re-register an older address), Xactimate has an automated system that allows you to make this change.

1. From the Control Center main window, click the **XactAnalysis** menu, then choose **Register**.
   Xactimate warns you that your current XactNet address will be replaced.

2. Click **Yes**.
   The **Pre-Registration** window appears.

3. Click the **I don't have an XactNet address and need a new one** radio button, then click **OK**.
   The **License Agreement** window appears.

4. Click the **Accept** button.
   The **Online Registration** window appears.

5. Type your company name, address, and phone information in the proper fields.

6. Type your email address twice in the fields provided.

7. Type a contact name and your user name in the fields provided.

8. In the **XactNet Address** field, enter an XactNet address that you create.
   You can create this XactNet address on the fly, using a format such as COMPANYNAME.CITY or COMPANYNAME.USERNAME as the format for the address.

9. Click **OK**.
   Xactimate lets you know you’ve registered the new XactNet address successfully.

**Note:** *In the unlikely event that the XactNet address you entered is already registered to another user, an error message appears, informing you that you have selected an invalid XactNet address. If this occurs, enter a different XactNet address (an abbreviation of your company name, for example) and click **OK**.*

See also:
“**To register with XactAnalysis**” on page 243
“**To re-register with XactAnalysis**” on page 244
TO CREATE A TEMPLATE MESSAGE
From the Control Center Dashboard window,

1. Select Messages from the drop-down list in the XactAnalysis Communications pane.
2. Click the Add button.
   The New Mail window appears.
3. Type the text of the template message in the Message text box.
4. Choose Save from the Template menu.
   The Template Information window appears.
5. Type a name for this template, then a description to remind you of the purpose of this template.
6. Click OK.

The text is now saved as a template. You can send or delete the message in the New Mail window as necessary.

TO DOWNLOAD ASSIGNMENTS
In Xactimate, assignments can be downloaded when you are connected to the Internet.

If you have received a notification that an assignment has been sent,

1. Establish an Internet connection.
2. Launch Xactimate.
3. From the Dashboard window (the first window that opens when you launch Xactimate), make sure you can see Inbox in the top right corner of the XactAnalysis Communications pane.
4. Click Connect at the upper right corner of the Control Center main page.
   Xactimate connects to XactAnalysis and downloads any assignments sent to your XactAnalysis address.
   If you do not receive the assignment, you may need to have your XactAnalysis address changed to a qualified address. For instructions on how to change your XactAnalysis address, click here.
5. Highlight any assignments you have received and click Accept to send them to the Projects SmartList.

   Note: Make sure you are in the correct profile when locating the assignment in the Projects SmartList. To change the profile you are using, click the Services menu and select Change Profile.

You can only receive and upload assignments on a computer that has a qualified XactAnalysis address. Registering your XactAnalysis address and verifying with the carrier that your address has been qualified ensures that you can receive assignments.
**TO FIND YOUR XACTNET ADDRESS**

Your XactNet address was created when you (or someone using this computer) registered with XactAnalysis the first time. If you were not the person who created this address, or you have forgotten it, you can follow these steps to determine your XactNet address.

1. From the Control Center, click the **Help** menu and choose **About Xactimate**.

   The *About Xactimate* window appears. Your XactNet address appears near the bottom of this window.

See also:
"To change your XactNet address" on page 241

**TO RECEIVE DATA FROM ANOTHER USER**

To receive data, the receiver must do the following:

1. Make sure you are connected to the Internet.

2. Open Xactimate to the Control Center Dashboard window (this will be the first page that appears when you first launch Xactimate).

3. Click the *drop-down button* from the top of the XactAnalysis Communications pane. Select **Inbox**.

4. Click **Connect** at the top right of the *Control Center main page*.

5. Highlight the data you have received and click the **Accept** button.

   The data will then be accepted into the same profile it had been sent from.

See also:
"To transfer data to another user" on page 137

**TO REGISTER WITH XACTANALYSIS**

To register with XactAnalysis,

1. From the Control Center main page, choose **Register** from the *XactAnalysis* menu.

   The *Pre-Registration* window appears.

2. Click the **I don't have an XactNet Address and need a new one** radio button, then click **OK**.

   Then the *License Agreement* window appears.

3. Click the **Agreement Link** button.

   Your default web browser opens, and the *XactAnalysis Subscription and Software Usage Agreement* appears.

4. Read through this agreement, then close your web browser, return to the *License Agreement* window, and click **Accept**.

5. Type your company name, address, and phone information in the proper fields.

6. Type your email address twice in the fields provided.

7. Type a contact name and your user name in the fields provided.
8. In the XactNet Address field, enter an XactNet address that you create. You can now create this XactAnalysis address, using COMPANYNAME.CITY or something similar as the format for the address.

9. Click OK.

Xactimate lets you know you've registered successfully.

   Note: In the unlikely event that the XactNet address you entered is already registered to another user, an error message appears, informing you that you have selected an invalid XactNet address. If this occurs, enter a different XactNet address (an abbreviation of your company name, for example) and click OK.

**TO REQUEST AN UPLOADED ASSIGNMENT BACK FROM XACTANALYSIS**

To request an assignment, use the Request Data feature to download the assignment from XactAnalysis.

1. From the Control Center main page, click the XactAnalysis menu and choose **Request Data**.

   The Request Data from XactNet window appears.

2. Select the profile you want to request data for.

3. Click **Completed Estimate**.

   The Completed Estimate Request window appears.

4. Type the claim number for the estimate you want to request and click **OK**.

5. Click **Request**.

6. Click **OK** at the request confirmation window.

   The request now appears in your XactAnalysis Outbox.

7. Make sure you have an Internet connection.

8. Click **Connect** near the top right of the Control Center main page.

   This sends your request to XactAnalysis, where it is processed and the requested assignment is returned.

9. In the XactAnalysis Communications window, go to the XactAnalysis Inbox.

   You will see the previously uploaded assignment.

10. Highlight the assignment and click **Accept** to move it to the Projects SmartList, where it can be modified.

**TO RE-REGISTER WITH XACTANALYSIS**

To re-register your XactAnalysis address with XactAnalysis, you must first have an XactAnalysis address you have previously used to register with XactAnalysis.

1. From the Control Center main page, click **Register with XactAnalysis** near the upper-right corner.

   The Pre-Registration window appears.

2. Click the **I already have an XactNet Address and want to recover it** radio button.

   The Existing Registration Options portion of the window becomes active.
3. Click the **Enter e-mail address associated with previous XactNet Address** radio button.

4. Type the email address used to register with Xactware the last time it was registered, then click **OK**.

5. Click **OK** at the Xactware window to confirm that you received its message.
   Within a few minutes, Xactware will send a message to the e-mail address you entered. This e-mail message will contain a security code.

6. Highlight and copy (Control-C) this code in your e-mail program, then return to Xactimate.

7. Click **Register with XactNet** again.
   The *Pre-Registration* window appears again.

8. Click I **already have an XactNet Address and want to recover it**, then click **Enter previously sent security code to complete registration**.

9. Type the email address you entered the first time you saw the *Pre-Registration* window, then type (or paste) the security code into the appropriate field.

10. Click **OK**.
    Xactware displays a *Registration was successful* message.

11. Click **OK**.
    You are now registered with XactAnalysis.

See also:
“**To register with XactAnalysis**” on page 243
“**To change your XactNet address**” on page 241

**TO UPLOAD ASSIGNMENTS**
If you have completed an assignment and you are ready to upload it to XactAnalysis, follow these steps:

1. Establish an Internet connection.

2. If you haven’t changed the status of the project to *Completed*, click the Projects tab to open the Projects SmartList.

3. Right-click on the project, highlight **Change Status**, then choose **Complete**.

4. Click the Control Center main window tab.

5. Click **Connect** near the top right of window.
   Xactimate connects to XactAnalysis and uploads any items in the XactAnalysis Outbox.

You can only receive and upload assignments on a computer that has a qualified XactAnalysis address. Registering your XactAnalysis address and verifying with the carrier that your address has been qualified ensures that you can receive assignments.